ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Rating: Thread Rating: 23 votes, 4.83 average. Display Modes
Old 06-18-2013, 09:54 PM   #5956
ADVCanuck
Adventurer
 
ADVCanuck's Avatar
 
Joined: Jun 2013
Location: Vic, BC
Oddometer: 48
test w/Picasa image URL

__________________
Robin

"Wherever you go, there you are" - Jon Kabat-Zinn
ADVCanuck is offline  
Old 06-19-2013, 06:37 AM   #5957
drrod1
Adventurer
 
drrod1's Avatar
 
Joined: Feb 2013
Location: Calgary
Oddometer: 79
help with pics

i am trying to post a picture but not having much success. I copy the IMG link from photobucket and insert it into the message but it doesn't show up.
I am inserting it using the yellow box icon and then pasting the IMG url as per instructions, but the pic doesn't show up.
for example......
[/IMG]
Any help would be appreciated.
Thanks
Rod
drrod1 is online now  
Old 06-19-2013, 07:55 PM   #5958
bPat
n00b
 
Joined: Jun 2013
Oddometer: 9
test

hey, it worked for me, I'm new here too. I clicked on the insert image icon and pasted in the URL and it worked. I tried it once before and it just printed the tag and address. Anyhow, I'm no expert, but I think the only way you can post an image is to create a link to the picture on another web site.



My bike
bPat is offline  
Old 06-20-2013, 09:40 AM   #5959
Stijn_M
Adventurer
 
Stijn_M's Avatar
 
Joined: Mar 2013
Location: Belgium
Oddometer: 47
__________________
Journeyreport Sweden, Finland and Norway 25/06 - 21-07-2013::
http://advrider.com/forums/showthread.php?t=897249

BRAAaaaaaaaaap

Stijn_M screwed with this post 06-20-2013 at 10:07 AM
Stijn_M is offline  
Old 06-20-2013, 11:33 AM   #5960
psypiral
Adventurer
 
psypiral's Avatar
 
Joined: Jul 2011
Location: New Orleans
Oddometer: 13
test

psypiral is offline  
Old 06-20-2013, 05:23 PM   #5961
Coalman
n00b
 
Joined: Oct 2009
Location: colorado
Oddometer: 7
How to place picture

How do I post pictures with my posts?
__________________
coalman
Coalman is offline  
Old 06-20-2013, 05:25 PM   #5962
prometheus rising
Ghost In The Machine
 
Joined: Jul 2008
Oddometer: 664
http://advrider.com/forums/showthread.php?t=919
__________________
Joe

And now here is my secret, a very simple secret; it is only with the heart that one can see rightly, what is essential is invisible to the eye. - Antoine De Saint-Exupery

The Adirondacks and Beyond
prometheus rising is offline  
Old 06-20-2013, 08:28 PM   #5963
Coalman
n00b
 
Joined: Oct 2009
Location: colorado
Oddometer: 7
Pictures taken in Colorado
__________________
coalman
Coalman is offline  
Old 06-20-2013, 08:29 PM   #5964
Coalman
n00b
 
Joined: Oct 2009
Location: colorado
Oddometer: 7
__________________
coalman
Coalman is offline  
Old 06-20-2013, 09:48 PM   #5965
noman
just another bike nut
 
noman's Avatar
 
Joined: Jun 2007
Location: vt
Oddometer: 684
ddrod1
on photobucket, click on "direct" not "img code". works for me.

__________________
r75/6 (mine since 1980 - thx lloyd!)
900ss/cr (sp spec)
noman is offline  
Old 06-20-2013, 09:55 PM   #5966
drrod1
Adventurer
 
drrod1's Avatar
 
Joined: Feb 2013
Location: Calgary
Oddometer: 79
Got it to work by NOT using the yellow insert image icon. Just pasted the IMG code directly into the body of the message.
Rod
drrod1 is online now  
Old 06-20-2013, 10:39 PM   #5967
joeybeats
Adventurer
 
Joined: Oct 2012
Oddometer: 23
Test

Some posts you put your cursor over a pic and you can click thru to the poster's photobucket or whatever. Others you can't. How do you do each? Thanks

joeybeats is offline  
Old 06-21-2013, 01:32 PM   #5968
bajabill1955
n00b
 
Joined: Apr 2012
Location: Ferndale, WA
Oddometer: 4
help with posting images

I am using Photobucket for my pictures. Why don't they show up on the page, I am just getting the little photo square and not the picture. Can anyone help. Do I have to subscribe to your image hosting site for the pictures to show up with the post?
bajabill1955 is offline  
Old 06-22-2013, 03:28 PM   #5969
bluestune
non 'narly n00b
 
bluestune's Avatar
 
Joined: Dec 2005
Location: Big Muddy and I-80
Oddometer: 7
Testing, testing....

http://i245.photobucket.com/albums/g...6/_DSC0773.jpg

This is only a test.
bluestune is offline  
Old 06-22-2013, 03:29 PM   #5970
bluestune
non 'narly n00b
 
bluestune's Avatar
 
Joined: Dec 2005
Location: Big Muddy and I-80
Oddometer: 7
testing again

bluestune is offline  
Closed Thread

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:29 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014