ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 07-03-2013, 11:31 AM   #1
SOLO LOBO OP
airhead or nothing
 
SOLO LOBO's Avatar
 
Joined: Mar 2004
Location: Shoreline, WA
Oddometer: 8,332
Question 276c Antenna connect issue

My older 276c was having issues picking up satelites with the stock antenna that is original to the GPS.

I picked up a Glisson external that, when it is working, picks up 12+ satelites where the stock antenna at best did 4-5

To get either to work, I have to repossion the antena (or cable), wait to see if any satelites are found and possibly move it again if none are found (which is normal and I have to try 4-5 positionings).

I'd have to conclude that something on the GPS side is the issue here.

Any words of wisdom about adressing this type of fault?

Sadly I had been planning on send in my 276c to Garmin for a refresh, and see I waited a bit too long... they don't reman these anymore
__________________
"punkrocks what it's all about" - J. Strummer



Quote:
Originally Posted by Stagehand
your bike is suitably dirty. Well done.
SOLO LOBO is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:32 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014