ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-03-2013, 03:12 PM   #1
Noth OP
Gnarly Adventurer
 
Noth's Avatar
 
Joined: Mar 2011
Location: Massachusetts..
Oddometer: 129
Garmin Zumo 665 Volume issues

New Grmin.. I just bought it.. I have it paired to an interphone F5 headset.. The headset is great when not used with the Garmin.. The Garmin is like muted or something.. Can't hear it.. or the XM radio at all.. even when stopped.. barely audible.. I went to the Garmin web site.. found some help in the troubleshooting.. everything was already at 100%.. I don't get it.. seems like an obvious easy fix.. Is it me or is this an issue with this unit? Wondering if I call their help desk that there is a fix I am missing.. I have updated the unit soit's not an issue with that..
Noth is offline   Reply With Quote
Old 07-08-2013, 10:07 AM   #2
Noth OP
Gnarly Adventurer
 
Noth's Avatar
 
Joined: Mar 2011
Location: Massachusetts..
Oddometer: 129
I am amazed at the lack of response here.. I went to Garmin... They said the headset was no tcompatible which is absurd as a lot of folks use the headset with that Garmin (Zumo 665) ... Basically they threw their dealer under the bus..
Noth is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014