ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-17-2013, 10:16 PM   #1
hossibew OP
n00b
 
Joined: Jul 2013
Oddometer: 2
Thumb posted thread not showing on forum

I am a newbie here and I posted a for sale ad for my bike Tuesday night. I thought I did everything right, read the pic tutorial, etc...but my post is still not showing up. Not sure if it's still awaiting mod approval or if I did something wrong and need to try again. If someone could let me know, that would be great. need to sell asap. Thanks!
hossibew is offline   Reply With Quote
Old 07-17-2013, 10:30 PM   #2
Russ
.
 
Russ's Avatar
 
Joined: Jul 2007
Location: Sydney Australia
Oddometer: 15,475
You need to follow the few FM rules
Your ad was nuked as it did not include a location.
Russ is offline   Reply With Quote
Old 07-17-2013, 11:35 PM   #3
hossibew OP
n00b
 
Joined: Jul 2013
Oddometer: 2
Thanks! I didn't realize that until right after I hit save
hossibew is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014