ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-24-2013, 10:04 PM   #4306
SoilSampleDave
Beastly Adventurer
 
Joined: Jan 2005
Location: The Delta Ghetto, GA (aka PTC)
Oddometer: 1,641
I've been busy. If you remember, my headlight mask was too close to the HDB computer protector and idiot light holder after I put the tall submount handlebar risers on. Paul at HDB sent me a prototype headlight relo kit that moves the headlight forward. Perfect! It also lifts the headlight a little (doesn't use the mounting posts on the front fender). That should help with the shadow caused by the fender, as well as freeing you up to use standard fenders without the headlight pins. I believe he is about to release this as a standard product now that it has passed the idiot-proof test
I also just installed my Rekluse EXP 2.0 clutch (not the Core EXP 2.0). I was waiting for it to show up in the KTM HardParts catalog so that I could get it at a discount, since Rekluse doesn't seem to come off of list price. It comes with the adjustable slave cylinder when ordered from KTM, but I didn't see one in the picture on the Rekluse web site for the base EXP. I am curious if this is something KTM worked into their deal, but really I don't see how you would adjust it without it. The funny part was doing the break in procedure in the instructions; 20 1st gear starts to at least 5000 RPM, then 10 2nd gear starts. My neighbors love me. The bad news? I am probably not going to be able to ride this weekend.
__________________
Don't drive like my brother!

'13 350EXC-F
SoilSampleDave is offline   Reply With Quote
Old 07-25-2013, 07:07 AM   #4307
Upsandowns
Adventurer
 
Joined: Sep 2007
Location: Asheville, NC
Oddometer: 21
Oil Changes on 500EXC

Many thanks to Trailjammer, Colemanfu and the others for the advice on oil changes during my forthcoming trip to the Rockies. As suggested by several of you, I think I'll focus on keeping the oil level in check while also keeping a close eye on the hours and miles, not to mention the work I ask the bike to do, and will try to get thru the 700 - 800 miles I anticipate without a complete oil change. I've just finished mapping a number of daily routes on BaseCamp and it looks like none of them will exceed 85 miles, so even if we ride 7 full days, mileage ought to total less than 600 miles and none of them will be ridden under "race" conditions ! After breaking my leg in the hills above Almont last year on my BMW GSA, survival is a primary objective !!! Thanks, again
Upsandowns is offline   Reply With Quote
Old 07-26-2013, 09:45 AM   #4308
Vico1
The Maestro
 
Vico1's Avatar
 
Joined: Oct 2008
Location: Ft Walton Beach FL
Oddometer: 5,938
Quote:
Originally Posted by harcus View Post
The keyed switch on an EXC actually controls the "power relay". Folow the wires from the switch back to find that relay. It is on the top triple clamp. Probe the wires with a DVM to find the switched wire that you can pick power from.

The switched power should be yelo-red. The white-red wire is unswitched from the battery via a fuse block at the starter relay.

Check it out. Always good to protect the new wire with a fuse or circuit breaker.

Thanks - just the info I was looking for. I have it direct wired with fuse but would rather it be keyed...and fused...
__________________
KTM 500 EXC Yellow Vee Black DR650
A few others in the past

You dont quit riding when you get old, you get old when you quit riding.
I don't always ride street bikes, but when I do I prefer VStroms
Vico1 is offline   Reply With Quote
Old 07-26-2013, 09:57 AM   #4309
Nice_Rumble
Beastly Adventurer
 
Nice_Rumble's Avatar
 
Joined: Dec 2004
Location: New London, NH
Oddometer: 2,243
I installed one of these to give me more options down the road. No cutting into the OEM wiring harness. You have your choice of switched or always on protected by a fuse. Plenty of room in the air box next to the battery.

http://www.easternbeaver.com/Main/Wi...3_circuit.html

__________________
Noise annoys, ride stealth
Member: CCCOFVT, MVTR, NETRA
2013 KTM 500EXC
Nice_Rumble is offline   Reply With Quote
Old 07-26-2013, 10:12 AM   #4310
HeadinSouth
vroom!
 
HeadinSouth's Avatar
 
Joined: Jan 2006
Location: N Vancouver BC
Oddometer: 96
Quick question...
Ive had my 500 for about 3 weeks now and am having a problem with my chain wearing on my upper chain guide. It is from the chain moving side to side and wearing the inside of the guard. (Dangit I shoulda taken a pic)
I figure its due to my chain being too loose and have adjusted it several times.
Any tips to setting it up?
Also it likely started to happen after I put on my 14T front. I am running the stock 45 rear.
Thanks in advance.
HeadinSouth is offline   Reply With Quote
Old 07-26-2013, 12:52 PM   #4311
Bengt Phorks
Gnarly Adventurer
 
Joined: Sep 2012
Oddometer: 213
Quote:
Originally Posted by Vico1 View Post
Can anyone direct me to where I can hook up switched power to my GPS?

I have no manual or wiring diagram...
According to the EXC wiring diagram you can get switched or unswitched power from the GT/6 plug behind the headlight. Follow the wires from the ignition switch to find it.
The GT/6 plug has 5 wires going into it and the other end is sealed off. The wires for power are the white/orange for switched and the red for unswitched. The other 3 wires are connected together under the shrink tubing. If you get some connector pins then you can modify the existing connector or else just splice into the wires.
Refer to these posts in this thread for pictures, wiring diagrams, and where to get connectors.
http://advrider.com/forums/showpost....postcount=2630
The GT/6 plug is shown in 2 pages of the wiring diagram but there is only one plug.
http://www.advrider.com/forums/showp...postcount=4274

The power relay is by the battery on the right side of the bike. Don't ask me why I know this.
Bengt Phorks is offline   Reply With Quote
Old 07-27-2013, 08:48 AM   #4312
HeadinSouth
vroom!
 
HeadinSouth's Avatar
 
Joined: Jan 2006
Location: N Vancouver BC
Oddometer: 96
Quote:
Originally Posted by HeadinSouth View Post
Quick question...
Ive had my 500 for about 3 weeks now and am having a problem with my chain wearing on my upper chain guide. It is from the chain moving side to side and wearing the inside of the guard. (Dangit I shoulda taken a pic)
I figure its due to my chain being too loose and have adjusted it several times.
Any tips to setting it up?
Also it likely started to happen after I put on my 14T front. I am running the stock 45 rear.
Thanks in advance.
HeadinSouth is offline   Reply With Quote
Old 07-27-2013, 12:48 PM   #4313
vintageveloce
Adventurer
 
Joined: Feb 2010
Location: San Diego
Oddometer: 69
Check your sprocket alignment. BUT... the XCF-W doesn't even come with this guard. And the guard doesn't fit with a TM design works lower chain guide. So I just took mine off.
Carl

Quote:
Originally Posted by HeadinSouth View Post
Quick question...
Ive had my 500 for about 3 weeks now and am having a problem with my chain wearing on my upper chain guide. It is from the chain moving side to side and wearing the inside of the guard. (Dangit I shoulda taken a pic)
I figure its due to my chain being too loose and have adjusted it several times.
Any tips to setting it up?
Also it likely started to happen after I put on my 14T front. I am running the stock 45 rear.
Thanks in advance.
vintageveloce is offline   Reply With Quote
Old 07-27-2013, 02:57 PM   #4314
SoilSampleDave
Beastly Adventurer
 
Joined: Jan 2005
Location: The Delta Ghetto, GA (aka PTC)
Oddometer: 1,641
Quote:
Originally Posted by HeadinSouth View Post
Quick question...
Ive had my 500 for about 3 weeks now and am having a problem with my chain wearing on my upper chain guide. It is from the chain moving side to side and wearing the inside of the guard. (Dangit I shoulda taken a pic)
I figure its due to my chain being too loose and have adjusted it several times.
Any tips to setting it up?
Also it likely started to happen after I put on my 14T front. I am running the stock 45 rear.
Thanks in advance.
How old is the chain? The side to side play goes up a lot as it wears. The OEM chain on my DRZ stretched side to side like a rubber band after a few thousand miles.
__________________
Don't drive like my brother!

'13 350EXC-F
SoilSampleDave is offline   Reply With Quote
Old 07-27-2013, 03:11 PM   #4315
ecarnell
Gnarly Adventurer
 
ecarnell's Avatar
 
Joined: May 2010
Oddometer: 373
Deposit down on a 2014 500 EXC!
Time to drink the orange kool-aid.....
__________________
2014 KTM 500 EXC
2011 KLR
2012 Dacre Challenge -Team Explore the Bruce - 8th (i.e last) Place. 17:59
ecarnell is offline   Reply With Quote
Old 07-27-2013, 04:58 PM   #4316
DiVango
Adventurer
 
DiVango's Avatar
 
Joined: Jul 2007
Location: Nashville, TN
Oddometer: 50
Quote:
Originally Posted by ecarnell View Post
Deposit down on a 2014 500 EXC!
Time to drink the orange kool-aid.....
You won't regret it! My favorite bike for sure... perma grin ;-)

Sent from my SCH-I605 using Tapatalk 2
__________________
'13 Tiger 800XC
'03 KDX 220
'13 Can Am Maverick

"There is no traffic Jam on the Extra Mile" Zig Ziglar
DiVango is offline   Reply With Quote
Old 07-27-2013, 06:00 PM   #4317
vintageveloce
Adventurer
 
Joined: Feb 2010
Location: San Diego
Oddometer: 69
Quote:
Originally Posted by HeadinSouth View Post
Quick question...
Ive had my 500 for about 3 weeks now and am having a problem with my chain wearing on my upper chain guide. It is from the chain moving side to side and wearing the inside of the guard. (Dangit I shoulda taken a pic)
I figure its due to my chain being too loose and have adjusted it several times.
Any tips to setting it up?
Also it likely started to happen after I put on my 14T front. I am running the stock 45 rear.
Thanks in advance.
Also, 3 weeks and several adjustments? Maybe you have alot of hours but you may be overtightening it. PDS KTMs run a chain that looks pretty slack. Make sure you are setting it to the manual's spec and not too tight!
C

vintageveloce screwed with this post 07-27-2013 at 07:30 PM
vintageveloce is offline   Reply With Quote
Old 07-27-2013, 06:25 PM   #4318
Hodakaguy
NorthWest Adventure Rider
 
Hodakaguy's Avatar
 
Joined: Jul 2007
Location: Eastern WA State
Oddometer: 2,053
Man....wanting a 500.....Must stay away from this thread!.....

Hodakaguy
__________________
NV 2012 - In Memory of the Crewmen RR: CLICK HERE
Adventure Is Out There - NV RR: CLICK HERE
Riding Through History - NV RR: CLICK HERE
And Then There Were Four - OR RR: CLICK HERE
My VW Syncro Westy Build Thread: CLICK HERE
Hodakaguy is offline   Reply With Quote
Old 07-27-2013, 10:56 PM   #4319
Bengt Phorks
Gnarly Adventurer
 
Joined: Sep 2012
Oddometer: 213
On the inside of your air filter cover there should be a diagram for setting the chain tension. If not, then with the tire off the ground, the chain should just touch the chain guide when you pull up the chain right where your picture shows its wearing.
Quote:
Originally Posted by HeadinSouth View Post
Bengt Phorks is offline   Reply With Quote
Old 07-29-2013, 09:11 AM   #4320
HeadinSouth
vroom!
 
HeadinSouth's Avatar
 
Joined: Jan 2006
Location: N Vancouver BC
Oddometer: 96
Thanks guys. I wonder if its because I have the 14-45 setup and the wheel is set so far back?
HeadinSouth is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:29 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014