ADVrider

Go Back   ADVrider > Fluff > Shiny things
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 07-22-2013, 02:34 PM   #46
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
Yesterday I managed to finish with the rivets and separate the subframe from the main frame. I thought I would need the porta-power to spread the main frame a bit, but I was able to slide the subframe right out while it was supported by the engine crane. I scribed my lines for the cut on the main frame and plugged in the sawzall to do the cutting. Once I removed 11.25" from the main frame, I was able to nest the subframe back in place. I was concerned that the curl on the main frame rails would require me to have to grind/trim either the curl or the edges of the subframe, but it slid right in. I just needed to use the big hammer to persuade the left side to start. Everything fit like it was factory and I started drilling out the bolt holes for the front leaf spring mounts when I did discovered my next hurdle. Pics to follow.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 07-24-2013, 08:19 AM   #47
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
Before separating the sub frame from the main frame, I removed the wire harness that runs to the back of the truck , cut the fuel lines and the rear brake line, as the lines will need to be shortened anyway. The wire harness was kept intact for future use, as it is for all the rear lights, the rear ABS and fuel pump.









With the stainless fuel lines cut, the wire harness removed and the brake line cut, it was time to remove the sub frame and cut the main rails to length. I supported the sub frame with nylon tie down straps and my engine crane for one-man ease. The sub frame is not heavy, just awkward. Surprisingly, I did not need to used the porta-power to spread the main frame rails. With the rivets out, the sub frame slid right out.





I scribed my cuts on the main frame with the help of a framers square and went back to the sawzall for the 11.25" cuts. The nice part of this farme/sub fame design is that if my saw strays a little bit, is does not create added work, as the sub frame nests inside the main frame rails. My only concern at this point was whether or not I would need to trim the width of the sub frame rails a bit to allow them to nest inside the inward curls of the shortened main frame. Where the sub fame had been previously riveted, the main frame rails were an open box, like this [ ]. Now the main frame rails are more of a 'C' shape. My concern was all for naught. The sub frame rails slid right back in to place, though the left side needed a little persuasion to get the ball rolling.













It wasn't until I started drilling the holes to re-mount the front spring hangers that I noticed the next glitch.



Here's a hint, the top of it is peaking over the frame rail, along the edge of the Home Depot bucket seat. Look inside the frame rail, left of the C clamp. I need to drill two holes where the dark, vertical line from the oil I was using to cool my bit ran down...

Here's what's on the other side.



That piece of the old bed mount is welded to the frame right where the spring hanger needs to be bolted flush to the frame. DeWalt to the rescue!











I made cuts with the grinder next to the welds, then I knocked off the remaining pieces of bed mount with a hammer and chisel, leaving behind the weld to be ground back to flush with the angle grinder. With the weld ground down flush to the frame rail, I was clear to remount my spring hangers.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 07-24-2013, 07:12 PM   #48
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
I am probably two or three days away from pulling the Dodge cab off the chassis, removing the engine and getting ready to start moving the 1957 body over for fitting.

Meanwhile, here are a few pictures of the 1957 Chevrolet that soon will be sitting atop the Dodge frame.











-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 07-24-2013, 07:27 PM   #49
Ben99r1
Beastly Adventurer
 
Ben99r1's Avatar
 
Joined: Mar 2006
Location: Pomona, Calif.
Oddometer: 2,984
You got hook in all ready. Good luck with your build.
Ben99r1 is offline   Reply With Quote
Old 07-24-2013, 10:07 PM   #50
Dukeryder
 
Dukeryder's Avatar
 
Joined: Dec 2005
Location: Pinewood Springs, Co
Oddometer: 7,453


Good Choice!

The truck above is pretty close to your vision, except they used the Cummins engine (and the truck is a tad older). I think you're making a wise choice going with the 5.9L engine. It'll actually fit under that old chevy's hood. The Cummins is so long that the Radiator needs to be relocated to the bed!
__________________


Dukeryder is offline   Reply With Quote
Old 07-25-2013, 09:04 AM   #51
azcycle
Chihuahua Wrangler
 
azcycle's Avatar
 
Joined: Apr 2010
Location: Tucson, AZ
Oddometer: 707
Quote:
Originally Posted by Purcell69 View Post



-Joe
I love the "eyebrows" over the headlights. Great automotive design in this time period.
__________________
1981 BMW r65 - Photos
azcycle is offline   Reply With Quote
Old 07-29-2013, 04:13 AM   #52
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
I made a bit of progress this week. I'll post up the pics now and fill in the blanks later today.



I finally got the dashboard assembly out of the Dodge cab and was able to save the full wire harness.



Before I could move the Dodge, I needed to put the steering column back in place, though it was just held in with 2 nuts and some bale wire. I think I will try to adapt the Dodge column and pedal assembly into the '57. If I can make it work, I can use the Dodge brake booster and rear wheel ABS.



Everything is now disconnected from the cab. The wire harness for the engine compartment is draped across the top of the motor and the four mounting bolts for the cab are loose and ready to remove by hand. Time to put the daughter's boyfriend to work.



Michael and I dragged the Dodge out to my shop framework with my old Ferguson tractor to lift the cab off the frame.





I could not lift the cab high enough to pull the frame backward, as the cab would get caught on the engine. Consequently, I pulled the frame forward far enough to be able to set the cab on the ground. Once the cab was on the ground, I was able to drag it out of the way. With the cab gone, I moved the frame back up to my work area.







Since the cab is no longer on the frame, I now have easy access to the motor to bell housing bolts. If all goes well, I will have the engine pulled later this week to see if it is salvageable. If not, I'm going to get another 360 via Craigslist. I also took the pressure washer to the frame to start getting it ready for paint.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe

Purcell69 screwed with this post 07-29-2013 at 07:17 AM
Purcell69 is offline   Reply With Quote
Old 07-31-2013, 07:00 PM   #53
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
Well I got out there this morning since nothing got done after work the past two days due to rain. In spite of teh motor being "bad" i had made an effort to cover it up since rain was expected, however this morning there was about a quart of water in the bottom of the intake manifold. Not a huge deal, since the engine was coming out today.

I made sure the wire harness was clear, supported the transmission and removed the bellhousing bolts. With the engine crane in place and some creative jacking below the transmission, I had the engine free of the chassis in just a few minutes. I did not take a lot of pictures at this point, since it was about 90% humidity and I was sweating like a whore in church, but I did take one or two.



This engine has had a bit of a hard life after being overheated, run hard by a volunteer firefighter, and partially disasembled for parts, being somewhat exposed to the elements. When I pulled the intake manifold, I really wasn't expecting to find the end of the rainbow. I didn't. But then again, it wasn't a compete turd hole either. The motor was not full of sludge. There was some old oil resude that had cooked on, like in most motors with a crap load of miles, but nothing to indicate it was completely wasted, or water logged for that matter. Then I spotted something a bit more troubling.



The #8 cylinder has at least one bad lobe on the camshaft. Back in the days of solid cams, this was not unusual on a high mileage motor, however, this engine has a roller cam, meaning the lifters that ride on the cam have little wheels that roll along the cam surface, rather than the nearly flat bottom of the lifter itself. Roller lifter cams are not known to wear and fail under normal conditions. The roller on the bottom of the #8 exhaust valve wore a groove into the lifter lobe, about 1/16"-1/8" deep, as best as I can tell. The PO told me about how it smoked (or steamed) after the head gasket blew. Surely he did not drive it like that for any length of time, making chocolate milk from motor oil and coolant. If so, the bearings throughout the motor, as well as the crankshaft are most likely toast.

I had already planned on replacing the camshaft with a torque oriented grind, so the loss of the cam is insignificant in itself. The cause is another matter, as roller lifters are normally reused when the cam is replaced, unlike traditional hydraulic and solid lifter cams. Roller cams are around $300, give or take. Roller lifters run about $16 each, or $256 per set, if the whole lot of them is bad. At this point, a lower mileage Craigslist motor would save me a lot in the long run, $400-$500 for the motor, $200-$250 for fresh gaskets and re-ring, plus the cam for another $300 puts me right at $1000ish for the motor. If I try to salvage what I have here, a full rebuild is pretty much in order, so figure $2k. I may just get a good sub-100k motor and swap the cam for now. I'm not in a rush, however, I'd like to have the truck at least move under its own power before winter gets here. My shop isn't anywhere near done and probably won't be fully funded until next year at the earliest. I'll dig deeper into the 360 Friday or Saturday and then it will be time to start looking at the body swap.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 08-02-2013, 08:36 PM   #54
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
Well I opened up the 360 today for the autopsy. When I pulled the left (odd side) head, everything looked pretty good. No ridges at the tops of the cylinders and just a very slight bit of water from the rain that came through the other day, due to open intake valves. All in all not, bad. Cylinder walls still had the original crosshatching visible.

Then I pulled the right side head. It was obvious that the #2 cylinder had blown the gasket at the 12 o'clock on the bore. The #2 cylinder was ful of rusty water that had been standing in the cylinder for a very long time. There was actual scale built up on the cylinder wall. What a shame. I flipped the block over and pulled the oil pan. The crank and bearing were all in good shape, so it had not been run with water in the pan. When the truck was stored, the oil filter and drain plug had been removed, so no water was left sitting in the pan.








I pulled the rod cap off the #2 piston and drove it out of the block with some firm taps from a rubber mallet. With the piston out, it was clear that the #2 bore was pretty hosed. There was some pretty deep rust pitting, possibly beyond a 0.060 over-bore. The only other option for this block would be to bore and sleeve the affected cylinder. Then there is still the issue with the cam. So far, I found 3 lobes that are definitely worn down, meaning at least 3 bad lifters.



I did get one of the lifters out of the bore where the lobe was worn down and when I spun the wheel on the bottom of the lifter, I could feel an occasional drag, so the bearing in the lifter has a bad spot, which I suspected, due to the cam wear. Some may be salvageable, but it looks like getting another motor will be the less expensive way to go from here. This is not going to be a hot rod, just a driver, so I can get away with not having to have a new motor, at least for now.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 08-03-2013, 01:41 AM   #55
troidus
Beastly Adventurer
 
Joined: Sep 2010
Oddometer: 12,586
Still better than the 350 we pulled out of a friend's '75 Camaro way back when. #5 had a split in the head between the valves and hydrolocked the cylinder, pretzeling the connecting rod bad enough that the piston hit the crank.
troidus is offline   Reply With Quote
Old 08-05-2013, 12:48 PM   #56
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
Quote:
Originally Posted by troidus View Post
Still better than the 350 we pulled out of a friend's '75 Camaro way back when. #5 had a split in the head between the valves and hydrolocked the cylinder, pretzeling the connecting rod bad enough that the piston hit the crank.
I've been there. I had a 454 I had built as a tow motor for the wife's truck. There was a light tick on the #3 exhaust valve that would not go away no matter how it was adjusted. On day, the head of the valve fell off into the cylinder while she was driving down the highway at roughly 3,000 RPM. Steel doesn't compress, so the connecting rod took on an "S" shape just before it went through the side of the engine block.

I don't think this motor is beyond rebuilding, but for the budget I have, I will be further ahead with a good used motor. I may even re-ring the newer motor when I change the cam and update the gaskets. For right now, I think I am going to focus on prepping the frame for paint and locating / fabricating my cab mounts.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 08-05-2013, 01:38 PM   #57
troidus
Beastly Adventurer
 
Joined: Sep 2010
Oddometer: 12,586
Quote:
Originally Posted by Purcell69 View Post
I've been there. I had a 454 I had built as a tow motor for the wife's truck. There was a light tick on the #3 exhaust valve that would not go away no matter how it was adjusted. On day, the head of the valve fell off into the cylinder while she was driving down the highway at roughly 3,000 RPM. Steel doesn't compress, so the connecting rod took on an "S" shape just before it went through the side of the engine block.
Ouch. My mom's '77 Chevy with a 350 blew a 1" hole in #6 piston at 96k and the chunk ended up inside the cylinder for a bit. It tuliped both valves before the hammering turned the chunk into aluminum gravel and it went back down the hole to end up in the oil pump pickup. Didn't blow up the engine, though. Had the valves replaced, both heads freshened, and put a new piston and reconditioned rod in it with new bearing shells and a new pump and she ended up putting 235k on it.
troidus is offline   Reply With Quote
Old 08-11-2013, 07:44 PM   #58
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
Quote:
Originally Posted by troidus View Post
Ouch. My mom's '77 Chevy with a 350 blew a 1" hole in #6 piston at 96k and the chunk ended up inside the cylinder for a bit. It tuliped both valves before the hammering turned the chunk into aluminum gravel and it went back down the hole to end up in the oil pump pickup. Didn't blow up the engine, though. Had the valves replaced, both heads freshened, and put a new piston and reconditioned rod in it with new bearing shells and a new pump and she ended up putting 235k on it.
Yikes! The 350 that is currently in the '57 was originally in my wife's 1978 Chevy C-10, which she bought from her grandfather. One afternoon as I was coming back from lunch, one of the valve seats shattered in the original 350 motor and went back through the intake manifold, with bits of valve seat ending up in all the cylinders. There was enough damage to warrant taking the engien all the way out to 0.060 over. I rebuilt it for the '57 and put the ill-fated 454 in the C-10 in place of the 350.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 08-11-2013, 08:10 PM   #59
Purcell69 OP
Mors ex Tenebris
 
Purcell69's Avatar
 
Joined: May 2009
Location: Moving forward...at the speed of rust in mid-OK
Oddometer: 3,672
The project has slowed a bit the last few weeks. Some form of rodent managed to find its way into the wife's Dodge Cummins and was trying to build a nest or two. There was no way this could go on, as wire harnesses seem to get chewed beyond recognition in rapid fashion. For starters, I turned loose one of the better mousers from the barn inside the cab of the truck while I was busy with the 360. The cat failed to catch the mouse, probably because the vermin was hiding under the dash. Before it became too hot to leave the cat in the truck, I went to the hardware store and bought some mouse traps, both spring type and poison bait. I knew if I couldn't get it with the spring trap, I would have to suffer through the smell of the decomp afte the rodent died from the poison. Sure enough, he tripped the spring trap and got away. He also dined at the snackbar-of-death and reached full stink in 48 hours. At least everything in the truck still works as it should, so damage is minimal.

With Mikey the Rat out of the way, the wife came up with an excellent idea...Finish building my workshop (the frame work is visible in the photos where I am pulling the cab off.). I started work on this roughly five years ago, then she got hurt and it was put on hold. I set frame work for a 30x30 metal shop, and had planned on two additions, one on either side for covered parking and storage. The big hold up has been the slab and money. My neighbor has offered to help dig out for the rock base to go under the slab, as well as help me get my trusses up. So now, I have this going, in an effort to clear the carport for a remodel into an excercise room. This week I took a day to get ready to hang trusses. Weather permitting, the trusses will be up next weekend, with concrete work to follow soon after. In exchange for the dirt work, I am repairing my neighbor's XJ Jeep.

Then yesterday, I started cutting the east pasture. The fence is too poor to contain the horses right now, so the pasture has been left ungrazed this year. One of the long term projects is to replace the 40 year old wood fence with pipe and wire panels. All I need is time and money, though I am acquiring the materials a little at a time. With all the rain we have had this year, the grass in that pasture has never looked better, but then the weeds have started to get taller than I am, so it was time to brushhog. Of course, about the 4th pass, the steering on the old tractor got kinda heavy. The left front tire was flat and too old to repair. I was lucky and the tire shop up the road had a new one in stock and I was able to put it all back together in about an hour, but had to stop and get ready for work. This morining I got out there a bit after sunrise and finshed by noon.









With all of this, I still managed to score another motor for the project. 125k miles, $300 pulled and ready to go. I pick it up Thursday.

-Joe
__________________
The Marines...When it absolutely, positively has to be destroyed overnight.

Trust and Respect take years to earn, but can be lost in a moment.

Life's too short to hold a grudge. -Joe
Purcell69 is offline   Reply With Quote
Old 08-12-2013, 09:31 AM   #60
bobfab
Beastly Adventurer
 
bobfab's Avatar
 
Joined: May 2009
Location: Westminster CO
Oddometer: 1,295
really cool project, im in
__________________
CRF250L | KTM200SX
bobfab is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014