ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-13-2013, 06:38 PM   #1
davidji OP
bike curious
 
Joined: Mar 2009
Location: california
Oddometer: 939
Quote busted in Firefox 23.0.1

The other day quoting a post stopped working. When I'd hit the quote button to quote a post I'd get a blank compose window. If I'd post, no quoted test appeared. The only event I know of that might have triggered it on my end is a Firefox update (to 23.0.1).

It may be related to plugins. I've had it work a couple of times, including once in safe mode (no add-ons), but don't have it solved yet.
davidji is offline   Reply With Quote
Old 09-17-2013, 12:36 PM   #2
John K
Ambitious but rubbish
 
John K's Avatar
 
Joined: Dec 2005
Location: Brighton, UK
Oddometer: 608
Quote:
Originally Posted by davidji View Post
The other day quoting a post stopped working. When I'd hit the quote button to quote a post I'd get a blank compose window. If I'd post, no quoted test appeared. The only event I know of that might have triggered it on my end is a Firefox update (to 23.0.1).

It may be related to plugins. I've had it work a couple of times, including once in safe mode (no add-ons), but don't have it solved yet.
Upgrade to Firefox 24.0
__________________
Armchair racing in 2012 with Neduro
John K is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:17 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014