ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-16-2013, 05:08 PM   #2116
redleger
Horrible Mechanic
 
redleger's Avatar
 
Joined: Jan 2013
Location: Tornado Alley, Oklahoma
Oddometer: 527
Haha. Ill get my 11yo daughter to help me before I ever let the other one touch the bike again.

Sent from my SPH-L710 using Tapatalk 4
__________________
2002 Suzuki DRZ 400E (baja kit)
2006 Suzuki DRZ 250(she lives)
redleger is offline   Reply With Quote
Old 09-16-2013, 06:04 PM   #2117
redleger
Horrible Mechanic
 
redleger's Avatar
 
Joined: Jan 2013
Location: Tornado Alley, Oklahoma
Oddometer: 527



So do I have to replace the brake pad or can I use contact cleaner. Also anyone got a used brake for sale cheap? So tired of cleaning paint.

Sent from my SPH-L710 using Tapatalk 4
__________________
2002 Suzuki DRZ 400E (baja kit)
2006 Suzuki DRZ 250(she lives)
redleger is offline   Reply With Quote
Old 09-16-2013, 06:53 PM   #2118
tdrrally OP
Beastly Adventurer
 
tdrrally's Avatar
 
Joined: May 2008
Location: doing hard time in charleston,wv
Oddometer: 3,367
lacquer thinner will clean that art work up.

its good to have a helper
__________________
2000 DRZ400e tagged
1980 TS125 project in the corner
2005 zuma 50/70
tdrrally is offline   Reply With Quote
Old 09-16-2013, 08:01 PM   #2119
tkent02
Beastly Adventurer
 
Joined: Dec 2008
Location: Littleton, CO
Oddometer: 1,970
Quote:
Originally Posted by tdrrally View Post
lacquer thinner will clean that art work up.

its good to have a helper
I had helper like that lube my chain once for me. And the gas tank. And the seat. Wheels. Tires. Lights. All with some super kickass spray lube designed for the big gears that operate drawbridges.

It did not come off real easy.
tkent02 is offline   Reply With Quote
Old 09-16-2013, 09:01 PM   #2120
1zero
Adventurer
 
1zero's Avatar
 
Joined: Sep 2012
Location: New Zealand
Oddometer: 98
Quote:
Originally Posted by redleger View Post



So do I have to replace the brake pad or can I use contact cleaner. Also anyone got a used brake for sale cheap? So tired of cleaning paint.

Sent from my SPH-L710 using Tapatalk 4
Actually, the more I look at the blue the more I like it, it goes quite well with the yellow..................


sorry couldn't help myself :-)
1zero is offline   Reply With Quote
Old 09-18-2013, 01:54 PM   #2121
cm75
Gnarly Adventurer
 
Joined: Sep 2011
Location: Westlake,LA.
Oddometer: 106
Hey y'all,I've got a quick question. I've turned my Drz into a street tracker, I had to tear it all apart. I have it back together now and everything works, EXCEPT my clutch will not engage. Is there a way to adjust it so it will work? Thanks in advance!
cm75 is offline   Reply With Quote
Old 09-18-2013, 02:04 PM   #2122
tdrrally OP
Beastly Adventurer
 
tdrrally's Avatar
 
Joined: May 2008
Location: doing hard time in charleston,wv
Oddometer: 3,367
has it sat for a while ?
__________________
2000 DRZ400e tagged
1980 TS125 project in the corner
2005 zuma 50/70
tdrrally is offline   Reply With Quote
Old 09-18-2013, 03:21 PM   #2123
tkent02
Beastly Adventurer
 
Joined: Dec 2008
Location: Littleton, CO
Oddometer: 1,970
Quote:
Originally Posted by tdrrally View Post
has it sat for a while ?
Won't engage or won't disengage?
tkent02 is offline   Reply With Quote
Old 09-18-2013, 04:01 PM   #2124
cm75
Gnarly Adventurer
 
Joined: Sep 2011
Location: Westlake,LA.
Oddometer: 106
Won't disengage, I guess. I can crank it up, holding the clutch in, drop it into 1st, release the clutch then nothing happens... I tried it in 2nd gear too, nothing.
cm75 is offline   Reply With Quote
Old 09-18-2013, 04:04 PM   #2125
cm75
Gnarly Adventurer
 
Joined: Sep 2011
Location: Westlake,LA.
Oddometer: 106
TD, not really. Maybe 3-5 months.
cm75 is offline   Reply With Quote
Old 09-18-2013, 04:28 PM   #2126
tdrrally OP
Beastly Adventurer
 
tdrrally's Avatar
 
Joined: May 2008
Location: doing hard time in charleston,wv
Oddometer: 3,367
it will not let you slip it ?
if that is the case then pull the clutch handle and ride it around for a bit it will loosen up
the oil gets sticky

is it slipping all the time ?
__________________
2000 DRZ400e tagged
1980 TS125 project in the corner
2005 zuma 50/70
tdrrally is offline   Reply With Quote
Old 09-18-2013, 04:35 PM   #2127
cm75
Gnarly Adventurer
 
Joined: Sep 2011
Location: Westlake,LA.
Oddometer: 106
I'll try pushing it around while in gear. Thanks for the help!
cm75 is offline   Reply With Quote
Old 09-18-2013, 05:37 PM   #2128
tdrrally OP
Beastly Adventurer
 
tdrrally's Avatar
 
Joined: May 2008
Location: doing hard time in charleston,wv
Oddometer: 3,367
ride it around
__________________
2000 DRZ400e tagged
1980 TS125 project in the corner
2005 zuma 50/70
tdrrally is offline   Reply With Quote
Old 09-18-2013, 05:57 PM   #2129
tkent02
Beastly Adventurer
 
Joined: Dec 2008
Location: Littleton, CO
Oddometer: 1,970
Quote:
Originally Posted by cm75 View Post
Won't disengage, I guess. I can crank it up, holding the clutch in, drop it into 1st, release the clutch then nothing happens... I tried it in 2nd gear too, nothing.
So the bike just won't go... the clutch is slipping constantly, it won't engage. Your cable adjustment is way too tight, the springs or the plates are gone, or something is drastically wrong in the release gismo somewhere.
tkent02 is offline   Reply With Quote
Old 09-19-2013, 09:47 AM   #2130
cm75
Gnarly Adventurer
 
Joined: Sep 2011
Location: Westlake,LA.
Oddometer: 106
It worked great before I tore it down. I must've routed the cable in a way that its too tight. I'll give it a look over in a couple days. Starting o work my nights. Thanks for all the input and if I can figure out how to post picks, I'll put some up of my bike.
cm75 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:12 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014