ADVrider

Go Back   ADVrider > Gear > The Garage
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-26-2013, 03:01 PM   #1
Emoto OP
Sure, why not?
 
Emoto's Avatar
 
Joined: Feb 2004
Location: SE Mass
Oddometer: 17,912
Frying Chatterbox Power Cords

TL;DR: Chatterbox filtering power cords blow a fuse in the newly installed circuit, and go to a dead short after that.

So, I had been running a V-1, 2 Garmin GPS, and a Chatterboc GMRS X-1 off of the OEM GPS circuit on the new bike (2013 R1200GSW). This was basically working fine until I upgraded the V-1; the new V-1 apparently draws more power than the old one, and tripped the canbus, shutting it all down.

That is what finally motivated me to install an Eastern Beaver (EB) "3 Circuit Solution One Fuse Unswitched Item# 3CS-1FU" (http://www.easternbeaver.com/Main/Wi...3_circuit.html) which is just a nicely done 3 circuit setup powered by a relay with the sensor wire tapped into a circuit that is only on with the ignition.

Installing the EB thing seemed fine. No head-scratching or uncertainty. The main positive lead has a fuse and each of the 3 circuits has its own fuse. I tapped the same wire for the sensor that the aftermarket people all use for lights. I put in the main fuse, and a fuse in the one circuit that I planned to use for the 4 items. Made two sets of "1 to many" pigtails. One set red, one set black. The "1" end connects to the EB lead and the "many" ends connect to the various device power cords.

I powered up the ignition and put a meter across the new circuit to see if I got voltage and to be sure I hadn't reversed anything. Tested fine: Battery voltage.

Then I powered down, hooked up the "many" ends to the device leads and turned the key on again. POP! The fuse went on the circuit, instantly. Inspected existing wires from devices for abrasions, etc. None found.

Disconnected all devices, replaced the blown fuse, then began to add the devices back on one by one, turning on the key after each to see if it was the problem child.

It was all good until I got to the Chatterbox harness (http://store.valueaccessories.net/12...1x2radios.aspx) (which was not connected to the GMRS unit at any point in this tale). Key on. POP!. I disconnected it and put my meter across the Chatterbox harness leads: dead short! Had another Chatterbox power cord on the other bike. Put the meter across its leads, and it was NOT a short.

Transferred the other Chatterbox harness over to the new bike, connected it, key on, and you guessed it, POP! *DOH* Now, it too is a dead short.

With a volt meter attached to leads on the new circuit, powering it up does not cause anything above battery voltage to display.

I will call Chatterbox on Monday and speak with them about what might cause this, etc., but wanted to toss this out to the board to see if anyone had ideas about what is going on here. I could presumably run a new Chatterbox harness off of the OEM GPS circuit again and since that is what worked before, it ought to work again, but I am concerned that there is something going on here that I don't understand.
__________________
Eventual Master of the Obvious
2005 R1200GS | 2013 R1200GSW | SOHC4 208 | DoD 2032 | BMWMOA | BMWRA | YB
Proud walking jingle in the midnight sun.
Smugmug Discount: https://secure.smugmug.com/signup?Coupon=mStnWv71mNkjo
Support .orgs that work to protect your rights: ACLU, NRA, EFF
Emoto is offline   Reply With Quote
Old 10-27-2013, 07:04 AM   #2
iride4u
Gnarly Adventurer
 
iride4u's Avatar
 
Joined: May 2013
Location: Loveland, Colorado
Oddometer: 321
I had a J&M noise filter catch fire on my GTL. Be very careful when hooking up the new Chatterbox filter.
I run power direct from the battery to a PDM60 and then use a signal to trip the solid state relay in the PDM60. This is similar to using a relay with your Eastern Beaver block.
One of the dealers that I buy from has had problems recently with Chatterbox products, I do not know what they are. I use J&M and Sena products.
__________________
2013 R1200GS LC red
2012 K1600GTL blue
iride4u is offline   Reply With Quote
Old 10-27-2013, 07:44 AM   #3
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 2,589
I've read of a few problems with Chatterbox devices (just like every other device out there), obviously there's some issue with the power/filter cord when attached to your bike, I can't imagine what would cause two of the harnesses to blow.
Unfortunately, it looks like in your case the X1 is still your best option since you like GMRS but not Bluetooth.
__________________
2013 R1200GSW
JetSpeed is offline   Reply With Quote
Old 10-27-2013, 07:49 AM   #4
Emoto OP
Sure, why not?
 
Emoto's Avatar
 
Joined: Feb 2004
Location: SE Mass
Oddometer: 17,912
Quote:
Originally Posted by JetSpeed View Post
I've read of a few problems with Chatterbox devices (just like every other device out there), obviously there's some issue with the power/filter cord when attached to your bike, I can't imagine what would cause two of the harnesses to blow.
Unfortunately, it looks like in your case the X1 is still your best option since you like GMRS but not Bluetooth.
The confusing thing is that I had already had the Chatterbox power cord attached to the GSW, with its power tapped off of the OEM GPS socket, and ran it for the better part of 6k miles without problems. So, it makes me think there is something about the way that power is delivered through the EB circuit that the CB filter circuitry cannot tolerate.
__________________
Eventual Master of the Obvious
2005 R1200GS | 2013 R1200GSW | SOHC4 208 | DoD 2032 | BMWMOA | BMWRA | YB
Proud walking jingle in the midnight sun.
Smugmug Discount: https://secure.smugmug.com/signup?Coupon=mStnWv71mNkjo
Support .orgs that work to protect your rights: ACLU, NRA, EFF
Emoto is offline   Reply With Quote
Old 10-27-2013, 10:47 AM   #5
iride4u
Gnarly Adventurer
 
iride4u's Avatar
 
Joined: May 2013
Location: Loveland, Colorado
Oddometer: 321
Quote:
Originally Posted by Emoto View Post
The confusing thing is that I had already had the Chatterbox power cord attached to the GSW, with its power tapped off of the OEM GPS socket, and ran it for the better part of 6k miles without problems. So, it makes me think there is something about the way that power is delivered through the EB circuit that the CB filter circuitry cannot tolerate.
Could you have reversed the connections? On the J&M they had 3 leads. 1 power, 1 ground, and a signal wire.
__________________
2013 R1200GS LC red
2012 K1600GTL blue
iride4u is offline   Reply With Quote
Old 10-27-2013, 11:19 AM   #6
bobbybob
Studly Adventurer
 
Joined: Sep 2008
Location: Charlotte, NC
Oddometer: 533
I don't have your solution, but will offer this. I tried Chatterbox B2B a few years ago and it was buggy, with static, bad connections, malfunctions, poor audio and transmit capabilities, and overall just a very cheaply made piece of junk. If water got anywhere NEAR the unit it would short out. Fortunately Cycle Gear took it back (BOTH of them--neither would work properly) and I then bought an Autocom. Its been working 9 years perfectly without a hitch. I would not even trade it even for a new Sena Bluetooth setup it is just that dependable. And I continue to read more complaints about Chatterbox same as yours.
bobbybob is offline   Reply With Quote
Old 10-27-2013, 02:39 PM   #7
Emoto OP
Sure, why not?
 
Emoto's Avatar
 
Joined: Feb 2004
Location: SE Mass
Oddometer: 17,912
Thanks for the comments guys! I will continue to chase this down.

Bobbybob, I am in agreement that Chatterbox is less than ideal, but I already own it, so am going to persist with it a little while longer. Sena is coming out with a new model in the relatively near futuren (S20, or something like that), and I will give that a hard look when it lands, but for now what I already own works well enough if I can manage to power it without blowing stuff up.
__________________
Eventual Master of the Obvious
2005 R1200GS | 2013 R1200GSW | SOHC4 208 | DoD 2032 | BMWMOA | BMWRA | YB
Proud walking jingle in the midnight sun.
Smugmug Discount: https://secure.smugmug.com/signup?Coupon=mStnWv71mNkjo
Support .orgs that work to protect your rights: ACLU, NRA, EFF
Emoto is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014