ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-27-2013, 02:33 PM   #1
SculptD OP
Smells like tech
 
Joined: Jun 2013
Location: SF, CA
Oddometer: 281
My first gearbox...

Okay, flame if you must. I am completing my first gearbox overhaul. Didn't send it to a guru. Hey, a guys got to do his first one sometime, right?

Things seem good. Shims in, cover on. Everything rotates with just the right feel of not-too-tight, not-too-loose. But in running through the gears, while I can get them all, I am also getting false neutrals, and here and there it takes an extra click-clunk to get into gear.

Is this just a fact of life when hand rotating and shifting? Or, what do I need to go back and adjust? Gurus! I need your help after all!

Side note: I used two methods for shim measurement, the typical machined plate and calipers route, and the mold-a-gauge from Cycle Works. I believe solder is a flawed method. Details to follow...
__________________
R75/5 SWB, Aprilia Falco. Both compulsively modified. And an R100s is on the way.
SculptD is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:59 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014