ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-27-2014, 03:36 PM   #1
V@lentino OP
Inspektor
 
V@lentino's Avatar
 
Joined: Sep 2008
Location: Vankouver
Oddometer: 815
Question Bike stalls following almost empty tank in Bolivia

Hi Guys,

My friends bike (2007 GSA) is stalling following almost having run out of gas. When we filled he put in 32.6 ltrs. After filling up oct 90 the bike stalled a couple of times. When starting on neutral the rev were hovering; not steady around +/- 1000 rpm. We took it to the dealer in La Paz and they ran the diagnostic no fault but they said the injectors might be dirty. They cleaned the injectors today and ran the diagnostic again with no fault. We left the dealer and made it back to the hotel 20 minutes ride and when we got there the bike stalled again. We did a couple of starts and it would not take until he added throttle. Once he stopped applying the throttle the bike died again.

So we called the dealer and we go back tomorrow morning. Could it be something else than the injectors; maybe the plugs?

Thanks for the help
__________________
FEAR ===> False Expectation About Reality. GSA08
Work is just the time you have to spend between rides.

The motorcycle chronicles of Jackie & Valentino
The Southern Episode
V@lentino is offline   Reply With Quote
Old 01-27-2014, 03:41 PM   #2
lhendrik
Truffle Rustler
 
lhendrik's Avatar
 
Joined: Dec 2008
Location: New York and Floridoodie
Oddometer: 2,284
Any thoughts that maybe you now have 30 liters of really bad gas in the tank? Drain and refill possible?
__________________
Normal is just a setting on the dryer.
2009 R1200GS A, 2008 K1200GT
lhendrik is offline   Reply With Quote
Old 01-27-2014, 03:43 PM   #3
mwhite5471
Gnarly Adventurer
 
mwhite5471's Avatar
 
Joined: Dec 2013
Location: AZ
Oddometer: 143
Leaded fuel \ carbon canister damaged \ bad gas?

Just some random thoughts.
__________________
2014 GSW
mwhite5471 is offline   Reply With Quote
Old 01-27-2014, 03:53 PM   #4
V@lentino OP
Inspektor
 
V@lentino's Avatar
 
Joined: Sep 2008
Location: Vankouver
Oddometer: 815
Bad gas?

We both filled at the same spot, a busy modern gas station me about 1/2 tank, I experienced none of the symptoms. This said draining is an option we could consider, but this was not a crummy gas station and the oct was good...

I'll ask him about the canister, I removed mine before the trip
__________________
FEAR ===> False Expectation About Reality. GSA08
Work is just the time you have to spend between rides.

The motorcycle chronicles of Jackie & Valentino
The Southern Episode
V@lentino is offline   Reply With Quote
Old 01-28-2014, 06:10 PM   #5
V@lentino OP
Inspektor
 
V@lentino's Avatar
 
Joined: Sep 2008
Location: Vankouver
Oddometer: 815
Just to close the loop

It seems like bad gas was part of the equation, but injectors were also dirty, they drained the tank, clean the lines and injectors and refilled with good gas and all seems normal again.

I only hope that I don't suffer from the bad gas syndrome as I empty this tank. I only put a third or so when I filled up at the same place and I rode the bike back and forth to the dealer a few times to install a new tire and escort my friend, and despite a lot of throttle and and clutch work to maneuver the dense traffic in hilly La Paz, I had no problem. I did add some injector cleaner to the fill and if I find a bottle of oct booster I will add that too. Tomorrow we ride to Sucre, a long day ahead, just under 600 km.

Thanks for the input
__________________
FEAR ===> False Expectation About Reality. GSA08
Work is just the time you have to spend between rides.

The motorcycle chronicles of Jackie & Valentino
The Southern Episode
V@lentino is offline   Reply With Quote
Old 01-30-2014, 12:43 PM   #6
V@lentino OP
Inspektor
 
V@lentino's Avatar
 
Joined: Sep 2008
Location: Vankouver
Oddometer: 815
Question Not done yet

So we rode 725 km from La Paz to Sucre. Filled up twice more 1/2 tanks, and my friend's problem is still there.

When the engine is hot, the bike stalls most of the time. The few times it doesn't the RPMs hover +/- 1000.

So although the bad gas probably did not help, it had no bearing whatsoever on how my engine is running. Not the carbon canister, its a German bike. Plugs maybe?

What else could it be?

Thanks
__________________
FEAR ===> False Expectation About Reality. GSA08
Work is just the time you have to spend between rides.

The motorcycle chronicles of Jackie & Valentino
The Southern Episode
V@lentino is offline   Reply With Quote
Old 01-31-2014, 02:43 AM   #7
Ma Duce
TBD
 
Ma Duce's Avatar
 
Joined: Jun 2009
Location: SoCal
Oddometer: 90
Quote:
Originally Posted by V@lentino View Post
So we rode 725 km from La Paz to Sucre. Filled up twice more 1/2 tanks, and my friend's problem is still there.

When the engine is hot, the bike stalls most of the time. The few times it doesn't the RPMs hover +/- 1000.

So although the bad gas probably did not help, it had no bearing whatsoever on how my engine is running. Not the carbon canister, its a German bike. Plugs maybe?

What else could it be?

Thanks
Check to see if all spark plug coils are seated. Has the tank been removed lately? Asking this because you already said that the bike doesn't have a charcoal canister. But, maybe the vent hose could be pinched or plunged somehow. Next time you run the tank low some, open the cap and see if you hear any sucking sound. That would indicate that the tank is not venting freely and it will cause fuel starvation.
Ma Duce is offline   Reply With Quote
Old 01-31-2014, 04:47 AM   #8
slowoldguy
Tire Tester
 
slowoldguy's Avatar
 
Joined: Jun 2004
Location: West of Waco, Texas
Oddometer: 8,402
Fuel, air, fire, and sometimes fart. Check the possibilities no matter how remote. Good luck.
__________________
RTB V- The Texas ADV Rally- Hurry before we fuck this up!
http://www.rollthebonesrally.com/
"If you can't fix it with a hammer you can damn sure teach it a lesson".
slowoldguy is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:29 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014