ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-12-2014, 12:04 PM   #16
9secondsflat OP
Gnarly Adventurer
 
Joined: Oct 2011
Location: RI
Oddometer: 259
.................................................. ..............................................

9secondsflat screwed with this post 06-23-2014 at 02:52 PM
9secondsflat is offline   Reply With Quote
Old 06-12-2014, 07:09 PM   #17
creighta
Gnarly Adventurer
 
Joined: Oct 2011
Location: sOHi
Oddometer: 117
stupid question but is your emergency kill switch on?
creighta is online now   Reply With Quote
Old 06-12-2014, 08:36 PM   #18
maddiedog
PCX or GTFO
 
maddiedog's Avatar
 
Joined: Aug 2011
Location: Marietta, GA, USA
Oddometer: 241
Quote:
Originally Posted by 9secondsflat View Post
i pulled the vacuum line off and sucked and cant get the fuel to flow even when its not connected to the carb. i ordered another pulse pump and will replace the stock one...time will tell if this is the issue on my friends scooter or not.
Check your fuel petcock, I bet it's stuck closed...
__________________
Honda PCX 170 / WeeStrom 650
http://www.hondapcx.org
maddiedog is offline   Reply With Quote
Old 06-12-2014, 08:46 PM   #19
Hot Stuff
Road Dragon
 
Hot Stuff's Avatar
 
Joined: Dec 2009
Location: The Land of Morning Calm
Oddometer: 319
Just to recap for the OP (and please correct me if i'm wrong), he verified that he has fuel going INTO the pulse pump, but no fuel is coming OUT of the pulse pump. Therefore, he will be replacing the pulse pump. Update to follow.
Hot Stuff is offline   Reply With Quote
Old 06-13-2014, 12:12 AM   #20
9secondsflat OP
Gnarly Adventurer
 
Joined: Oct 2011
Location: RI
Oddometer: 259
//////////////////////////////////////////////////////////////////////

9secondsflat screwed with this post 06-23-2014 at 02:53 PM
9secondsflat is offline   Reply With Quote
Old 06-14-2014, 07:08 AM   #21
vtwin
Air cooled runnin' mon
 
vtwin's Avatar
 
Joined: Jan 2005
Location: NorCal
Oddometer: 7,181
Quote:
Originally Posted by 9secondsflat View Post
its not stupid, years back when I was working on one of my bikes, the kill switch was off and like a dope didnt think to check the position prior to trying to fix an ignition issue...

I pushed a motorcycle two blocks before I discovered I did this.
__________________
"Alles hat ein Ende--nur die Wurst, sie hat zwei"
Monroe.

"You only have too much fuel if you're on fire"
unknown
vtwin is offline   Reply With Quote
Old 06-17-2014, 12:08 PM   #22
Mucka
Gnarly Adventurer
 
Joined: Jan 2006
Location: Columbus, Ohio
Oddometer: 221
I thought the OP mentioned he tried some starting fluid and that did not work. In my mind even if the pump is bad it should run for a short time until the starting fluid is exhausted. That is why I mentioned some other thoughts.

Let us know how the new pump works and if that was the issue.

Good luck.
Russ
Mucka is offline   Reply With Quote
Old 06-17-2014, 02:57 PM   #23
baloneyskin daddy
bikaholic
 
Joined: Oct 2009
Location: southcentral PA.
Oddometer: 1,985
HOW DOES A SPARK JUMP AN INCH INTO HIS HAND? He tried to foul the plug? How does he know it has compression . It probably doesn't have enough and therefor not enough vacuum to operate the pump. Kind of answers the ? of why it didn't at least fire with starting fluid.
baloneyskin daddy is offline   Reply With Quote
Old 06-18-2014, 06:45 AM   #24
baloneyskin daddy
bikaholic
 
Joined: Oct 2009
Location: southcentral PA.
Oddometer: 1,985
Apparently this thread is dead but vacuum fuel pumps don't work simply from vacuum ,but the pulsing vacuum created by a running engine which rapidly opens and closes a diaphragm causing a pumping action in the pump. Simply applying a vacuum pump to it does nothing but open the diaphragm one time.
baloneyskin daddy is offline   Reply With Quote
Old 06-19-2014, 06:44 AM   #25
9secondsflat OP
Gnarly Adventurer
 
Joined: Oct 2011
Location: RI
Oddometer: 259
//////////////////////////////////////////////////////////////////////

9secondsflat screwed with this post 06-23-2014 at 02:53 PM
9secondsflat is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:16 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014