ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Rating: Thread Rating: 121 votes, 4.99 average. Display Modes
Prev Previous Post   Next Post Next
Old 01-21-2008, 09:37 AM   #11
Lost Rider
Roadie
 
Lost Rider's Avatar
 
Joined: Oct 2006
Location: Ventura County, California Republic
Oddometer: 3,157
Here's a track from a 9 day, 3500 mile trip I just took. The Spot worked great, and I haven't completely gone through every track (480 of them) since I just got home last night, but it seems that it didn't miss a track. I tried mounting it in various places, including inside a pelican box, keeping the SPOT logo facing upward. Granted, this trip didn't take me in heavily wooded area's or canyons, but I did have it in the ocean while snorkeling, and rode over 800 miles below 32ºF, with the last 400 under 15ºF. All of my OK messages came through too. It just works.
My friends and family followed me the whole way, and really like me having it. I gave out my log in info to them so they could track me, it'll be nice when they upgrade the site...

Attached Files
File Type: gpx spot_messages.gpx (65.6 KB, 125 views)

Lost Rider screwed with this post 01-21-2008 at 09:52 AM
Lost Rider is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014