ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-29-2006, 06:11 PM   #1
turbosneeze OP
n00b
 
Joined: Apr 2006
Oddometer: 3
Question 1987 Honda Elite CH150 Performance Question

Hi everyone,

A buddy of mine just recently gave me a 87 CH150 with only 577 miles on the clock. It has sat outside in the yard (uncovered) of the original owner for about 13yrs. My buddy is a computer tech and rides a 86 CH150D and after working on the guy's computer, he offered the owner his work for free if he gave him his neglected CH150. The owner agreed and they traded the CH150 for his work rendered. Orginally, my buddy was going to keep both the scooters but since he knew that I was very interested in a scooter and I was the one that got him the lead to his CH150D, he offered the scooter to me.

When I got the CH150 from him, it did not want to start. Here are some of the sequence of events that took place to get it running:
- Flushed out radiator fluid, changed oil and flushed out gas tank. Filled gas with Chevron Premium and some B12 mix, radiator with just water and oil with Mobil 1 synthetic.
- Installed a new battery, but nothing, except that the temp guage will rise and stay on the top
- Tested all the electricals and after removing all the panels and plastics from the scooter, we found that the battery ground cable was loose and the contact point was corroded. Sanded down the contact points and tighten the bolt and the scooter fired right up (pretty amazing for a scooter that sat outside for 13yrs).
- Filled tire pressure to spec and twisted the throttle with the center stand down. The tires wabbled a bit at high rotation but nothing too serious. The rubber is extremely hard, but still plenty of thread left.
- Test rode the scooter around the block. It got up to 45mph but nothing more. It was kinda late already so I parked and decided to do more after I register the bike with the DMV.
- Got the scooter registered (pain the butt since it was not registered for the last 13yrs, but got it done). Re-upholstered the seat and now for the test run.
- After a few hard, full throttle runs, it seemed to get up to around 52mph. I decided to ride down to my buddy's house (20 miles) and during the trip, the bike hit around 58mph on flat land. It felt stable and strong. This was during the day when the temperature was around low to mid 80s.
- Parked the scooter at buddy's house and decided to leave around 10pm. The temperature was probably low 50s and the scooter wouldn't run past 45mph at full throttle. I also noticed that during hard off the line acceleration, the drive belt seems to skip a notch or two before grabbing hold.
- Next day morning, the bike was acting the same way so I decided to buy some carb/choke cleaner and sprayed the intake while running the bike at high rpms. I parked it outside in the sun for a couple of hrs and then took it to another friend's house. The bike ran great and hit 58mph again and I figured the whole problem was fixed.
- On the way back at night, it ran great again, but I got stuck at a left light for quite a long time, since the sensor did not detect me and I had to sit through a couple of signal changes before another car got behind me to trigger the left light. I took off and immediately felt that the scooter was running poor again.

I talked to a few friends and they all have different suggestions. Here are some of them:
- Poor ground (I don't think this is the case and just for the sake of argument, I connected another ground wire from the battery to the engine block - this did not solve the problem).
- Carbuerator needs cleaning (I don't think this is the case either, since the bike started fine, idles fines and runs with no surging). When it runs poor and does not exceed 45mph, it still runs smooth. It just feels weak and cannot accelerate as strong and can't pass 45mph.
- Fuel filter needs cleaning or changing (this might be the case but it does not explain the inconsistency in performance). I will do this anyways since it is a good maintenance item.
- Air filter needs cleaning or changing (same thought as fuel filter).

This is my own diagnosis:
- I think the drive belt is old, hard and needs replacing. The bike seems to run well in warmer weather and I think that is because the rubber tends to get softer when it is warn. When it is colder, I think the belt is not moving/triggering the pulley accordingly and thus the inconsistency in performance. I am no expert, but this is my best guess for the moment.

Some of you might think that I should just open up the bike and look at all these items I that I have mentioned. However, I am currently on a business trip and will not return till Feb of next year. I am just trying to drill down the cause and buy the necessary items upfront so I can start the repair and maintenance immediately when I return. If anyone of your experts out there can shed some light on this, it'll be much appreciated. Thank you.
turbosneeze is offline   Reply With Quote
Old 10-30-2006, 02:14 PM   #2
Motomech
Adventurer in Latin Amer.
 
Joined: Dec 2005
Location: Playas del Cocos, Costa Rica
Oddometer: 337
The carb is dirty. The reason it will top out sometime and other times it won't is because the slide of the CV carb is lifted by the negitive pressure of the intake charge moving thru the venturi. This neg. pressure is routed thru an internal passageway in the carb body that is partialy obscured.
My recommendation is that you take the carb to a shop where it can be cleaned in an agitator. An experienced tech would know how to check the carb body to make sure all the internal passagewats are free and clear.
As always, check inside the fuel tank to make sure it's cleanand shinny.

Elite 150's are the coolest scooter's ever made, espically the '85 and '86 D models.

Also, while the carb is off, replace the prone to cracking. original manifold with Honda's updated design.

Always tighten the header to cyl. bolts first and then the muffler securing bolts.

The Scooter Doctor
__________________
Motomech "One modification a day"
'92 BMW R100GS Bumblebee
'91 Suzuki TS 200R
'96 KTM 300EXC
Playas del Locos


"The BMW Airheads, riding yesterday's technology the day after tomorrow".
Motomech is offline   Reply With Quote
Old 03-08-2008, 07:34 PM   #3
brockster
Despair & Repair Garage
 
brockster's Avatar
 
Joined: Dec 2004
Location: Near Dayton, Ohio USA
Oddometer: 2,042
So have you gotten it fixed yet??

The carb HANGS off of the manifold boot. Make sure they are snugged up but good.
__________________
2001 HD XL1200S
1977 Vespa + 1985 Honda Elite
CB550K project.

"
Man whoever came up with Ronald McDonald was dropping some serious acid.
." - SpoonKiller / tiotalruckus.com

brockster is offline   Reply With Quote
Old 03-09-2008, 01:03 PM   #4
ernest t bass
Gnarly Adventurer
 
ernest t bass's Avatar
 
Joined: Apr 2007
Location: point loma, california
Oddometer: 443
ive owned 3 elite 150's over the years and 58 was the exact top speed of all three.

"Elite 150's are the coolest scooter's ever made, espically the '85 and '86 D models."

couldnt agree more!!!

but, 87 model 150 elite's are easier to do custom paint jobs on.
which after 13 years outside, yours probably needs.



__________________
If A Duck Stands Still, You Can Catch Him By The Bill.

ernest t bass screwed with this post 03-09-2008 at 01:09 PM
ernest t bass is offline   Reply With Quote
Old 03-11-2008, 08:38 PM   #5
Motomech
Adventurer in Latin Amer.
 
Joined: Dec 2005
Location: Playas del Cocos, Costa Rica
Oddometer: 337
Quote:
Originally Posted by ernest t bass
ive owned 3 elite 150's over the years and 58 was the exact top speed of all three.

"Elite 150's are the coolest scooter's ever made, espically the '85 and '86 D models."

couldnt agree more!!!

but, 87 model 150 elite's are easier to do custom paint jobs on.
which after 13 years outside, yours probably needs.



Nice!
I'm thinking the copper model is a '84 125, right?
I.M.O., the '87's and later were not as comfortable as the eariler ones. The seat sloped forward and I didn't like the hump.
__________________
Motomech "One modification a day"
'92 BMW R100GS Bumblebee
'91 Suzuki TS 200R
'96 KTM 300EXC
Playas del Locos


"The BMW Airheads, riding yesterday's technology the day after tomorrow".
Motomech is offline   Reply With Quote
Old 03-12-2008, 07:17 PM   #6
ernest t bass
Gnarly Adventurer
 
ernest t bass's Avatar
 
Joined: Apr 2007
Location: point loma, california
Oddometer: 443
the gold one is indeed a 1984 ch125 elite, with 4500 miles. its top speed is only 52 or so. it is also much slower in acceleration compared to the 150.

the silver 1985 150 standard has about 2500 miles. analog guages and no pop up light.

ive never fully warmed up to the 87 model elite 150.
no real rear footpegs is my main complaint.
__________________
If A Duck Stands Still, You Can Catch Him By The Bill.
ernest t bass is offline   Reply With Quote
Old 03-16-2008, 06:53 PM   #7
DaBinChe
Studly Adventurer
 
Joined: Dec 2007
Location: Santa Cruz Mtns.
Oddometer: 825
put some seafoam in your gas to clean up your fuel system, run at least a few tankful and yes change the air & fuel filter and drive belt
DaBinChe is offline   Reply With Quote
Old 03-22-2008, 10:01 AM   #8
pjheckel
Adventurer
 
Joined: Jul 2006
Location: Marin county, CA
Oddometer: 65
What kind of gas mileage does an elite 150 get?

is 58 the top speed for a 87 too? they look more aerodynamic.

my riva 125 goes 60MPH
pjheckel is offline   Reply With Quote
Old 04-05-2008, 06:07 PM   #9
Prodigium
Ad Astra
 
Joined: Dec 2006
Location: Portland OR during school year. SW MI in summer
Oddometer: 109
CH150 perfromance

I have a '87 CH150. It has given me 85mpg in light riding, not goosing it all the time. My top speed is 10mph faster than 58mph. I've GPS'd my speedo @ 3mph low and pegged the needle at over 65mph today, so that was 68mph. I wish i'd had my GPS with me. It was pretty exciting. This engine responds well to opening it up for better breathing. I've removed the twisty intake tract and replaced it with a K&N filter on the carb. I've also opened up the exhaust a tiny bit. That's all I've done. Next, I'm opening up the muffler so that the outlet is as big as the head pipe. The outlet has less that half the area of the head pipe... the engine is choked. I also have a head I ported and polished and matched the intake manifold to the intake port, and head pipe to exhaust port.
Prodigium is offline   Reply With Quote
Old 04-06-2008, 07:09 PM   #10
Prodigium
Ad Astra
 
Joined: Dec 2006
Location: Portland OR during school year. SW MI in summer
Oddometer: 109
Speedo's lie...

...but GPS doesn't! I repeated my speed run of yesterday on the same route with back to back runs in opposite directions to cancel out wind, which was coming from the side. This time I duct taped my GPS to the mirror stalk. I saw a touch over 65mph, but it would hold 63mph in both directions. Still, a pretty good speed.
Prodigium is offline   Reply With Quote
Old 04-06-2008, 07:49 PM   #11
brockster
Despair & Repair Garage
 
brockster's Avatar
 
Joined: Dec 2004
Location: Near Dayton, Ohio USA
Oddometer: 2,042
Get rid of those old tires!

Dangerous!

Put a set of Zippys on there, I have them on my Elite and my Vespa - they handle quite well and aren't expensive like 'real' motorcycle tires. You have no valid excuse for not changing to new tires.

Look on eBay for drive belts. You can get a deal there.

+1 on the slower 125 accleration. Threw a 125 in my 150 when I thrashed the splines on the variator shaft (that comes fromt he bottom of the crank).

The stock accleration is absatively GLACIAL above 50mph. The 150 got me up to 58 mph top speed also. Mechanical limits on them going faster? I'm sure you can make them accelerate quicker, but not get a higher top end.
__________________
2001 HD XL1200S
1977 Vespa + 1985 Honda Elite
CB550K project.

"
Man whoever came up with Ronald McDonald was dropping some serious acid.
." - SpoonKiller / tiotalruckus.com

brockster is offline   Reply With Quote
Old 04-14-2008, 06:48 PM   #12
Wentwest
How's that work?
 
Joined: Feb 2007
Location: Northern California
Oddometer: 430
CH150 performance

When you replace the belt, and you should, you have to find a way to hold the flywheel solidly in place while you unscrew the nut in the middle. If you make a thing that looks like a ping pong paddle out of plywood, and put 3 or four bolts through it that catch on the fins on the flywheel, and rotate the flywheel until the "handle" of the paddle jams against a frame part, you're ready to unscrew the nut. Then, finish the job by removing the inner pully and cleaning out the old grease from the rollers in there, and regreasing them. There's a very useful tech tip in www.ch250.net that will explain this.
Wentwest is offline   Reply With Quote
Old 04-22-2008, 07:27 PM   #13
Rovers00
Adventurer
 
Joined: Oct 2007
Location: Newmarket, Canada
Oddometer: 42
1985 Honda Elite

Guys, looking for a fuel tank for a 1985 150. Any pointers.
Rovers00 is offline   Reply With Quote
Old 04-22-2008, 09:24 PM   #14
brockster
Despair & Repair Garage
 
brockster's Avatar
 
Joined: Dec 2004
Location: Near Dayton, Ohio USA
Oddometer: 2,042
There's a motorcycle junkyard in the 419 area code that has a few Elites in their yard. I don't have their name, but I'm pretty sure that they are in Toledo or Sylvania. I guy that used to be in the Gem City Rollers went up there and got some parts.
__________________
2001 HD XL1200S
1977 Vespa + 1985 Honda Elite
CB550K project.

"
Man whoever came up with Ronald McDonald was dropping some serious acid.
." - SpoonKiller / tiotalruckus.com

brockster is offline   Reply With Quote
Old 04-23-2008, 04:08 PM   #15
Rovers00
Adventurer
 
Joined: Oct 2007
Location: Newmarket, Canada
Oddometer: 42
Thanks brockster, I start there. If I'm out of luck I'll start parting the bike.
It belongs to a friend who just wants it out of his garage.
Rovers00 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:46 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014