ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-31-2008, 06:07 PM   #11
TimberlineAdventure OP
Maine Thumpah
 
TimberlineAdventure's Avatar
 
Joined: Mar 2008
Location: Portland, ME
Oddometer: 380
Quote:
Originally Posted by thumperbill
I would start with new points and condensor. Generally I set the gap at .016 them set the timing slightly advanced and back off untill the engine does not ping under load. When finished my bikes generally start with 1-2 kicks hot or cold. On these bikes 90% of what people think is a carb issue turns out to be in the points. Seems that setting points is becoming a lost art. Hope the info helps!

Once I worked on one that the owner had replaced the clutch in but forgot to line up the gears for the points cam. Took a while to figure that one out.

I agree, although I had alot fewer problems with the addition of a 38mm flat side Mikuni.... But still, after sitting all winter long, she fired up with two kicks. Puuuurs like a kitten. I'll get the pictures loaded in the morning that I have been talking about...
TimberlineAdventure is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:57 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014