ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-10-2004, 06:02 PM   #1
78XLCR OP
Proud HD Cafe Racer Owner
 
Joined: Jun 2004
Oddometer: 2
Old Harley Carb problems

1st post and I'm glad I found this place.

I rebuilt my stock carburetor on my 1978 Harley XLCR Cafe racer last weekend. The bike had been running well enough but had a strange flat spot right at 4,000 RPM - right where it wanted to run at 65 on the highway.

Anyway, after rebuilding the carb, everything has gone to he)). The bike starts but won't idle. It isn't happy running anywhere below 3,000-4,000 RPMS. Its either full on or nothing, won't idle and won't run down in the lower revs.

I have to use the choke like a throttle to keep it running (at (3,000 RPMS) - closing the choke about half way, then openging again acts just like the throttle.

I've had the carb off and apart and back together agin about a dozen times since this started, and nothing I do affects this at all. At first I thought it was a leak between the carb and the intake, but I've changed the O-ring, used gaskets, used gaskets and O-rings - no change.

I've thoroughly cleaned and blown out all the passages.

If anyone can help diagnose and fix this, I will be deeply indebted.

Help - I want to ride again! Thanks.
78XLCR is offline   Reply With Quote
Old 06-10-2004, 08:06 PM   #2
Sa-tevo
Jetmechs' Winston Wolf
 
Sa-tevo's Avatar
 
Joined: Jul 2002
Location: Near the compound of Peachtree City Georgia
Oddometer: 505
Try taking the carb apart and reassembling it with a fresh eye, as one of the hardest problems to find is a fault that you may have put into it. Look at each assembly and verify if it is correct:make no assumptions. It sounds like there is no working idle circuit. The idle circuit may be blocked by something during reassembly, either on the fuel or air side of the circuit, most likely the fuel side.

Fortunately, access to the carb is easy on this bike.
__________________
"Never should have destroyed the Bamiyan statues." - Popular sentiment of those partaking in the Gitmo Resorts vacation tour
Sa-tevo is offline   Reply With Quote
Old 06-11-2004, 09:21 AM   #3
PeeWee
Captain Squeaky
 
PeeWee's Avatar
 
Joined: Oct 2003
Location: Las Cruces, NM
Oddometer: 154
What kind of carb is it? My 54 K model had a Linkhert on it. The best thing for one of them was a fire extinguisher. I don't think it even had a choke on it.

I agree, it sounds like an idle circuit problem. Next thing I would look at is fuel supply, maybe a stuck float valve. Without knowing what kind of carb it is, it will be hard to speculate. My Triumph (with Mikunis) had a similar problem a few weeks back. It ended up being the vacuum line going to the vacuum petcock. It was cracked and the fuel system was losing it's prime. My bike did exactly as yours with the choke lever thing and not idling.
__________________
PeeWee

FTM-PTB

"Just keep twistin' the throttle until the thrill of speed overcomes the fear of death!"
PeeWee is offline   Reply With Quote
Old 06-11-2004, 10:42 AM   #4
roadrage
Beastly Adventurer
 
roadrage's Avatar
 
Joined: Feb 2004
Location: San Joe's A, Ca
Oddometer: 1,006
If stock probably a Bendix...(if not, probably an S&S B) Either way, sounds like you reassembled wrong or moved a bigger blockage into the idle/mid circuit. If you want my advice, toss the carb in the trash and pick up a barely used Keihin carb off a 89+ up sporty or big twin. You can get an adapter to make the spigot carb work with the original intake manifold, or pickup an aftermarket spigot manifold for an ironhead.

You'll get easier starting, better mileage, far far better driveability and quit fouling plugs... No comparison, you'll be riding it, instead of wrenching it.

later,
bobc
roadrage is offline   Reply With Quote
Old 06-11-2004, 04:51 PM   #5
78XLCR OP
Proud HD Cafe Racer Owner
 
Joined: Jun 2004
Oddometer: 2
Good advice so far. I plan to go through the reassembly process (AGAIN) this weekend. It is a Keihin carb, so I'm kinda stuck there, plus the "fun" for me is getting the bike back to as original as possible.


Thanks and keep the ideas coming. If I get it figured out, I'll put the final post in place.
78XLCR is offline   Reply With Quote
Old 06-12-2004, 08:03 PM   #6
bigrichard
Beastly Adventurer
 
bigrichard's Avatar
 
Joined: Nov 2001
Location: Northern California
Oddometer: 2,242
checked the float level?
bigrichard is offline   Reply With Quote
Old 06-12-2004, 08:25 PM   #7
Ruskie
Banned
 
Joined: Jan 2003
Oddometer: 29,237
Well, you too? I own a 77 XLCR. Bought one new in 77 and now own one again. Doing a total restore.

All the input thus far is right on. Float level, vacuum leak, dirt, etc.

Do you have any spare propriatary XLCR parts that you want to sell?
I've got an original, usable exhaust system for sale.
Also a new fairing.
Ruskie is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:36 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014