ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-03-2013, 03:02 PM   #61
jdgmntDay OP
Adventurer
 
Joined: Jun 2012
Location: Huntsville, Alabama
Oddometer: 62
Ah, thanks for that pin diagram! I have search for hours for something similar and couldn't find one. In my latest image, I have 30 and 87 mixed up, meaning I had 30 and 87a hooked up when the image was taken. I have 30 and 87 hooked up now, and it's way better than it was, but still pings at really high loads and RPMs (90+mph). I have a three way jumper in my pocket to hook up 30-87-86 at some point in the near future to give that a try. I thought I had read somewhere that it can take awhile for the new jumper settings to take affect, but I don't remember how long. I've ridden about 150 miles on it so far, do you suppose that's long enough to notice the change or is it a 500 mile thing?

Either way, if that doesn't help, I'll definitely try out those intake tubes. I had forgotten that piece of advice, thanks Jim!
jdgmntDay is offline   Reply With Quote
Old 09-05-2013, 10:47 AM   #62
jdgmntDay OP
Adventurer
 
Joined: Jun 2012
Location: Huntsville, Alabama
Oddometer: 62
Okay, some more news. The 30-87 pin connector seems to be the best, because when I tried 30-86-87, the bike wouldn't leave first gear. At about 4-5k rpm, it would stumble and lurch so bad I first thought it was going to buck me off. I thought I might just be able to power through it and see if it got better on the high end, but I couldn't get the rpms any higher, no matter where the throttle was.

So I went back to the 30-87 connector, and my next thought is to try the RT intake tubes Jim mentioned. After a bit of thinking, I realized I'm not entirely sure what an "intake tube" is.

Is it this piece:


Or these pieces:


I could see the second picture changing how the bike behaves more than the first one, but MAX BMW calls them "intake manifolds" and not an "intake tube." Could someone set me straight please?

Oh, I've also heard of people having phenomenal results with the Techlusion products. I still need to do some more research on them, but is this potentially a way to solve this pinging problem?

Ben

jdgmntDay screwed with this post 09-05-2013 at 10:49 AM Reason: Added another thought
jdgmntDay is offline   Reply With Quote
Old 09-05-2013, 12:37 PM   #63
mouthfulloflake
Not afraid
 
mouthfulloflake's Avatar
 
Joined: Aug 2008
Location: N.W. Arkansas
Oddometer: 15,827
http://www.ibmwr.org/r-tech/oilheads/R11pwmod.shtml
__________________
In dog beers, I've only had one.
Charter member: T.O. club.
Tilt your head, not the taco.
mouthfulloflake is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014