ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-03-2012, 01:40 PM   #36256
beechum1
Beastly Adventurer
 
beechum1's Avatar
 
Joined: Oct 2007
Location: Herlong, CA. Look it up, I'll wait.
Oddometer: 7,531
Hopefully everyones's watching the dakar threads. Only a few USA's left on the list. Day 2 was brutal.

and one of them is the maker of those mirrors up there.
__________________
Rally Moto Kit /// Vendor Thread
Quote:
Originally Posted by Dread Pendragon View Post
Mention to HogWild which way the wind is blowing where you're at, wait 20 minutes, and he'll post a picture of the intersection your at and a Google Earth route of how to get there.

beechum1 screwed with this post 01-03-2012 at 01:48 PM
beechum1 is offline   Reply With Quote
Old 01-03-2012, 02:05 PM   #36257
techforlife
CDI REPAIR
 
techforlife's Avatar
 
Joined: Sep 2008
Location: Moncton,New Brunswick
Oddometer: 4,209
Quote:
Originally Posted by fritzcoinc View Post
I have heard the XRL needs a special chain lube or it will explode.
What kind of chain lube should I use?
Baby seal oil.......you know we club those buggers up here right????

B
__________________
01 XR650L,102mm JE 11.25:1..NX650 second gear,FMX650 fifth gear,ported CW head,KW valve train,MegaCycle 173X25.FCR MX pumper.42/158 NVCT needle.Cycra probend CRM,Scott`s sharkfin,Xr`s Only casesaver.FMF "Q2",Sutton Oil Cooler,Clarke 4.0,Red XR`s Only skidplate,Doubletake mirrors,Manracks Rotopax rack..one Minature Schnauzer
techforlife is offline   Reply With Quote
Old 01-03-2012, 02:16 PM   #36258
zulusafari
E African ADVRDR
 
zulusafari's Avatar
 
Joined: May 2010
Location: Texas/Kenya
Oddometer: 285
Caliper Guard has arrived

Brake Caliper Guard arrived! I confirmed this is for the XR600R... maybe the 650. sorry I forgot already. but it fits. I tried it on their XRL in the store. The one with 'Bold New Graphics' :)

XR600R Brake Caliper Guard

Wish I had time to paint this before I go. I'm sure it needs to be heat treated well before being installed, yeah?
__________________
2006 XR650L - Nairobi, Kenya
zulusafari is offline   Reply With Quote
Old 01-03-2012, 02:18 PM   #36259
Streaks
Gardener
 
Streaks's Avatar
 
Joined: Apr 2011
Location: Vacaville, Ca.
Oddometer: 13
Another poor running L question

OK here's the rundown, 95 L, 9800 miles. Bike has White Bros E series muffler with 10 discs, foam filter, 120' +/- elevation. I did Daves mod with 55-160 jets. I rode it for a couple of miles and ran perfect. Trailered it up to the Mendocino NF for a camping trip ran ok when hot but hard to start and stalled a lot until warmed up. Got home tried to ride it and it was bad, backfiring like crazy, stalling-hard starting. Took the carb apart, clean as the White House bathrooms, plenty of fuel, no clogged tank filter. Re jetted the carb with 58-158 jets, same deal if not worse, Starts right up when cold with choke, 5 seconds later, stall, cant keep it running, gunshot backfire, wont start. I killed the battery trying to get it going. One thing I noticed was the 58 jet was quite a bit shorter than the 55 I took out, it doesn't fit flush anymore. No obvious vacuum leaks but there is a small crack in the insulator, but I doubt its that. I haven't checked the cdi, I cant spring for a new one right now and I don't know anyone that rides a motorcycle near me let alone find one to borrow. The other thing I haven't checked is the valves, the P.O. supposedly had them done recently, would a 120 mile trailer ride throw the valves out? I doubt it. So my question is, WTF? I've had two Ls and a 600R before this one and never had these issues. Im sure you guys are tired of reading posts asking whats wrong but any help or suggestions would be appreciated. Sorry for the long winded post

Streaks screwed with this post 01-03-2012 at 02:30 PM
Streaks is offline   Reply With Quote
Old 01-03-2012, 02:26 PM   #36260
katbeanz
earthbound misfit, I
 
katbeanz's Avatar
 
Joined: Feb 2005
Location: Kansas City
Oddometer: 7,384
Quote:
Originally Posted by agspecialties View Post
I like your ram mount mirrors. What are those ???
Our buddy Trl Rdr has those on his 650R, kinda spendy but cool!

Quote:
Originally Posted by Wattner View Post
CW, Can you "blab" for all of us to know???
In my case, he's playing "how to keep a moron in suspense?", it's working!
__________________
katbeanz is offline   Reply With Quote
Old 01-03-2012, 03:11 PM   #36261
cyclewizard
Beastly Adventurer
 
cyclewizard's Avatar
 
Joined: May 2007
Location: Norway/Michigan.
Oddometer: 4,797
Quote:
Originally Posted by katbeanz View Post
Our buddy Trl Rdr has those on his 650R, kinda spendy but cool!



In my case, he's playing "how to keep a moron in suspense?", it's working!
...........you fookin guys crack me up..
__________________
C-dub......


Powered by CW-Pistons/cams
Wizard manufacturing....
cyclewizard is offline   Reply With Quote
Old 01-03-2012, 03:14 PM   #36262
beechum1
Beastly Adventurer
 
beechum1's Avatar
 
Joined: Oct 2007
Location: Herlong, CA. Look it up, I'll wait.
Oddometer: 7,531
Quote:
Originally Posted by cyclewizard View Post
Here's some pics of my billet Race intakes I'm manufacturing for the big block 780cc flat track crowd.
Soon I'll have the billet intakes for the XRL guys with a bend in them. This intake is for the 48mm carbs we run on the dirt trackers..
I have to complete the inside of the intake for the big ported heads I do, I lft a bunch of extra material in there so I can port match it to the head, Once I do that I'll load that in my mastercam file
And then just hit the buttons and press go....
What happens when the length of the intake is changed?
__________________
Rally Moto Kit /// Vendor Thread
Quote:
Originally Posted by Dread Pendragon View Post
Mention to HogWild which way the wind is blowing where you're at, wait 20 minutes, and he'll post a picture of the intersection your at and a Google Earth route of how to get there.
beechum1 is offline   Reply With Quote
Old 01-03-2012, 03:21 PM   #36263
mondexbrute
Adventurer
 
Joined: Dec 2011
Location: Titusville,FL.
Oddometer: 17
I just put a set of the doubletake mirrors on mine & so far so good! I like that you can fold em away for woods riding.
mondexbrute is offline   Reply With Quote
Old 01-03-2012, 03:31 PM   #36264
XR650L_Dave
Beastly Adventurer
 
Joined: Apr 2006
Location: Near Cortland NY
Oddometer: 3,680
Quote:
Originally Posted by Streaks View Post
OK here's the rundown, 95 L, 9800 miles. Bike has White Bros E series muffler with 10 discs, foam filter, 120' +/- elevation. I did Daves mod with 55-160 jets. I rode it for a couple of miles and ran perfect. Trailered it up to the Mendocino NF for a camping trip ran ok when hot but hard to start and stalled a lot until warmed up. Got home tried to ride it and it was bad, backfiring like crazy, stalling-hard starting. Took the carb apart, clean as the White House bathrooms, plenty of fuel, no clogged tank filter. Re jetted the carb with 58-158 jets, same deal if not worse, Starts right up when cold with choke, 5 seconds later, stall, cant keep it running, gunshot backfire, wont start. I killed the battery trying to get it going. One thing I noticed was the 58 jet was quite a bit shorter than the 55 I took out, it doesn't fit flush anymore. No obvious vacuum leaks but there is a small crack in the insulator, but I doubt its that. I haven't checked the cdi, I cant spring for a new one right now and I don't know anyone that rides a motorcycle near me let alone find one to borrow. The other thing I haven't checked is the valves, the P.O. supposedly had them done recently, would a 120 mile trailer ride throw the valves out? I doubt it. So my question is, WTF? I've had two Ls and a 600R before this one and never had these issues. Im sure you guys are tired of reading posts asking whats wrong but any help or suggestions would be appreciated. Sorry for the long winded post
Could be fuel, or spark, or less likely the safeties. Less likely to be the valves if when it idles it sounds good.

Maybe try putting a smear of silicone over the crack in the intake adapter.

Maybe it gets fuel, but at a very slow rate?
Get it started, run it until it dies, then quickly shut off the petcock, then drain the carb and see how much comes out- should be the same as if you let it sit for a few minutes with the gas on, then turned the gas off, then drained the carb.

If it is the CDI (not really acting like it though) often beating the CDI a bit will make it work.

You can temp bypass the safeties by grounding both wires that go to the clutch lever switch on the bars.

Dave
__________________
---->>Thanks for the rotor, guys!<<----
XR650L_Dave is offline   Reply With Quote
Old 01-03-2012, 03:38 PM   #36265
beechum1
Beastly Adventurer
 
beechum1's Avatar
 
Joined: Oct 2007
Location: Herlong, CA. Look it up, I'll wait.
Oddometer: 7,531
Quote:
Originally Posted by Streaks View Post
OK here's the rundown, 95 L, 9800 miles. Bike has White Bros E series muffler with 10 discs, foam filter, 120' +/- elevation. I did Daves mod with 55-160 jets. I rode it for a couple of miles and ran perfect. Trailered it up to the Mendocino NF for a camping trip ran ok when hot but hard to start and stalled a lot until warmed up. Got home tried to ride it and it was bad, backfiring like crazy, stalling-hard starting. Took the carb apart, clean as the White House bathrooms, plenty of fuel, no clogged tank filter. Re jetted the carb with 58-158 jets, same deal if not worse, Starts right up when cold with choke, 5 seconds later, stall, cant keep it running, gunshot backfire, wont start. I killed the battery trying to get it going. One thing I noticed was the 58 jet was quite a bit shorter than the 55 I took out, it doesn't fit flush anymore. No obvious vacuum leaks but there is a small crack in the insulator, but I doubt its that. I haven't checked the cdi, I cant spring for a new one right now and I don't know anyone that rides a motorcycle near me let alone find one to borrow. The other thing I haven't checked is the valves, the P.O. supposedly had them done recently, would a 120 mile trailer ride throw the valves out? I doubt it. So my question is, WTF? I've had two Ls and a 600R before this one and never had these issues. Im sure you guys are tired of reading posts asking whats wrong but any help or suggestions would be appreciated. Sorry for the long winded post
when you mentioned backfiring, then; runs then doesn't a few seconds later. If that symptom remains consistent, my go is the floats sticking closed. I know you say clean as the popes soap, i'm just saying what comes to mind. There's also a device that you can put inline with the sparkplug to verify spark. Maybe find that, see if the spark goes away. Then it's coil, pickup or CDI most likely. Less likely is the harness or a short or broken wire. if not, Then it's air or fuel. not likely air, so fuel, so carb.
__________________
Rally Moto Kit /// Vendor Thread
Quote:
Originally Posted by Dread Pendragon View Post
Mention to HogWild which way the wind is blowing where you're at, wait 20 minutes, and he'll post a picture of the intersection your at and a Google Earth route of how to get there.
beechum1 is offline   Reply With Quote
Old 01-03-2012, 03:45 PM   #36266
prince_ruben
Beastly Adventurer
 
prince_ruben's Avatar
 
Joined: Dec 2005
Oddometer: 1,692
Hey guys I have a backfiring condition I'm trying to resolve. I have Dave's Mods in a stock carb. It only backfires on decel, nomatter the exhaust (FMF or stock). Where should I be making adjustments?
__________________
No worries in death, no worries in life.
prince_ruben is offline   Reply With Quote
Old 01-03-2012, 03:54 PM   #36267
beechum1
Beastly Adventurer
 
beechum1's Avatar
 
Joined: Oct 2007
Location: Herlong, CA. Look it up, I'll wait.
Oddometer: 7,531
Quote:
Originally Posted by prince_ruben View Post
Hey guys I have a backfiring condition I'm trying to resolve. I have Dave's Mods in a stock carb. It only backfires on decel, nomatter the exhaust (FMF or stock). Where should I be making adjustments?
check the hose on the right side of hte carb. if it comes loose, it'll do that.
__________________
Rally Moto Kit /// Vendor Thread
Quote:
Originally Posted by Dread Pendragon View Post
Mention to HogWild which way the wind is blowing where you're at, wait 20 minutes, and he'll post a picture of the intersection your at and a Google Earth route of how to get there.
beechum1 is offline   Reply With Quote
Old 01-03-2012, 03:55 PM   #36268
prince_ruben
Beastly Adventurer
 
prince_ruben's Avatar
 
Joined: Dec 2005
Oddometer: 1,692
Quote:
Originally Posted by beechum1 View Post
check the hose on the right side of hte carb. if it comes loose, it'll do that.
Cool. Will do so when I get home. Thanks.
__________________
No worries in death, no worries in life.
prince_ruben is offline   Reply With Quote
Old 01-03-2012, 03:57 PM   #36269
beechum1
Beastly Adventurer
 
beechum1's Avatar
 
Joined: Oct 2007
Location: Herlong, CA. Look it up, I'll wait.
Oddometer: 7,531
Quote:
Originally Posted by prince_ruben View Post
Cool. Will do so when I get home. Thanks.
It's part of the decel circuit. I don't know enough to explian it, but i'd like to. I guess it keeps a little fuel coming in to keep it from.... popping due to a lean condition.

SOund right experts?
__________________
Rally Moto Kit /// Vendor Thread
Quote:
Originally Posted by Dread Pendragon View Post
Mention to HogWild which way the wind is blowing where you're at, wait 20 minutes, and he'll post a picture of the intersection your at and a Google Earth route of how to get there.
beechum1 is offline   Reply With Quote
Old 01-03-2012, 03:57 PM   #36270
katbeanz
earthbound misfit, I
 
katbeanz's Avatar
 
Joined: Feb 2005
Location: Kansas City
Oddometer: 7,384
Paging Cdub!



__________________
katbeanz is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:19 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014