ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-22-2012, 11:15 AM   #40426
Haywood
Gnarly Adventurer
 
Haywood's Avatar
 
Joined: Aug 2008
Location: Chula Vista,CA (spittin' distance from Baja)
Oddometer: 358
Quote:
Originally Posted by hanksmybuddy View Post
L is really hard starting. Turns over for quite a while prior to firing. When it finally fires have to hold down on the starter to fire it up. Any ideas? Once running, it's fine and fires right up after it's warm.
I had the same problem. For my bike it was the side stand safety switch. I disconnected it and jumpered the wires at the plug conection. Problem solved. I took the switch and the wire off the bike completely. Others have had problems with the starter button also. I disassembled that and cleaned it before I did the side stand switch. The bike fires right up now.
Haywood is offline   Reply With Quote
Old 03-22-2012, 11:15 AM   #40427
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,076
all this back and forth about stems and whatnot...

yeah the xrl has more doses of sickness than the xr600 thread, so I get to fart around here too!

peace!
elsalvadorklr is offline   Reply With Quote
Old 03-22-2012, 11:18 AM   #40428
jungleplant
Motorcyle Stuff
 
jungleplant's Avatar
 
Joined: Jul 2009
Location: ManRacks, California
Oddometer: 1,842
Quote:
Originally Posted by Barron View Post
Sir, you are one sick, sick puppy. At least you're in the right place!
welcome back
__________________
1-855-ManRack
http://www.manracks.com
jungleplant is offline   Reply With Quote
Old 03-22-2012, 11:21 AM   #40429
Barron
M0DAH0LIC
 
Barron's Avatar
 
Joined: Mar 2006
Location: Yokosuka, Japan
Oddometer: 2,248
Quote:
Originally Posted by Brtp4 View Post
Dude is senile....he's probably pushing the horn button.....

BP
Funny story...

I was riding down the highway one dark morning on my way to work when I used my horn... I lost everything except my head light. Turned out one of my horns had filled with water and shorted out... Luckily I don't trust fuses and had spares with me, I replaced it had a LONG crappy day at work totally forgot about the short, got cut off by some dude on my way home, hit the horn and killed it all again... I put in another fuse and disconnected that horn until I replaced it with a siren.

-Barron
__________________
1996 XR650L with a couple mods
If everyone brewed beer there would be no war.
Barron is offline   Reply With Quote
Old 03-22-2012, 11:22 AM   #40430
Barron
M0DAH0LIC
 
Barron's Avatar
 
Joined: Mar 2006
Location: Yokosuka, Japan
Oddometer: 2,248
Quote:
Originally Posted by jungleplant View Post
welcome back
Thank you!
__________________
1996 XR650L with a couple mods
If everyone brewed beer there would be no war.
Barron is offline   Reply With Quote
Old 03-22-2012, 11:57 AM   #40431
AZ TOM
Beastly Adventurer
 
Joined: Oct 2008
Location: Prescott AZ
Oddometer: 3,550
Quote:
Originally Posted by Barron View Post
Funny story...

I was riding down the highway one dark morning on my way to work when I used my horn... I lost everything except my head light. Turned out one of my horns had filled with water and shorted out... Luckily I don't trust fuses and had spares with me, I replaced it had a LONG crappy day at work totally forgot about the short, got cut off by some dude on my way home, hit the horn and killed it all again... I put in another fuse and disconnected that horn until I replaced it with a siren.

-Barron
Pretty Horney post
AZ TOM is offline   Reply With Quote
Old 03-22-2012, 12:52 PM   #40432
XR650L
Gnarly Adventurer
 
XR650L's Avatar
 
Joined: Dec 2011
Location: South Africa, West Coast
Oddometer: 221
Ride Report - Buffalo, South Africa

Well, Day 1's report is posted

Buffalo Trip - South Africa
__________________
Busy creating a Monster XR
XR650L is offline   Reply With Quote
Old 03-22-2012, 02:19 PM   #40433
Rocket_Rookie
Learning the ropes!
 
Rocket_Rookie's Avatar
 
Joined: Mar 2012
Location: Gauteng, South Africa
Oddometer: 53
Guys, check out XR650L's ride report.

It looks promising!
__________________
Two wheels good, one wheel better.

'92 Honda XR600R
Rocket_Rookie is offline   Reply With Quote
Old 03-22-2012, 02:27 PM   #40434
sc-razor
Beastly Adventurer
 
sc-razor's Avatar
 
Joined: May 2008
Location: NW Arkansas
Oddometer: 3,746
Quote:
Originally Posted by Rocket_Rookie View Post
Guys, check out XR650L's ride report.

It looks promising!
Pretty neat stuff!
__________________
2009 XR650L

Steve
sc-razor is offline   Reply With Quote
Old 03-22-2012, 02:50 PM   #40435
mchester
Honda Cult Member
 
mchester's Avatar
 
Joined: Jul 2005
Location: Marysville Inmate
Oddometer: 1,450
Quote:
Originally Posted by purpledrake View Post
I saw your previous notes about the Velcro, and I look forward to your future reports and photographs. PD
I wrapped the CDI in industrial bubble wrap, attached it to the airbox wall with 3M Dual Lock,then zip tied it in place. It hasn't moved in 3 years and it's still alive.
__________________
"I intend to live forever. So far, so good" Steven Wright

"If you choose not to decide, you still have made a choice" Rush

2004 XR650L & 2003 ST1300
mchester is offline   Reply With Quote
Old 03-22-2012, 07:59 PM   #40436
Spud Rider
Beastly Adventurer
 
Spud Rider's Avatar
 
Joined: Jun 2008
Location: Idaho
Oddometer: 3,620
Quote:
Originally Posted by fritzcoinc View Post
Glad you thought that funny! Getting your patches to animate might be a trick.


Spud
__________________
2005 XR650L: Shorai Battery Relocation, Spud Oil Cooler, XR650R C/S Sprocket, Reinforced Subframe, Chain Slipper Roller, Performance Design Lowering Link, Baja Designs Headlight, FMF Hi-Flo Header, ManRacks SD Rack, ManRacks Front Fender Farkle, CST Surge I Front Tire, D952 Rear Tire, Tusk D-Flex Handguards, Uni Air Filter, No-Toil Evolution air filter oil
Spud Rider is offline   Reply With Quote
Old 03-22-2012, 08:34 PM   #40437
hanksmybuddy
Gnarly Adventurer
 
hanksmybuddy's Avatar
 
Joined: Jun 2009
Location: Bend, Oregon
Oddometer: 384
Quote:
Originally Posted by Barron View Post
Maybe you're choking it too much, or your carb might be dirty. Has the bike sat with gas in the carb for a while?

-Barron
No, gas should be fine. I put non-ethanol in it about a month ago. Shouldn't go bad in 3 to 4 weeks I wouldn't think but what the hell do I know. Damn thing is a pain when it's cold. Could it possibly be my CDI going bad?
hanksmybuddy is offline   Reply With Quote
Old 03-22-2012, 08:48 PM   #40438
Idaho_XR
Gnarly Adventurer
 
Idaho_XR's Avatar
 
Joined: Apr 2010
Location: Blue Turf
Oddometer: 259
Quote:
Originally Posted by hanksmybuddy View Post
No, gas should be fine. I put non-ethanol in it about a month ago. Shouldn't go bad in 3 to 4 weeks I wouldn't think but what the hell do I know. Damn thing is a pain when it's cold. Could it possibly be my CDI going bad?
I have a similar problem sometimes and my bike does not want to start like it is not getting spark. My CDI is relatively new so I do not think this is the problem. Sometimes when the temp. rises I still pull the choke out of habbit and I think this may get the spark plug too wet with gas to fire (or not enough air). Of course I am just speculating here. Once I let it sit for a couple of minutes it usually fires right up. I can smell gas when this happens, so I think it is due to a flooded condition.
Idaho_XR is offline   Reply With Quote
Old 03-22-2012, 08:57 PM   #40439
hanksmybuddy
Gnarly Adventurer
 
hanksmybuddy's Avatar
 
Joined: Jun 2009
Location: Bend, Oregon
Oddometer: 384
Quote:
Originally Posted by Idaho_XR View Post
I have a similar problem sometimes and my bike does not want to start like it is not getting spark. My CDI is relatively new so I do not think this is the problem. Sometimes when the temp. rises I still pull the choke out of habbit and I think this may get the spark plug too wet with gas to fire (or not enough air). Of course I am just speculating here. Once I let it sit for a couple of minutes it usually fires right up. I can smell gas when this happens, so I think it is due to a flooded condition.
Exactly what mine does. Just doesn't seem to be getting spark. Eventually it sparks and then I seem to get it going. Problem is I get out there sometimes and am solo. Headed to Death Valley for 7 days of solo riding and I want the damn thing to start.
hanksmybuddy is offline   Reply With Quote
Old 03-22-2012, 09:04 PM   #40440
Walterxr650l
Beastly Adventurer
 
Walterxr650l's Avatar
 
Joined: Mar 2006
Location: Donald, Oregon
Oddometer: 1,200
Quote:
Originally Posted by hanksmybuddy View Post
No, gas should be fine. I put non-ethanol in it about a month ago. Shouldn't go bad in 3 to 4 weeks I wouldn't think but what the hell do I know. Damn thing is a pain when it's cold. Could it possibly be my CDI going bad?
Try draining the carb. Gas won't go bad in the tank in 3 to 4 weeks, but it sure will in the float bowl.

Mine also starts a lot easier if the side stand is retracted.

Walter
__________________
"How much a dunce
That has been set to roam
Excels a dunce
That has stayed at home."
Walterxr650l is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:02 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014