ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-25-2012, 05:00 PM   #1
halmc OP
Turkey T*urd
 
halmc's Avatar
 
Joined: Nov 2007
Location: Tallahassee, Florida -- home of good ideas
Oddometer: 2,067
Mapsource view in Google Earth

I suffered a hard drive crash, had to get a new harddrive and reload all my software from scratch.

I'm a very fond user of Mapsource (yes, I know it's been superceded by base camp) but I still wanna use it at least for a while.

I have long (berfoer now) enjoyed the 'view in google earth' popup under 'view' but now it is darkened and no longer will permit me to view any sort of mapsource stuff, whether route, track, or waypoint, in GE.

I've searched for GE updates and have found that I am up to date.

How to fix, and many thanks to anyone who knows . . . .
__________________
BMW R1200RT; KTM 300 XCW; KTM 400 EXC; Suz DR350ES

* * *

Always forgive your enemies, but never forget their names -- JFK
halmc is offline   Reply With Quote
Old 08-25-2012, 07:12 PM   #2
bighopper
Gnarly Adventurer
 
Joined: Oct 2011
Location: Central Alberta Canada
Oddometer: 184
Quote:
Originally Posted by halmc View Post
I suffered a hard drive crash, had to get a new harddrive and reload all my software from scratch.

I'm a very fond user of Mapsource (yes, I know it's been superceded by base camp) but I still wanna use it at least for a while.

I have long (berfoer now) enjoyed the 'view in google earth' popup under 'view' but now it is darkened and no longer will permit me to view any sort of mapsource stuff, whether route, track, or waypoint, in GE.

I've searched for GE updates and have found that I am up to date.

How to fix, and many thanks to anyone who knows . . . .
Sounds like when you re-installed something didn't link correctly. I would try installing Basecamp & see what happens.

Did you try uninstall of Mapsource, restart your computer then reinstall Mapsource.
__________________
I Just Like To Ride
'03 BMW R1150GSA
'06 BMW K1200LT
bighopper is offline   Reply With Quote
Old 08-26-2012, 09:08 AM   #3
wbbnm
Beastly Adventurer
 
wbbnm's Avatar
 
Joined: Dec 2007
Location: Abq NM
Oddometer: 1,980
I doubt this is the problem but just in case.

I have found that you cannot view things from Mapsource in Google Earth unless you have a waypoint and/or a track and/or a route somewhere in the active file.
wbbnm is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:05 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014