ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-03-2006, 03:36 PM   #1
EatAtJoes OP
Ed Venture Heir
 
EatAtJoes's Avatar
 
Joined: Jul 2004
Location: Nebraska - The Last Coast.
Oddometer: 6,771
Problems

Last night I accidentally filled my Ruckus with 1.1 gal of diesel fuel. I did not start the motor.

A friend and I then lifted the bike up and sideways and dumped out as much as we could.

I then filled it with .95 gal of premium gas.
It idled OK but seemed down on power when I rode it approx 3 miles home.

Today I can't get it to run right at all.
The coolant reservoir is showing lower than usual also.

I siphoned out the mixed gas and disel today and filled it with 89 octane gas.
I changed the oil which looked fine.
I put in a new air filter.
I drained the carb. bowl.

No luck.
Any ideas?

Thanks.
__________________
"They killed Ed Venture for what?" - Kowalski
"For not being alive." - Savage Henry
EatAtJoes is offline   Reply With Quote
Old 04-03-2006, 04:13 PM   #2
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 50,766
Throw in half a bottle of Techron and run it for a whole tank. The oil is gumming up the fuel delivery a bit, but it will be fine after a tank or two of regular gas.

I bet it is smoking a bit too.

Jim
JimVonBaden is offline   Reply With Quote
Old 04-03-2006, 08:39 PM   #3
Anorak
Woolf Barnato
 
Anorak's Avatar
 
Joined: Jul 2004
Location: OAK
Oddometer: 33,407
Check the sparkplug. It's probably fouled or if you're unlucky, dentonation wounded it. Look for silver specks that come from the piston top.
__________________
'Gonna get me a six pack...push people off the highway!'

"they live off the carrion of our mutual distrust and bribe us with symbols that equate hatred with manhood."

"I mean at the end of the day, I was addicted to Starting Fluid for Christ's sake!"

"Yeah, that guy sure is terrible at touching moms"
Anorak is offline   Reply With Quote
Old 04-03-2006, 09:58 PM   #4
alpin'Dave
Gnarly Adventurer
 
Joined: Sep 2005
Location: Santa Cruz Mountains
Oddometer: 106
Trade it in fer a GS!!
alpin'Dave is offline   Reply With Quote
Old 04-03-2006, 10:37 PM   #5
scapegoat
Pushin forward back
 
scapegoat's Avatar
 
Joined: Dec 2005
Location: Out west.....somewhere
Oddometer: 2,875
Like mentioned the plug is probably gooed up. A while back one of the guys added about 25 gals to a 50 gal tank that was on a gas powered International truck. Thing smoked and pinged and sounded like it was gonna blow. drianed every thing and ran it thru and it was OK. diesel is just oil, wont hurt the engine but it would gum up a fcat converter if mixed enough with gas.
scapegoat is offline   Reply With Quote
Old 04-04-2006, 01:41 PM   #6
EatAtJoes OP
Ed Venture Heir
 
EatAtJoes's Avatar
 
Joined: Jul 2004
Location: Nebraska - The Last Coast.
Oddometer: 6,771
Thanks all.
I put a new plug in and did a better drain on the gas tank.
It's running great again
__________________
"They killed Ed Venture for what?" - Kowalski
"For not being alive." - Savage Henry
EatAtJoes is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:36 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014