ADVrider

Go Back   ADVrider > Bikes > Road warriors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-13-2015, 02:17 PM   #1
dsmith4243 OP
n00b
 
Joined: Feb 2015
Oddometer: 1
Bmw R1200c Engine Trouble

Hello, this is my first post. I was riding Sunday night, and I hit an unseen pothole pretty hard. After I hit it, I tried to rev the engine and nothing. I put in the clutch and then she almost immediately died. I turned it off and tried to start it again, and it started and then instantly died again. I checked some stuff today, I have spark to both cylinders, my fuel pump is still making noise when preparing to start, and I removed one of the fuel lines and it had good flow coming from it. I'm not sure how to proceed from here, and would really love it if I could avoid taking it to someone. Wondering if you guys had any suggestions for me!
dsmith4243 is offline   Reply With Quote
Old 02-13-2015, 08:26 PM   #2
CajunRider
Gnarly Adventurer
 
Joined: Feb 2008
Oddometer: 282
That could be a tough one... so I'll just throw out a few random ideas.

Is it running on both cylinders?

If not, things to check are for something out of place (possibly knocked loose during the harsh pothole hit). Vacuum leaks, intake leaks, throttle body sync, oxygen sensors in the headers, loose injectors, loose coils, etc. etc. etc.

If both cylinders are doing the same, find someone who can hook up a computer and read the codes. That could be hard to do... check Chromeheads.org... maybe someone near you can help.

I've also had spark plugs crack... can be hard to see if the crack is in the lower ceramic, but that allows it to arc in places other than the top.

Pull the seat and check all the connections to the computer / battery. It may be something as simple as a loose plug.

Check fuse panel (maybe even just replace all the fuses, they are cheap)... I've had a fuse with a hair-line crack cause me to loose a lot of hair before.

Wish I had a better idea to help... I'm kind-a just throwing random stuff out.

Good luck. I hope you find it without having to pay a mechanic tons of dough.
CajunRider is offline   Reply With Quote
Old 02-13-2015, 08:37 PM   #3
Anorak
Woolf Barnato
 
Anorak's Avatar
 
Joined: Jul 2004
Location: OAK
Oddometer: 33,792
The side stand switch, perhaps. If the switch is telling the bike that the stand is down it won't run in gear.
__________________
'Gonna get me a six pack...push people off the highway!'

"they live off the carrion of our mutual distrust and bribe us with symbols that equate hatred with manhood."

"I mean at the end of the day, I was addicted to Starting Fluid for Christ's sake!"

"Yeah, that guy sure is terrible at touching moms"
Anorak is offline   Reply With Quote
Old 02-13-2015, 09:32 PM   #4
Jim K.
Beastly Adventurer
 
Joined: Jan 2011
Location: New Haven, Ct.
Oddometer: 1,065
Too late

CajunRider & Anorak just itemized every contribution I was about to make. I'm out of here.
Jim K. is offline   Reply With Quote
Old 02-14-2015, 05:58 AM   #5
Deans BMW
Granpa Hoon
 
Joined: Feb 2004
Location: Copperhill, Tennessee
Oddometer: 3,319
The C model has only one throttle body, check to see if it has come loose and has a air leak.

This has happened more than once on these models, most commonly with the "C" models.
__________________
Dean O
BMW nut and Happy Camper
Copperhill, Tn.
www.Motorcyclistcafe.com
Founder San Jose BMW
Deans BMW is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:07 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015