ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-25-2014, 05:02 PM   #1
RidingDonkeys OP
Purveyor of Awesome
 
RidingDonkeys's Avatar
 
Joined: Oct 2009
Location: Southern Pines, North Carolina, USA
Oddometer: 8,395
Tapatalk stopped working?

ADVrider has been down on my mobile devices via Tapatalk all day. All other forums seem to be working through Tapatalk just fine. Anyone else having issues?
__________________
Sit Stay Ride: The Story of America's Sidecar Dogs
More info at www.sidecardogs.com

Clinging to sanity, one motorcycle at a time.
RidingDonkeys is offline   Reply With Quote
Old 10-25-2014, 06:50 PM   #2
TowPro
Getting there
 
Joined: Aug 2009
Location: Compass PA
Oddometer: 3,013
same here
__________________
2014 R1200GS - My Naked Street Touring Bike
2000 KTM LC4 640 E - For everything else
TowPro is offline   Reply With Quote
Old 10-25-2014, 06:54 PM   #3
RidingDonkeys OP
Purveyor of Awesome
 
RidingDonkeys's Avatar
 
Joined: Oct 2009
Location: Southern Pines, North Carolina, USA
Oddometer: 8,395
Good to know I'm not crazy. This has been driving me nuts all day. I had to bust out the dreaded Photobucket account today while playing tag.
__________________
Sit Stay Ride: The Story of America's Sidecar Dogs
More info at www.sidecardogs.com

Clinging to sanity, one motorcycle at a time.
RidingDonkeys is offline   Reply With Quote
Old 10-26-2014, 10:05 AM   #4
RidingDonkeys OP
Purveyor of Awesome
 
RidingDonkeys's Avatar
 
Joined: Oct 2009
Location: Southern Pines, North Carolina, USA
Oddometer: 8,395
Uninstalled and reinstalled Tapatalk to fix it....three different times. Seems to be an issue with the app, not ADV.

Sent from the voices in my head and transcribed by their drinking buddy.
__________________
Sit Stay Ride: The Story of America's Sidecar Dogs
More info at www.sidecardogs.com

Clinging to sanity, one motorcycle at a time.
RidingDonkeys is offline   Reply With Quote
Old 10-26-2014, 03:49 PM   #5
USAIR
picking and riding
 
USAIR's Avatar
 
Joined: May 2008
Location: Northern Kentucky
Oddometer: 1,452
Same here but does work on other sites.
I reinstalled tapatalk with the only version the play store.
Seems to be a different version of tapatalk.
So I don't know it's working but it's not the version I payed for???
Fred
__________________
2013 WR250R 2007 Wee
www.riverbendphotos.com
YouTube feed
Wallpaper for Montana GPSr
Beware of the Wallnut
USAIR is offline   Reply With Quote
Old 10-26-2014, 04:49 PM   #6
scubasteve904
n00b
 
Joined: Oct 2014
Oddometer: 3
Down all weekend here other forums are fine

sent from a device using a program
scubasteve904 is offline   Reply With Quote
Old 10-26-2014, 05:27 PM   #7
RidingDonkeys OP
Purveyor of Awesome
 
RidingDonkeys's Avatar
 
Joined: Oct 2009
Location: Southern Pines, North Carolina, USA
Oddometer: 8,395
Quote:
Originally Posted by USAIR View Post
Same here but does work on other sites.
I reinstalled tapatalk with the only version the play store.
Seems to be a different version of tapatalk.
So I don't know it's working but it's not the version I payed for???
Fred
Tapatalk became free a year or so ago, and they added advertisements.

The issue seems to be the logon. When I reinstalled the first two times, Tapatalk was still trying to login automatically with my Tapatalk ID. This is the exact same as my ADV ID, but it wasn't working. From the homescreen, I elected to login in with "another" username, and there I entered my screenname and password myself. That was the only way I could get it to work.

Go to this screen and click that little right arrow on ADV.



Click "Sign In"



Click "Use Different Profile"




And login with your normal credentials.






This worked and seemed to fix everything.
__________________
Sit Stay Ride: The Story of America's Sidecar Dogs
More info at www.sidecardogs.com

Clinging to sanity, one motorcycle at a time.

RidingDonkeys screwed with this post 10-26-2014 at 05:32 PM
RidingDonkeys is offline   Reply With Quote
Old 10-27-2014, 01:20 PM   #8
docgonzo
Old Gadfly
 
docgonzo's Avatar
 
Joined: Mar 2002
Location: within 20 miles of the Center of the Universe
Oddometer: 13,271
The new version of TapaTalk for I-phone

The old app stopped working today. It would not allow upload of photos from my I-phone 5S, saying that I needed to get the "new" free version. I uploaded that, and it signed me on correctly to the subscribed ADV threads, but still wouldn't allow uploading of photos.

Kept getting the message that my photo files were too large. That didn't happen with the previous version. Looks like the TapaTalk folks have screwed up the software, or are preparing to start charging for the service.

For the moment, I'm back to Photobucket, which is working.
__________________
later, *
docgonzo is offline   Reply With Quote
Old 10-30-2014, 05:10 AM   #9
docgonzo
Old Gadfly
 
docgonzo's Avatar
 
Joined: Mar 2002
Location: within 20 miles of the Center of the Universe
Oddometer: 13,271
Tapatalk and I-phone

Looks like they are working on the problem. Here is the response from tapatalk about the difficulties with the I-phone:

"Barry-

We are changing photo editors to the new built-in version in iOS 8. We
appreciate your patience here...the old editor is no longer available for
3rd party apps like Tapatalk.

Tom"

Would guess that the droids aren't affected by this problem.

And it looks like I'm back to photobucket for a while.
__________________
later, *
docgonzo is offline   Reply With Quote
Old 10-30-2014, 06:54 AM   #10
USAIR
picking and riding
 
USAIR's Avatar
 
Joined: May 2008
Location: Northern Kentucky
Oddometer: 1,452
I still can't post a photo.
Tapa will not down size the photo.
Old version did this.
Forgot to say my iphone is Samsung Galaxy S5.

Fred
__________________
2013 WR250R 2007 Wee
www.riverbendphotos.com
YouTube feed
Wallpaper for Montana GPSr
Beware of the Wallnut
USAIR is offline   Reply With Quote
Old 10-30-2014, 11:22 AM   #11
docgonzo
Old Gadfly
 
docgonzo's Avatar
 
Joined: Mar 2002
Location: within 20 miles of the Center of the Universe
Oddometer: 13,271
Quote:
Originally Posted by USAIR View Post
I still can't post a photo.
Tapa will not down size the photo.
Old version did this.
Forgot to say my iphone is Samsung Galaxy S5.
Fred
Well, then I'm not so jealous. Thought it was just the I-phone that was being screwed. You'd think they'd leave the old version working until they got the bugs out of the new one….
__________________
later, *
docgonzo is offline   Reply With Quote
Old 10-30-2014, 04:14 PM   #12
docgonzo
Old Gadfly
 
docgonzo's Avatar
 
Joined: Mar 2002
Location: within 20 miles of the Center of the Universe
Oddometer: 13,271
Some software has been updated...

The new software is up, with a choice of sizes:
Attachment 329036
__________________
later, *
docgonzo is offline   Reply With Quote
Old 10-30-2014, 04:31 PM   #13
USAIR
picking and riding
 
USAIR's Avatar
 
Joined: May 2008
Location: Northern Kentucky
Oddometer: 1,452
Thought I would test here


Fred
__________________
2013 WR250R 2007 Wee
www.riverbendphotos.com
YouTube feed
Wallpaper for Montana GPSr
Beware of the Wallnut
USAIR is offline   Reply With Quote
Old 10-30-2014, 04:34 PM   #14
USAIR
picking and riding
 
USAIR's Avatar
 
Joined: May 2008
Location: Northern Kentucky
Oddometer: 1,452
Cool it worked !!!

I do like the new format/gui ? of the new Tapatalk.
Good job software app guys.

Thanks

Fred
__________________
2013 WR250R 2007 Wee
www.riverbendphotos.com
YouTube feed
Wallpaper for Montana GPSr
Beware of the Wallnut
USAIR is offline   Reply With Quote
Old 11-09-2014, 07:49 AM   #15
USAIR
picking and riding
 
USAIR's Avatar
 
Joined: May 2008
Location: Northern Kentucky
Oddometer: 1,452
How can I put a link to my website on my signature line.
I tried a few things but nothing works.
www.riverbendphotos.com

Thanks
Fred
__________________
2013 WR250R 2007 Wee
www.riverbendphotos.com
YouTube feed
Wallpaper for Montana GPSr
Beware of the Wallnut
USAIR is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:56 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014