ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-21-2007, 05:30 AM   #1
mxasp OP
Adventurer
 
Joined: Aug 2004
Location: Saginaw Michigan
Oddometer: 86
r75/6 base gasket

Just pulled my jugs off and there are no gaskets or large oring. Only the 2 small orings on the studs is this normal?
mxasp is offline   Reply With Quote
Old 03-21-2007, 05:37 AM   #2
RocketJ
Studly Adventurer
 
Joined: Nov 2005
Oddometer: 674
Maybe

What year? Early was a thin metal gasket, later had none.
RocketJ is offline   Reply With Quote
Old 03-21-2007, 06:43 AM   #3
jtwind
Wisconsin Airhead
 
jtwind's Avatar
 
Joined: Nov 2004
Location: Madison WI
Oddometer: 3,508
My 1976 r75/6 didn't have a base gasket. You just needed to get it very clean and use hylomar or one of it's equivalents. JT
jtwind is offline   Reply With Quote
Old 03-21-2007, 01:40 PM   #4
mxasp OP
Adventurer
 
Joined: Aug 2004
Location: Saginaw Michigan
Oddometer: 86
1976 doubt ever been apart b4.
mxasp is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:21 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014