ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-29-2010, 07:47 PM   #6571
shearboy2004
KIWIINUSA
 
shearboy2004's Avatar
 
Joined: Jun 2007
Location: Ft Collins ,Colorado
Oddometer: 4,272
We have 4 in the family and they all start within 3 kicks mostly first hot or cold . I think they get a bad rap just because of poor jetting , tuning like BSA Gold stars. Spend some time getting them right and they will be great.
__________________
88 R100GS
75 Norton Commando Roadster
98 DR450
07 Sherco 450 called BLING.
07 Sherco 510 called Holy Shit .
shearboy2004 is offline   Reply With Quote
Old 12-30-2010, 11:54 AM   #6572
adventure95004
Adventurer
 
adventure95004's Avatar
 
Joined: Mar 2007
Location: The sand box
Oddometer: 81
going to look at a 97

What year did they change to the non cush drive?
thanks andy
__________________
what the hell was I thinking??????
transplanted limey in florida, don't ask why!
adventure95004 is offline   Reply With Quote
Old 12-30-2010, 12:15 PM   #6573
jplum1556
Gnarly Adventurer
 
Joined: Apr 2010
Location: Platteville, Wi
Oddometer: 102
Quote:
Originally Posted by adventure95004 View Post
What year did they change to the non cush drive?
thanks andy
I believe 95 was the last year the street models had the cush drive.
jplum1556 is offline   Reply With Quote
Old 12-30-2010, 12:22 PM   #6574
adventure95004
Adventurer
 
adventure95004's Avatar
 
Joined: Mar 2007
Location: The sand box
Oddometer: 81
Quote:
Originally Posted by jplum1556 View Post
I believe 95 was the last year the street models had the cush drive.
Thanks, not to sure how big of a deal it is though. Put 10k miles on a 525ktm no cush 60/40 dirt and had no problems.
I'm still reading this thread, about half way through lol.
__________________
what the hell was I thinking??????
transplanted limey in florida, don't ask why!
adventure95004 is offline   Reply With Quote
Old 12-30-2010, 01:46 PM   #6575
BikePilot
Beastly Adventurer
 
BikePilot's Avatar
 
Joined: Jul 2005
Location: Tampa
Oddometer: 11,171
My '94 came with a cush, my '96 did not.

I've never heard of a DR having problems with broken gears and such and really wouldn't worry about it much (heavy flywheel + way overbuilt gearbox + not much power = long tranny life). I suspect it does make the bike feel smoother and prolong chain/sprocket life a tiny bit when used on the street. If you spend 90+% of the time on the street running street tires it might be worth the swap. Otherwise I, personally, would stick with the lighter, simpler solid rear hub.
__________________
'09 Buell XB12XT, TL1000S, H1F, M620, CR250R, KX100, XR650R, Cota 315R

Summer 2009 Ride Report http://advrider.com/forums/showthrea...1509c&t=507038
Summer 2008 RR. http://www.advrider.com/forums/showthread.php?t=367703
BikePilot is offline   Reply With Quote
Old 12-30-2010, 02:22 PM   #6576
tootiredsteve
duke of earles.....fork
 
Joined: Jul 2008
Location: back of beyond, utahhhhh
Oddometer: 400
Yeah Gary, your black/white grounds the taillight. Check the turn signal harness under the fender for damage and the switch for obvious loose/pulled out wires. Get a 12v test lamp w/ a sharp tip and trace back from t/signals for juice. Good luck w/ your DR- I've got the same year and model in snowy Moab!
Quote:
Originally Posted by garythelegend View Post
Hi, I am so close to having my DR roadworthy again I can taste it. I have one more issue before I can get serious about riding it. The guy I bought it from flipped it over backwards on himself, wife got mad, he sold the bike. In the process of flipping he broke the rear turn signals and tail light. I replaced them all. Tail light works like a champ but the turn signals don't work. I put a test light on them and get no power from the wires. Is there something simple I've missed? I found the 20 amp fuse by the battery and it was ok.......
Also on the tail light/ license plate light I found only has two wires whereas my bike has three. I found that if I ground the Black/White wire to the bolt on the tail light it works. I am about the farthest thing from an electrician a person could be so I was wondering if this will hurt anything? I believe it is the ground but wouldn't bet the farm on it.
tootiredsteve is offline   Reply With Quote
Old 12-30-2010, 07:18 PM   #6577
e85racer
n00b
 
Joined: Nov 2008
Location: Lancaster Pa
Oddometer: 6
Question

Quote:
Originally Posted by accs View Post
hello from the Philippines, got this 1996 dr350 se 3 years ago. Did a top end rebuild, super moto set up, fmf pipe, rmz450 plastics...
How hard was it to make the rmz plastics fit?
e85racer is offline   Reply With Quote
Old 12-31-2010, 10:09 AM   #6578
jplum1556
Gnarly Adventurer
 
Joined: Apr 2010
Location: Platteville, Wi
Oddometer: 102
Anyone know if a rim with the 4 bolt front brake discs on the pre-98 models will work fine with the different front brake on the 98/99 models?
jplum1556 is offline   Reply With Quote
Old 12-31-2010, 10:57 AM   #6579
jessepitt
Ride More
 
jessepitt's Avatar
 
Joined: Oct 2008
Location: Redmond Oregon
Oddometer: 993


jessepitt is offline   Reply With Quote
Old 12-31-2010, 01:39 PM   #6580
slartidbartfast
Love those blue pipes
 
slartidbartfast's Avatar
 
Joined: Dec 2003
Location: Southern Louisiana or Southern England or ...
Oddometer: 4,736
Jessepitt - What tires on that nice looking yellow bike?
__________________
MSF Ridercoach IBA: 35353 95 R1100GSA, 93 GTS1000, 85 R80RT, 93 DR350/435, 99 RX125, 78 DT100
January 2010 New Zealand South Island ride
Summer 2009 UK to Alps ride
Summer 2008 UK End-to-End ride
slartidbartfast is offline   Reply With Quote
Old 01-01-2011, 07:46 PM   #6581
jessepitt
Ride More
 
jessepitt's Avatar
 
Joined: Oct 2008
Location: Redmond Oregon
Oddometer: 993
Tires

Quote:
Originally Posted by slartidbartfast View Post
Jessepitt - What tires on that nice looking yellow bike?
The rear is a Maxxis Maxx cross IT, the front is a Chen Shin C-755. They were on the bike when I got it and I have only put a couple hundred miles on them but so far I like them fine. I rode in the snow/mud and they hooked up well. I cant really comment on they're street manners other than I haven't noticed them being sketchy.

It has been snowy and fun here for the new year.
jessepitt is offline   Reply With Quote
Old 01-01-2011, 08:10 PM   #6582
TwilightZone
Beastly Adventurer
 
Joined: Dec 2008
Location: Behind the Redwood Curtain
Oddometer: 2,643
Sigh... looks like I have a bent front rim... (son crashed). Anyone have a handle on rim-type and spokes... or... ?
TwilightZone is offline   Reply With Quote
Old 01-01-2011, 08:47 PM   #6583
jplum1556
Gnarly Adventurer
 
Joined: Apr 2010
Location: Platteville, Wi
Oddometer: 102
Quote:
Originally Posted by TwilightZone View Post
Sigh... looks like I have a bent front rim... (son crashed). Anyone have a handle on rim-type and spokes... or... ?
Check out the last post in this thread.
http://www.advrider.com/forums/showthread.php?t=647302
jplum1556 is offline   Reply With Quote
Old 01-02-2011, 08:11 AM   #6584
cman
cman
 
Joined: Jan 2006
Location: California, Missouri
Oddometer: 264
Quote:
Originally Posted by jessepitt View Post


I sure like the rear fender on this bike. I have my 98 DR350se stripped down to the frame to re-paint the PURPLE frame that was a stock color on this bike. I was toying with the idea of pulling the rear fender off my 06 DRZ400s to see if it could be fabbed up. Looks like a go.
cman is offline   Reply With Quote
Old 01-02-2011, 09:16 AM   #6585
rubberband
Will ride for tacos
 
rubberband's Avatar
 
Joined: Jul 2010
Location: Michigan
Oddometer: 371
Quote:
Originally Posted by cman View Post
I sure like the rear fender on this bike. I have my 98 DR350se stripped down to the frame to re-paint the PURPLE frame that was a stock color on this bike. I was toying with the idea of pulling the rear fender off my 06 DRZ400s to see if it could be fabbed up. Looks like a go.
I'm interested in seeing photos of the fabbed fender, and when it's installed
__________________
2011 UPAT
rubberband is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:42 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014