ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-13-2009, 07:03 AM   #781
gaspasser
Adventurer
 
gaspasser's Avatar
 
Joined: May 2009
Location: Berne N.Y.
Oddometer: 46
hey was thinkin of shorting the link, then came across yours look like what i wanted,so i made it up. 1" shorter. front forks off a 86 cr 500,mod triple tree so speedo and ign would fit.
gaspasser is offline   Reply With Quote
Old 08-13-2009, 08:07 AM   #782
uniter
anti-n00b
 
Joined: May 2009
Oddometer: 41
Quote:
Originally Posted by gaspasser
as far as the carbs make your main jet adjustments first,then mess with the needles. i end up puting my bike on a dyno.
I can't do that. It's a completely fresh rebuild; all it's had is those couple minutes of shitty idling and a couple hits of gas. I won't be putting it over half throttle for a while so main jets don't really mean anything to me right now.

I'll figure it out. I have a feeling I'll have to shim the needles even when they're in the 5th slot.

This talk of 140+ mains scares me I only ordered up to 135 and I figured that'd be plenty high based on what I've been reading of people using the 128/125 combo.

The only thing I'm really stumped on is how to do is how do you determine which carb needs to be adjusted how much. Low throttle is easy; it's all the primary carb, but how do you knwo whether to richen the secondary or lean it out, same deal with the primary.

I've jetted single carbs no problem but this has me stumped. It'd be fine if both carbs took the same settings but they don't.
uniter is offline   Reply With Quote
Old 08-13-2009, 03:08 PM   #783
badweatherbiker
Studly Adventurer
 
badweatherbiker's Avatar
 
Joined: Dec 2007
Location: North Florida
Oddometer: 693
Good news and bad news.......

I got all the problems sorted out with the XL600, man all that just because I adjusted my controls?? So she runs strong again!
Bad news is I may have to bow out and sell her the way things are going Anyone looking for an 83 XL 600R in nearly perfect shape?
Ken
badweatherbiker is offline   Reply With Quote
Old 08-13-2009, 05:43 PM   #784
gaspasser
Adventurer
 
gaspasser's Avatar
 
Joined: May 2009
Location: Berne N.Y.
Oddometer: 46
hay uniter did you open up your airbox? if not you should not have a problem with the jets you ordered. start with the 128pri 125sec 65slow jet,2 1/4 out on mixture. i think i'm in 140s because i opened up airbox 3x4 and have hotter coil. make sure no air leaks from manifold or airbox around carbs. what other mods did you do?
gaspasser is offline   Reply With Quote
Old 08-13-2009, 06:33 PM   #785
uniter
anti-n00b
 
Joined: May 2009
Oddometer: 41
Quote:
Originally Posted by gaspasser
hay uniter did you open up your airbox? if not you should not have a problem with the jets you ordered. start with the 128pri 125sec 65slow jet,2 1/4 out on mixture. i think i'm in 140s because i opened up airbox 3x4 and have hotter coil. make sure no air leaks from manifold or airbox around carbs. what other mods did you do?
I've got a UNI filter, Xr's only pipe, fresh (less than 5 minutes run-time) 11:1 piston + rings, ricky stator.

My end goal here is to have this thing uncorked. I'm going to take out the backfire screen and put holes in the airbox cover.

I'm also on the St. Lawrence river so I'm pretty much near sea level.

I plan to drive this thing on the road so I don't want it on the rich side, in the interest of fuel consumption. I figured the highest I would ever have to go is 135, but I might have to go higher.
uniter is offline   Reply With Quote
Old 08-14-2009, 09:39 AM   #786
gorilla2891
Gnarly Adventurer
 
gorilla2891's Avatar
 
Joined: Aug 2009
Location: NW WA. LaConner
Oddometer: 285
Hello newbie to this site.

First off this forum is totally addictive. And the bike and you peolple are mostly to blame! Spent many hrs going from page 1 to 18 the other night. Tried many searches to find proper jetting. My 83xl has 3,500 miles and is was completely stock down to the tires. Have the carbs off and the primary has a 125 and sec had a 112 so I put a 120 in it. I plan on a uni filter right away, and a muffler down the road. Suggestions? Also I read in one of the threads about fenders. I had a box of parts with my 89cr500 that i sold and the front fender was perfect color and fit after cutting off the back to clear the header. Not to mention looks way better. Any help would be great.
gorilla2891 is offline   Reply With Quote
Old 08-14-2009, 05:21 PM   #787
crag antler
Loving the woods
 
crag antler's Avatar
 
Joined: Apr 2009
Location: Florida Cracker in Southern Maine
Oddometer: 440
New issue,maybe

So while getting gas tonight, I turned off the key but the bike still ran. Turns off by kill switch but the ignition only controls the lights now.
What does the vast knowledge base here think could be the problem??
Bad contacts on switch?
Bad switch?
Thanks as always for the help.Would hate to think I would be out on the trails,turn off the bike and not be able to turn her back on.
__________________
Doug aka crag antler
Florida Cracker in Southern Maine
2011 DR650
1976 Yamaha DT400
2000 Kawasaki Concours
crag antler is offline   Reply With Quote
Old 08-14-2009, 05:59 PM   #788
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,664
Switch

Quote:
Originally Posted by crag antler
So while getting gas tonight, I turned off the key but the bike still ran. Turns off by kill switch but the ignition only controls the lights now.
What does the vast knowledge base here think could be the problem??
Bad contacts on switch?
Bad switch?
Thanks as always for the help.Would hate to think I would be out on the trails,turn off the bike and not be able to turn her back on.
Have a service manual?? Time to check the switch vs the wiring diagram. I did the same today on the KTM. Engine would start and had dash lights but no head or tail lights. Pulled back cover off of switch to find a burned wire that came loose with just a little tap. New switch is on it's way. Good Luck
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is offline   Reply With Quote
Old 08-14-2009, 06:32 PM   #789
crag antler
Loving the woods
 
crag antler's Avatar
 
Joined: Apr 2009
Location: Florida Cracker in Southern Maine
Oddometer: 440
Quote:
Originally Posted by mcma111
Have a service manual?? Time to check the switch vs the wiring diagram. I did the same today on the KTM. Engine would start and had dash lights but no head or tail lights. Pulled back cover off of switch to find a burned wire that came loose with just a little tap. New switch is on it's way. Good Luck
I do have the manual. Guess I have something for tomorrow. Thanks.
__________________
Doug aka crag antler
Florida Cracker in Southern Maine
2011 DR650
1976 Yamaha DT400
2000 Kawasaki Concours
crag antler is offline   Reply With Quote
Old 08-14-2009, 09:25 PM   #790
Janosh
Old Man
 
Janosh's Avatar
 
Joined: Jun 2008
Location: Homer, Alaska
Oddometer: 36
Nice 83 XL600R

Your bike looks almost new compared to mine. I don't have instruments, headlight fareing, or directionals. Other than that they look the same except for the gas tank and tires. What kind of tires are those and what do like and not like about them? How big is your tank?
oh yea, I only have one mirror.
Janosh is offline   Reply With Quote
Old 08-15-2009, 12:44 AM   #791
God of Speed
Lost when found..........
 
God of Speed's Avatar
 
Joined: Jul 2008
Location: Naughty Chair
Oddometer: 1,058
Quote:
Originally Posted by gorilla2891
First off this forum is totally addictive. And the bike and you peolple are mostly to blame! Spent many hrs going from page 1 to 18 the other night. Tried many searches to find proper jetting. My 83xl has 3,500 miles and is was completely stock down to the tires. Have the carbs off and the primary has a 125 and sec had a 112 so I put a 120 in it. I plan on a uni filter right away, and a muffler down the road. Suggestions? Also I read in one of the threads about fenders. I had a box of parts with my 89cr500 that i sold and the front fender was perfect color and fit after cutting off the back to clear the header. Not to mention looks way better. Any help would be great.
ive got stock internals, a uni filter, and the same jets as you, but i have a stock muffler thats slightly modded. its pretty much perfect mixture with those mods, i gotta say

i plan on cutting up an r1 pipe soon and smacking that on but that will be a bit of trial and error.
__________________
- Charlie
125cc Salt Racer - God of Speed Thread
'Overall happiness is directly proportional to the increasing distance between the front wheel and the ground.'
-
'85 XL600R-L-M-PDGSAZ
God of Speed is offline   Reply With Quote
Old 08-15-2009, 03:01 PM   #792
JStory
Beastly Adventurer
 
JStory's Avatar
 
Joined: Dec 2004
Location: Dixon, CA
Oddometer: 2,532
Quote:
Originally Posted by crag antler
So while getting gas tonight, I turned off the key but the bike still ran. Turns off by kill switch but the ignition only controls the lights now.
What does the vast knowledge base here think could be the problem??
Bad contacts on switch?
Bad switch?
Thanks as always for the help.Would hate to think I would be out on the trails,turn off the bike and not be able to turn her back on.
Did it used to work correctly, and now it doesn't?
__________________
Jeff

"He who makes a beast of himself gets rid of the pain of being a man." Dr Samuel Johnson.
JStory is offline   Reply With Quote
Old 08-15-2009, 10:45 PM   #793
gorilla2891
Gnarly Adventurer
 
gorilla2891's Avatar
 
Joined: Aug 2009
Location: NW WA. LaConner
Oddometer: 285
Thanks waterscm, do you know what the stock jetting is so I know where things started from. I remember seeing it on here, somewhere?
gorilla2891 is offline   Reply With Quote
Old 08-15-2009, 11:27 PM   #794
God of Speed
Lost when found..........
 
God of Speed's Avatar
 
Joined: Jul 2008
Location: Naughty Chair
Oddometer: 1,058
Quote:
Originally Posted by gorilla2891
Thanks waterscm, do you know what the stock jetting is so I know where things started from. I remember seeing it on here, somewhere?
its 118 and 115 stock in aus.

america i think its 120 and 120

118 and 118 if you are in california.
__________________
- Charlie
125cc Salt Racer - God of Speed Thread
'Overall happiness is directly proportional to the increasing distance between the front wheel and the ground.'
-
'85 XL600R-L-M-PDGSAZ
God of Speed is offline   Reply With Quote
Old 08-16-2009, 01:11 AM   #795
rolosmoneypit
Adventurer
 
Joined: Jun 2009
Oddometer: 55
my bike has a wheelie problem.

every time i gun it in 1st gear it pulls the wheel. Plus it seems to wind on the high end at 60-70 mph my gears are stock 15 front 43 rear has anyone found a good combo they would like to pass on?.... thanks 84 XL600r
rolosmoneypit is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014