ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-19-2010, 01:36 PM   #1696
Stagehand
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,299
it has gas, right? not that I'VE Ever run out of gas before


Seriously, need more info. Did you do any work at all to it, recently? Check all the obvious stuff... fuel petcocks on, sparkplug wire seems like its on, kill switch... try it in neutral with clutch in... fuel hoses look ok.... drain the fuel in the bowl, maybe its got a little water, umm.... obvious stuff first. THEN replace the crankshaft

Sometimes I need to hold the throttle WFO while kicking.
__________________
Unintentional psychokinesis.
Stagehand is offline   Reply With Quote
Old 11-19-2010, 02:59 PM   #1697
PCK_4xCustoms
lost
 
PCK_4xCustoms's Avatar
 
Joined: Apr 2010
Location: Back in the city :( Livonia MI
Oddometer: 262
half tank of fuel, tried fuel petcock on res and standard on, WFO and closed, kickstand up clutch in neutral, choke on and off and in between.


It ran fine as I rode it into town to go to class for the day, then when I went to leave it just wouldn't go.

Haven't done any work on it besides a cam chain tensioner in june.
PCK_4xCustoms is offline   Reply With Quote
Old 11-22-2010, 06:38 AM   #1698
SkidMarx
Beastly Adventurer
 
SkidMarx's Avatar
 
Joined: Mar 2006
Location: Ortonville, MI
Oddometer: 1,783
Intake boots leaking?
I don't remember if you said you replaced them or not.
__________________
'90 XT350
'08 WR250R
GLDS
SkidMarx is online now   Reply With Quote
Old 11-22-2010, 10:14 AM   #1699
anarxias
Adventurer
 
Joined: May 2009
Oddometer: 12
sprockets

Hello guys
I want to know in which way should a sprocket be installed.For example should the stamp that indicates the model or the number of tooth of the sprocket be facing the side of the bike or the other side.
Thank you
anarxias is offline   Reply With Quote
Old 11-22-2010, 10:24 AM   #1700
Stagehand
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,299
Quote:
Originally Posted by anarxias
Hello guys
I want to know in which way should a sprocket be installed.For example should the stamp that indicates the model or the number of tooth of the sprocket be facing the side of the bike or the other side.
Thank you
Front sprocket you mean? I would guess it would be installed such that you can see the stamped number.
__________________
Unintentional psychokinesis.
Stagehand is offline   Reply With Quote
Old 11-22-2010, 10:30 AM   #1701
Stagehand
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,299
Quote:
Originally Posted by PCK_4xCustoms
half tank of fuel, tried fuel petcock on res and standard on, WFO and closed, kickstand up clutch in neutral, choke on and off and in between.


It ran fine as I rode it into town to go to class for the day, then when I went to leave it just wouldn't go.

Haven't done any work on it besides a cam chain tensioner in june.
OK. After making sure the kill switch is not accidentally hit, turn on the key and unless its my bike, you should see headlights and idiot lights. Yes?

Then: Fuel, spark, compression. I'd check em in that order.

Drain the bowl, make sure there's juice in there. If there is sufficient gas coming out of the drain tube, (as in, with the petcock open, it does not stop coming out) I would proceed to check out if there is Spark.
I bet you will find out one or the other is somehow gefuct, and it could easily be a spark plug cap worked loose, or something. Check the float bowl and work backwards up to the tank if its wrong, then check the plug and work backwards to the wires and then the coil.
__________________
Unintentional psychokinesis.
Stagehand is offline   Reply With Quote
Old 11-22-2010, 11:00 AM   #1702
Grreatdog
Beastly Adventurer
 
Grreatdog's Avatar
 
Joined: Apr 2007
Location: Annapolis, MD
Oddometer: 10,081
No headlight on my old 1986 XT350 unless it was running. Maybe later years were different, but on mine turning on the key only gave you a tail light and idiot lights.
__________________
640E, MXC200, XT200
Grreatdog is online now   Reply With Quote
Old 11-22-2010, 11:01 AM   #1703
Stagehand
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,299
Quote:
Originally Posted by Grreatdog
No headlight on my old 1986 XT350 unless it was running. Maybe later years were different, but on mine turning on the key only gave you a tail light and idiot lights.
I've got a '91 and had a '96. It has been almost that long since I've had a working battery, though, so I am not sure I was pretty sure the battery kept it lit when on, otherwise at idle your headlight would dim to almost nothing :lol ask me how I know.
__________________
Unintentional psychokinesis.
Stagehand is offline   Reply With Quote
Old 11-22-2010, 11:08 AM   #1704
FlatlanderInVT
Gnarly Adventurer
 
FlatlanderInVT's Avatar
 
Joined: May 2010
Location: Burlington, VT
Oddometer: 203
Quote:
Originally Posted by Stagehand
I've got a '91 and had a '96. It has been almost that long since I've had a working battery, though, so I am not sure I was pretty sure the battery kept it lit when on, otherwise at idle your headlight would dim to almost nothing :lol ask me how I know.
The headlight on my '90 is not on until the bike is on, and it in fact does dim quite a bit at idle. Not sure what the state of the battery is, but the neutral light works fine with just the key on, and all signals, etc work fine, it even powers my heated vest just fine.
FlatlanderInVT is offline   Reply With Quote
Old 11-22-2010, 12:52 PM   #1705
Zecatfish
XTique Rider
 
Zecatfish's Avatar
 
Joined: Dec 2006
Location: Arkansas USA
Oddometer: 7,919
Tail light, and neutral light are the only ones that work off the battery.
The headlight is stator powered.
You know your idle is set to low if the headlight is to dim at idle.
__________________
Google Earth GPS Howto (still a work in progress) use USGS TOPO Maps to layout trails.
http://home.windstream.net/catfish/GPS


The Early Bird gets the worm, but the second mouse gets the cheese.
https://sites.google.com/site/ozarkadventuretours/

Zecatfish is offline   Reply With Quote
Old 11-22-2010, 01:41 PM   #1706
PCK_4xCustoms
lost
 
PCK_4xCustoms's Avatar
 
Joined: Apr 2010
Location: Back in the city :( Livonia MI
Oddometer: 262
Stagehand:
I get neutral light and tail light when the key is on yes, no headlight till it runs.
Fuel Comp. and Spark (at least spark from screwdriver jammed into the plug boot. Dont have the socket I need as its MIA)
Good flow from the tank and I cant get the durn drain screw to turn. Matter of fact I cant get the intake boot clam screws to turn either.
I got one backfire when kicking through with no fuel on hoping to just clear the carb.

Skidmarx:
It ran fine earlier, by earlier i mean I rode it into town the day it died and out to trails the day before and it ran fine. But I went to start it to head home and she wouldnt go. Guess I'm just sayin I don't think its the boots due to prior good running.
PCK_4xCustoms is offline   Reply With Quote
Old 11-22-2010, 05:22 PM   #1707
Stagehand
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,299
cant get the drain screw to turn?.. no telling whats in there.

could be the plug just shit the bed. got to pull it and see if its really got spark.
__________________
Unintentional psychokinesis.
Stagehand is offline   Reply With Quote
Old 11-22-2010, 06:54 PM   #1708
Grreatdog
Beastly Adventurer
 
Grreatdog's Avatar
 
Joined: Apr 2007
Location: Annapolis, MD
Oddometer: 10,081
I have posted this before, but this is getting to be a long thread so here it is again: mine absolutely would not start after it sat for a while unless I drained the float bowl first. It was weird, almost like the old days of having to tickle the carbs.

But when I say would not start I mean it. And it was almost every time it sat. When it was stolen and recovered it came back with the kickstarter shaft broken off. And I know why. The scumbags never did figure out the trick since it flowed gas and had spark.

When mine wouldn't start it was ALWAYS condensation in the float bowl. Even after I switched to a Clarke tank. But all I had to do was drain the float bowl at the screw and let a little fresh gas flow through. At least try it before you tear her down.

Surely mine wasn't the only one that had such an issue. After that I would check the plug for spark. I once field stripped a DT175 to the frame in a swamp only to discover it was a shorted kill switch. We unplugged it and it fired right up.

In other words do the quick and easy stuff first. Then get serious.
__________________
640E, MXC200, XT200
Grreatdog is online now   Reply With Quote
Old 11-24-2010, 09:37 AM   #1709
cjm1219
Gnarly Adventurer
 
cjm1219's Avatar
 
Joined: Aug 2010
Location: Medford Oregon
Oddometer: 107
Quote:
Originally Posted by SkidMarx
Intake boots leaking?
I don't remember if you said you replaced them or not.
My bike was running fine then not and wouldn't start. New intake boots fixed it. I'm guessing the leaky ones didn't create enough vacuum to pull gas into the motor.

The boots were a lot more expensive than i hoped they would be, but it is all well and good now.
cjm1219 is offline   Reply With Quote
Old 11-24-2010, 11:07 AM   #1710
SkidMarx
Beastly Adventurer
 
SkidMarx's Avatar
 
Joined: Mar 2006
Location: Ortonville, MI
Oddometer: 1,783
Quote:
Originally Posted by cjm1219
My bike was running fine then not and wouldn't start. New intake boots fixed it. I'm guessing the leaky ones didn't create enough vacuum to pull gas into the motor.

The boots were a lot more expensive than i hoped they would be, but it is all well and good now.
"Get new intake boots" is my stock answer to all XT350 woes.

Won't start? "Get new intake boots".
Poor idle? "Get new intake boots".
Suspension Sucks? "Get new intake boots".
No Brake Light? "Get new intake boots".
Flat tire? "Get new intake boots"
__________________
'90 XT350
'08 WR250R
GLDS
SkidMarx is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:29 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014