ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-16-2011, 03:59 PM   #3931
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 30,962
I have me an extra 440 motor sitting in a basket and when I go to rebuild, I too will go 416...much more reliable!! Love my 440, but I think the 416 will do just fine!
DrLewall is offline   Reply With Quote
Old 11-16-2011, 07:10 PM   #3932
wvridgerider
Studly Adventurer
 
wvridgerider's Avatar
 
Joined: Jan 2009
Location: west virginia
Oddometer: 539
I had my cylinder bored and went the first oversize last year, Weisco piston. The bike starts on one kick and runs great. I believe it is a 11.5:1 piston.
wvridgerider is offline   Reply With Quote
Old 11-16-2011, 09:01 PM   #3933
bobbed06
Cavalera Conspirator
 
Joined: Aug 2010
Location: That one place......
Oddometer: 1,182
Quote:
Originally Posted by wvridgerider View Post
I had my cylinder bored and went the first oversize last year, Weisco piston. The bike starts on one kick and runs great. I believe it is a 11.5:1 piston.
Do you have a license plate on the XR of yours? I have been wanting to ride with some WV guys. I moved to NC 4 years ago and am kinda nervous about riding anywhere without a guide due to all of the land postings and closures.

I am trying to gather some contact info for fellow ADVers that are in WV. PM me contact info if that sounds good.
bobbed06 is offline   Reply With Quote
Old 11-17-2011, 01:50 PM   #3934
laramie LC4
crash test dummy!
 
laramie LC4's Avatar
 
Joined: Sep 2004
Location: Tucson, Az
Oddometer: 2,333
finally some good news. i got the valves out and honestly, other than being a little dirty, they look really good. i think i'm going to take a wire wheel to them, clean the combustion chamber, and put it back together. now i just got to order the 416 kit and send off my cylinder.

thanks for the help guys,

laramie
__________________
DON'T TRUST CUT 7! HE IS A CROOK! ASK ME HOW I KNOW.

'12 LC8 990R, '02 LC4 640, '05 WR 450f (part-out), '98 XR400R, '76 KE100, '05 525 (Step-Child)
laramie LC4 is offline   Reply With Quote
Old 11-17-2011, 01:56 PM   #3935
bobbed06
Cavalera Conspirator
 
Joined: Aug 2010
Location: That one place......
Oddometer: 1,182
Quote:
Originally Posted by laramie LC4 View Post
finally some good news. i got the valves out and honestly, other than being a little dirty, they look really good. i think i'm going to take a wire wheel to them, clean the combustion chamber, and put it back together. now i just got to order the 416 kit and send off my cylinder.

thanks for the help guys,

laramie
That will save you 120 bux on valves, but wait until you get new valve seals before you reinstall them in the head. They will come with the gasket set. Surely the old ones have hardened and will cause smoking/oil burning issues.
bobbed06 is offline   Reply With Quote
Old 11-17-2011, 02:02 PM   #3936
wvridgerider
Studly Adventurer
 
wvridgerider's Avatar
 
Joined: Jan 2009
Location: west virginia
Oddometer: 539
Quote:
Originally Posted by bobbed06 View Post
Do you have a license plate on the XR of yours? I have been wanting to ride with some WV guys. I moved to NC 4 years ago and am kinda nervous about riding anywhere without a guide due to all of the land postings and closures.

I am trying to gather some contact info for fellow ADVers that are in WV. PM me contact info if that sounds good.
Mine is plated, there are a lot of WV riders on the regional foums, wvdualsport. I ride closer to whee I live, but the gravel roads are everywhere and some roadsthat you would think are just trails. A lot ride at Campbells Creek and the trails are endless from what i here. If you are in the area, near Charleston I would gladly show you around Putnam, Mason Counties.
wvridgerider is offline   Reply With Quote
Old 11-17-2011, 04:47 PM   #3937
huckleberry
BACK ROAD BOMBER
 
huckleberry's Avatar
 
Joined: Sep 2008
Location: N.E. Pa.
Oddometer: 1,106
Ride in W Va. check this out tons of fun for everyone http://www.trailsheaven.com/default.aspx
__________________
“An adventure is misery and discomfort, relived in the safety of reminiscence.” Marco Polo
09 F 650 GS twin
XR 400
Beta Techno
huckleberry is offline   Reply With Quote
Old 11-17-2011, 10:00 PM   #3938
bobbed06
Cavalera Conspirator
 
Joined: Aug 2010
Location: That one place......
Oddometer: 1,182
Quote:
Originally Posted by wvridgerider View Post
Mine is plated, there are a lot of WV riders on the regional foums, wvdualsport. I ride closer to whee I live, but the gravel roads are everywhere and some roadsthat you would think are just trails. A lot ride at Campbells Creek and the trails are endless from what i here. If you are in the area, near Charleston I would gladly show you around Putnam, Mason Counties.
PM sent, I will catch up with you as soon as my DRZ is done. I am only a headlight and dashboard away from completion. That is definitely the area I am interested in riding since I am originally from the Morgantown area a few hours North. I rarely ever rode on the Southern part of the state mainly because I didnt know anybody there. I appreciate the hospitality.
bobbed06 is offline   Reply With Quote
Old 11-17-2011, 10:01 PM   #3939
bobbed06
Cavalera Conspirator
 
Joined: Aug 2010
Location: That one place......
Oddometer: 1,182
Quote:
Originally Posted by huckleberry View Post
Ride in W Va. check this out tons of fun for everyone http://www.trailsheaven.com/default.aspx
Bookmarked ! Thanks Huckleberry.
bobbed06 is offline   Reply With Quote
Old 11-18-2011, 05:42 AM   #3940
dazkarieh
Adventurer
 
Joined: Oct 2011
Oddometer: 13
XR fRUSTRATING

At any time does your xr 400 goes off when you ride a little with your clutch handle pressed? Imagine, your riding and you just let it slow down, pressing the clutch without reving the engine and the engine goes off?

My bike does that. Everyone says that is not a bike for going slow. that you have to go all the time with locked throtle. In that mode she's awesome. But when i come to a intersection and i stop, if i give a twist of the throtle fast the rev goes up, then down til it turns off imediattealy.. Carburator, filter, spark plug, everything is working and clean and revisioned. Im selling the bike.. ;/
dazkarieh is offline   Reply With Quote
Old 11-18-2011, 07:02 AM   #3941
RideFreak
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,377
Quote:
Originally Posted by dazkarieh View Post
At any time does your xr 400 goes off when you ride a little with your clutch handle pressed? Imagine, your riding and you just let it slow down, pressing the clutch without reving the engine and the engine goes off?

My bike does that. Everyone says that is not a bike for going slow. that you have to go all the time with locked throtle. In that mode she's awesome. But when i come to a intersection and i stop, if i give a twist of the throtle fast the rev goes up, then down til it turns off imediattealy
Going fast or slow, it shouldn't cut off like that. Sounds like the carb.

Look at the second half of this video, the 400 is going slow, zero problems.
RideFreak is offline   Reply With Quote
Old 11-18-2011, 08:50 AM   #3942
birds
Gnarly Adventurer
 
birds's Avatar
 
Joined: Aug 2010
Location: North NJ
Oddometer: 164
Yeah. My bike did that when I had carb issues (air leaks in my case)

Sent from my C771 using Tapatalk
birds is online now   Reply With Quote
Old 11-18-2011, 09:54 AM   #3943
Switchblade315
Beastly Adventurer
 
Switchblade315's Avatar
 
Joined: Oct 2009
Location: personal hell
Oddometer: 4,930
defently sounds like it had a air leak.
__________________
When I die bury me upside down so the whole world can kiss my ass.

"My mind jumped off the high dive into the deep end of the gutter and took scuba gear with it" Me.
Switchblade315 is offline   Reply With Quote
Old 11-18-2011, 11:16 AM   #3944
dazkarieh
Adventurer
 
Joined: Oct 2011
Oddometer: 13
Quote:
Originally Posted by RideFreak View Post
Going fast or slow, it shouldn't cut off like that. Sounds like the carb.

Look at the second half of this video, the 400 is going slow, zero problems.
It is not the carb. The carb has been dissassembled, cleaned, even some springs replaced because the throtle didnt come back to his original position when twisted on. it slowly comes back.. not now. now its fast. The carb is also in great shape and its the original stock one. :/
dazkarieh is offline   Reply With Quote
Old 11-18-2011, 03:07 PM   #3945
RideFreak
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,377
Quote:
Originally Posted by dazkarieh View Post
It is not the carb. The carb has been dissassembled, cleaned, even some springs replaced because the throtle didnt come back to his original position when twisted on. it slowly comes back.. not now. now its fast. The carb is also in great shape and its the original stock one. :/
You can check for a tight valve but aside from that possability you're back to a fuel/air (carb, air leak, etc...) situation. Airleak is an easy check, I use an unlit propane torch pointed at the carb and manifold junctions. If it revs a little there's a leak.

As you probably know, 3 things are required, compression, fuel and ignition. The ignition isn't going to cause the symptoms you described and still kickstart, compression is basically there or it isn't and if it was that bad to cause stalling at low RPM the bike would be very hard to start too. That leaves fuel. You say the carb is correct, if it isn't the symptoms you describe are easily possible.

Did the bike sit a long time, I've never seen a return spring wear out and I've worked on quite a few? You're saying the carb is correct, that means the float level, jetting are verified correct, that the o-ring/spring/washer isn't missing on the fuel mixture screw and it's set correctly and all passages have been verified to be clean? If that's been done correctly then I agree your carb is probably good but that symptoms still sound like fuel air problem.
RideFreak is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:33 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014