ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-12-2012, 07:40 PM   #2851
VOLdog
Gnarly Adventurer
 
Joined: Mar 2009
Location: Calhoun,GA
Oddometer: 338
PHP Code:
[PHP
[/PHP]
Quote:
Originally Posted by v8turbo View Post
Nothing like a fully farkled New Bike..... (Larger Tank not in yet...on order)

VOLdog is offline   Reply With Quote
Old 03-12-2012, 09:12 PM   #2852
Bob599
Bob599
 
Bob599's Avatar
 
Joined: May 2008
Location: The land of Beer and Cheese (Hartland WI)
Oddometer: 284
this thread is fantastic

Thanks B Rod!
__________________
2006 KTM 950 ADV
2011 KTM 530 EXC
Bob599 is offline   Reply With Quote
Old 03-13-2012, 04:58 AM   #2853
Krazyjohnny
Gnarly Adventurer
 
Joined: Mar 2011
Location: McKinney, TX
Oddometer: 424
Love this Thread and Forum

I just realized last night that I think I have some sort of confession to make to this Forum. I am an addict.

There is not a day that does not go by that I do not look at this forum multiple times. I even caught my self last night trying to get my wife and 12 year old into it. Cause, you see if those who surround you are into then it isn't a problem, right?

The pictures are great on the intro page. I hope I am able to contribute some day to them. I am actually using them currently as a brainwashing tool for my wife and son. I have him talked into going on some "Epic" Father son rides when he is old enough to get his drivers license. My wife on the other hand is on to me.

Have a great week all.
__________________
President and Founder of
Superhero Proving Grounds
"Where dreams are made and egos are checked"
08' 530 EXCR, 09' Yamaha FZ-6 and dreaming of a new bike
Krazyjohnny is offline   Reply With Quote
Old 03-13-2012, 07:23 AM   #2854
guns_equal_freedom
Beastly Adventurer
 
Joined: Jul 2007
Oddometer: 5,440
I have an XCW 300 and a EXC 530.

(Personal preference) I would take the 300 over the 530 in the woods any day of the week and twice on Sundays.

I have ridden my 530 in the tight stuff and it works great - but I have also crashed my 530 in the woods.

The 300 is a lot easier to pick up than is the 530.

guns_equal_freedom is offline   Reply With Quote
Old 03-13-2012, 08:03 AM   #2855
kgm423
Adventurer
 
kgm423's Avatar
 
Joined: Feb 2009
Location: Pittsburgh
Oddometer: 35
Opinions on case guard

Whatcha running for a case guard? Enduro Engineering, KTM Hard Parts, Topar ? http://www.rockymountainatvmc.com/p/...ing-Case-Guard

I was thinking this Topar looks good but I would also like something that has the long aluminum section going back towards the rear wheel to mount to the frame/hold the hoses kinda like stock. Also, do you think the clutch slave cover is needed? I recently had a rock get into my stock one and somehow stress the chain enough to snap the master link all in a matter of seconds, I heard this funny sound then chain was wrapped into the front sprocket. Thanks for opinions!
__________________
11 KTM 530 EXC, 04 KTM 950 Adventure, 92 Beta 250, CRF230 (wife's)
kgm423 is offline   Reply With Quote
Old 03-13-2012, 06:59 PM   #2856
Bob599
Bob599
 
Bob599's Avatar
 
Joined: May 2008
Location: The land of Beer and Cheese (Hartland WI)
Oddometer: 284
Renazco much sooner

Just recieved an email from James Renazco and they will have some seats available much sooner! Maybe only a month or two. Very exciting.
__________________
2006 KTM 950 ADV
2011 KTM 530 EXC
Bob599 is offline   Reply With Quote
Old 03-14-2012, 08:41 AM   #2857
Bungholio
Studly Adventurer
 
Bungholio's Avatar
 
Joined: Oct 2008
Location: Aberdeen, WA
Oddometer: 525
Quote:
Originally Posted by Krazyjohnny View Post
I just realized last night that I think I have some sort of confession to make to this Forum. I am an addict.

There is not a day that does not go by that I do not look at this forum multiple times. I even caught my self last night trying to get my wife and 12 year old into it. Cause, you see if those who surround you are into then it isn't a problem, right?

The pictures are great on the intro page. I hope I am able to contribute some day to them. I am actually using them currently as a brainwashing tool for my wife and son. I have him talked into going on some "Epic" Father son rides when he is old enough to get his drivers license. My wife on the other hand is on to me.

Have a great week all.
Are you asking for an intervention from the forum members? If its not interfering with the rest of your life or damaging your health you should be fine.
Bungholio is offline   Reply With Quote
Old 03-14-2012, 10:05 AM   #2858
Bungholio
Studly Adventurer
 
Bungholio's Avatar
 
Joined: Oct 2008
Location: Aberdeen, WA
Oddometer: 525
Power to Headlight

Installed a TT X2 headlight a while back and for some reason it does not power on/off with the ignition switch. The stock light with the same setup worked fine-on/off with the key switch. I have the Sicass switch for the left side so can turn off the light but have to remember this in daylight and have forgot a few times.

Is the X2 light wired different than the stock one? The X2 has only 3 wires in the socket/connector and stock has 4 but the fourth is for the flasher/parking bulb(I think).

Anyone else have same problem?
Bungholio is offline   Reply With Quote
Old 03-14-2012, 02:37 PM   #2859
trailjammer
Gnarly Adventurer
 
trailjammer's Avatar
 
Joined: Jan 2008
Location: San Jose, CA
Oddometer: 328
Quote:
Originally Posted by Bungholio View Post
Installed a TT X2 headlight a while back and for some reason it does not power on/off with the ignition switch. The stock light with the same setup worked fine-on/off with the key switch. I have the Sicass switch for the left side so can turn off the light but have to remember this in daylight and have forgot a few times.

Is the X2 light wired different than the stock one? The X2 has only 3 wires in the socket/connector and stock has 4 but the fourth is for the flasher/parking bulb(I think).

Anyone else have same problem?
Interesting. My TT X2 only comes on when my bike is running. I installed it per instructions and everything plugged in fine to my '08 530's harness. I didn't install their included switch to make it manual on/off. You may have a different year than mine.
__________________
TRAILJAMMER DESIGNS -KTM/Berg/YAMAHA PROTECTION! www.facebook.com/trailjammer408
www.trailjammerdesigns.com
trailjammer is offline   Reply With Quote
Old 03-14-2012, 03:13 PM   #2860
trailjammer
Gnarly Adventurer
 
trailjammer's Avatar
 
Joined: Jan 2008
Location: San Jose, CA
Oddometer: 328
KTM Heat Shield

Hi Everyone,
I made some heat shields for my '08 KTM 530 and thought I'd make some more since I like the way they turned out. What do you guys think?
Natural finish or powder coated. See the pic below of some of the options. I'm also making a curved model with no body line bend in it. Sorry for the poor pics.


__________________
TRAILJAMMER DESIGNS -KTM/Berg/YAMAHA PROTECTION! www.facebook.com/trailjammer408
www.trailjammerdesigns.com
trailjammer is offline   Reply With Quote
Old 03-14-2012, 03:19 PM   #2861
trailjammer
Gnarly Adventurer
 
trailjammer's Avatar
 
Joined: Jan 2008
Location: San Jose, CA
Oddometer: 328
Quote:
Originally Posted by Bob599 View Post
I have a 2011 530 exc that I love but the long dual sport days are putting too much pressure on my brain ( butt!). I have never had the issues that I have with this bike's seat. I bought a tall EE seat that was fantastic on the 06 450 exc that I rode previous but on this model its no good. Wanted a Renazco but they told me today that they will deliver in September! So I am going to order a seat concepts but I wanted to get an opinion on tall vs standard. Tall extra padding made a huge difference on the EE but wondering if anybody has an opinion on the Seat Concepts. Don't need the tall with the 30 inch inseam but I want to be comfy.

Thanks,
I run the Seat Concepts Standard height seat. I love it. My first ride on it, the seat was pretty stiff and I was sore. My 2nd long trip (400mi weekend), I was able to sit down a lot on the flat sections and be comfy. Great seat for the money when not going with a Renz. I'm sure i'll get a Renz someday.
__________________
TRAILJAMMER DESIGNS -KTM/Berg/YAMAHA PROTECTION! www.facebook.com/trailjammer408
www.trailjammerdesigns.com
trailjammer is offline   Reply With Quote
Old 03-14-2012, 04:50 PM   #2862
ian408
Oh?
 
ian408's Avatar
 
Joined: Apr 2003
Location: Santa Clara, CA
Oddometer: 13,870
Quote:
Originally Posted by trailjammer View Post
Interesting. My TT X2 only comes on when my bike is running. I installed it per instructions and everything plugged in fine to my '08 530's harness. I didn't install their included switch to make it manual on/off. You may have a different year than mine.
Same here.
ian408 is offline   Reply With Quote
Old 03-14-2012, 05:14 PM   #2863
Bungholio
Studly Adventurer
 
Bungholio's Avatar
 
Joined: Oct 2008
Location: Aberdeen, WA
Oddometer: 525
Quote:
Originally Posted by trailjammer View Post
Interesting. My TT X2 only comes on when my bike is running. I installed it per instructions and everything plugged in fine to my '08 530's harness. I didn't install their included switch to make it manual on/off. You may have a different year than mine.

I have a 2009 530EXC. Only thing I can figure out is the TT reg/rectifier passes power through to the light circuit. I installed a TT stator same time as the X2. Maybe it is bad? Does the stock regulator have a relay built in? I could add a relay myself but that is one more device behind the headlight. From the schematic it looks like the regulator is powered from the starter relay via a pass thru and thus must energize the lighting circuit independent of the ignition switch. This is a full DC system now, not an AC stator.

Good thing I have the on/off lighting switch. I plugged in the stock handlebar switch and the light is on immediately with the key off.
Bungholio is offline   Reply With Quote
Old 03-14-2012, 05:20 PM   #2864
ian408
Oh?
 
ian408's Avatar
 
Joined: Apr 2003
Location: Santa Clara, CA
Oddometer: 13,870
Quote:
Originally Posted by Bungholio View Post
I have a 2009 530EXC. Only thing I can figure out is the TT reg/rectifier passes power through to the light circuit. I installed a TT stator same time as the X2. Maybe it is bad? Does the stock regulator have a relay built in? I could add a relay myself but that is one more device behind the headlight. From the schematic it looks like the regulator is powered from the starter relay via a pass thru and thus must energize the lighting circuit independent of the ignition switch. This is a full DC system now, not an AC stator.

Good thing I have the on/off lighting switch. I plugged in the stock handlebar switch and the light is on immediately with the key off.
I have the stator kit as well but haven't installed it. If I remember correctly, the instructions talk about the headlight but I'd expect it would work the same. At least, I hope it does
ian408 is offline   Reply With Quote
Old 03-14-2012, 05:45 PM   #2865
jesusgatos
fishing with dynamite
 
jesusgatos's Avatar
 
Joined: Nov 2006
Location: on the road
Oddometer: 2,332
Quote:
Originally Posted by Bungholio View Post
I have a 2009 530EXC. Only thing I can figure out is the TT reg/rectifier passes power through to the light circuit. I installed a TT stator same time as the X2. Maybe it is bad? Does the stock regulator have a relay built in? I could add a relay myself but that is one more device behind the headlight. From the schematic it looks like the regulator is powered from the starter relay via a pass thru and thus must energize the lighting circuit independent of the ignition switch. This is a full DC system now, not an AC stator.

Good thing I have the on/off lighting switch. I plugged in the stock handlebar switch and the light is on immediately with the key off.
Dunno how long ago you bought those parts, but TT is switching over to a new reg/rec that has a relay built-in and it shuts the lights off a few seconds after the engine stops. You can actually adjust how long afterwards by turning a little flathead screw. Might have something to do with that. Or you might have fumbled the install?
jesusgatos is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:30 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014