ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-23-2012, 06:51 AM   #3166
Krazyjohnny
Gnarly Adventurer
 
Joined: Mar 2011
Location: McKinney, TX
Oddometer: 438
Fuel Transfer

So, correct me if I am wrong, but my new Clockwork tank has fuel in the left side and the right side is now to the reserve level. How do you get the fuel over there? I am guessing tipping the bike that way. Seems simple enough.
__________________
President and Founder of
Superhero Proving Grounds
"Where dreams are made and egos are checked"
08' 530 EXCR, 09' Yamaha FZ-6 and dreaming of a new bike
Krazyjohnny is offline   Reply With Quote
Old 04-23-2012, 07:17 AM   #3167
silverboy
Bunny
 
silverboy's Avatar
 
Joined: Nov 2010
Location: Boulder.Colorado
Oddometer: 544
Quote:
Originally Posted by trav72 View Post
No, I'm talking about the one underneath for the engine oil.
Something is wrong with the KTM microfiche. It shows a sideways plug for my 09 as well. I just ordered a new one that was stripped from cylclehutt, it took 2 months. I talked to them on the phone and they had part number.

Good luck
__________________
Racing is life. Anything before or after is just waiting.

Steve Mcqueen
silverboy is offline   Reply With Quote
Old 04-23-2012, 10:55 AM   #3168
KTM Explorer
Dirt Whore
 
KTM Explorer's Avatar
 
Joined: Oct 2011
Location: Kirkland, WA
Oddometer: 194
Just ordered up Hodakaguy's TAP (twist a plate) - will prevent plate cookage from muffler AND kidking the damn plate when getting on. SUPER SLICK!
KTM Explorer is offline   Reply With Quote
Old 04-23-2012, 11:08 AM   #3169
onetravdown
I can't ride where?
 
onetravdown's Avatar
 
Joined: Jul 2007
Location: The garbage state
Oddometer: 888
Quote:
Originally Posted by silverboy View Post
Something is wrong with the KTM microfiche. It shows a sideways plug for my 09 as well. I just ordered a new one that was stripped from cylclehutt, it took 2 months. I talked to them on the phone and they had part number.

Good luck
OK, well I ordered that bolt with the part number bigborefan mentioned in the earlier post. Hope it gets here in a decent time and fits. If not, I'll have to order that after market aluminum magnetic $30+ dollar bolt. Which must be one of the most expensive bolts I've ever see on a bike.
onetravdown is offline   Reply With Quote
Old 04-24-2012, 09:52 AM   #3170
trailjammer
Gnarly Adventurer
 
trailjammer's Avatar
 
Joined: Jan 2008
Location: San Jose, CA
Oddometer: 334
Quote:
Originally Posted by Michhub View Post
Looked good while they lasted...about one season....

Yeh, the OEM tank pad stickers are 'cheaper' and will work on the Clockworks tanks fine, but I'm currently using Tech-Spec. It's more expensive, but you can buy a sheet and make any size you want. I have over 2K dirt miles on mine and they still look great, no peeling off or tears. heavy duty stuff. techspec-usa dot com
__________________
TRAILJAMMER DESIGNS -KTM/Berg/YAMAHA PROTECTION! www.facebook.com/trailjammer408
www.trailjammerdesigns.com
trailjammer is offline   Reply With Quote
Old 04-24-2012, 02:59 PM   #3171
onetravdown
I can't ride where?
 
onetravdown's Avatar
 
Joined: Jul 2007
Location: The garbage state
Oddometer: 888
I had a bit of an oil leaking problem during my last hare scramble. I went down a couple of times and the bike was on its side while running. I'm guessing the oil you see in these pics came out of this hose highlighted in red and sprayed all over the place. Is that possible? I can't find anywhere else that is leaking. What is this hose supposed to be plugged into? It was already like this when I bought it from the previous owner. It just doesn't seem right to me. All of the other emissions stuff is gone.

highlighted in red


down through the swing arm


Out next to the catch tank. Which is disconnected while I try to clean up this mess
onetravdown is offline   Reply With Quote
Old 04-24-2012, 05:04 PM   #3172
1 lunger
Beastly Adventurer
 
1 lunger's Avatar
 
Joined: Mar 2011
Location: Bloomfield CT
Oddometer: 1,186
Just picked up my brothers bike from the dealer after 7-8 months. It's popping like crazy! I'm sure they never put an gas treatment in it over the winter. It was stolen and flipped before it went to dealer, but before that it ran great! I hope some sea foam will fix it. The insert in the FMF is missing, would that make it run lean! The skid plate is missing too. How much will that cost? 2011 exc 530...


Life is good!
1 lunger is offline   Reply With Quote
Old 04-24-2012, 05:09 PM   #3173
1 lunger
Beastly Adventurer
 
1 lunger's Avatar
 
Joined: Mar 2011
Location: Bloomfield CT
Oddometer: 1,186
is this normal or missing a hose? It's next to the battery.


Life is good!
1 lunger is offline   Reply With Quote
Old 04-24-2012, 07:04 PM   #3174
JTOP
Tree Top Flyer
 
Joined: Jan 2012
Location: Olympia, WA
Oddometer: 15
Quote:
Originally Posted by 1 lunger View Post
is this normal or missing a hose? It's next to the battery.


Life is good!
That canister is part of your smog equipment. Most people remove the canister when they desmog the bike. I'm guessing someone desmogged the bike (your brother or who ever stole it?). The skid plate will run $80 to $200 depending on what you're looking for. Search this thread for skid plates- there are plenty of options. Glad your bike was found.
JTOP is offline   Reply With Quote
Old 04-26-2012, 06:42 AM   #3175
1 lunger
Beastly Adventurer
 
1 lunger's Avatar
 
Joined: Mar 2011
Location: Bloomfield CT
Oddometer: 1,186
Quote:
Originally Posted by JTOP View Post
That canister is part of your smog equipment. Most people remove the canister when they desmog the bike. I'm guessing someone desmogged the bike (your brother or who ever stole it?). The skid plate will run $80 to $200 depending on what you're looking for. Search this thread for skid plates- there are plenty of options. Glad your bike was found.
Thanks, whoever stole it got hurt on it and took it out on the bike. It took over $3000 to fix it. Kinda wish they didn't find it, but it's fixed and running great. I hope my brother gets his act together and can come get it soon!


Life is good!
1 lunger is offline   Reply With Quote
Old 04-28-2012, 09:06 AM   #3176
windyhill
Adventurer
 
Joined: Apr 2011
Oddometer: 64
Any updates from Wossner piston users? Hours? Oil use? Power? Thanks.
windyhill is offline   Reply With Quote
Old 04-28-2012, 12:07 PM   #3177
Enecosse
Adventurer
 
Joined: Sep 2011
Location: The Sandpit
Oddometer: 13
Quote:
Originally Posted by trav72 View Post
I had a bit of an oil leaking problem during my last hare scramble. I went down a couple of times and the bike was on its side while running. I'm guessing the oil you see in these pics came out of this hose highlighted in red and sprayed all over the place. Is that possible? I can't find anywhere else that is leaking. What is this hose supposed to be plugged into? It was already like this when I bought it from the previous owner. It just doesn't seem right to me. All of the other emissions stuff is gone.

highlighted in red


down through the swing arm


Out next to the catch tank. Which is disconnected while I try to clean up this mess
The hose that goes overboard by your swinging arm should be plugged in upstream of your carb. From the photo showing your throttle cables it looks like the carb has been plugged with a 10-13mm bolt.
Enecosse is offline   Reply With Quote
Old 04-28-2012, 03:22 PM   #3178
Fulano
Scooter Trash
 
Fulano's Avatar
 
Joined: Aug 2007
Location: Raising Hell in Dixie
Oddometer: 428
Quote:
Originally Posted by Enecosse View Post
The hose that goes overboard by your swinging arm should be plugged in upstream of your carb. From the photo showing your throttle cables it looks like the carb has been plugged with a 10-13mm bolt.
Mines the same but I cannot find a metric threaded hose bib to plug the hose into so I just bought a one way filter and stuck it on the end. Keeps the dust out.
__________________
Been to Spain, Maine and Spokane. Jumped rope, smoked dope, farted, fucked and fought round the world, twice. Hell, I've even seen goats fuck in the market place, but I've never seen shit like this!

All I need are loose shoes, tight pussy and a warm place to shit.
Fulano is offline   Reply With Quote
Old 04-28-2012, 07:45 PM   #3179
guns_equal_freedom
Beastly Adventurer
 
Joined: Jul 2007
Oddometer: 5,446
Quote:
Originally Posted by VOLdog View Post
How do you stop?
On the 530 I turned the clutch lever/reservoir into the left hand rear brake.
I removed the rear brake pedal and I don't run a clutch lever.

For my 300 I bought the entire LHRB assembly from Rekluse, I should have just bought the brake line and used the clutch lever/reservoir for the brake.

I did the 300 first, then I did the 530.
guns_equal_freedom is offline   Reply With Quote
Old 04-29-2012, 11:40 AM   #3180
jesusgatos
fishing with dynamite
 
jesusgatos's Avatar
 
Joined: Nov 2006
Location: on the road
Oddometer: 2,341
Quote:
Originally Posted by windyhill View Post
Any updates from Wossner piston users? Hours? Oil use? Power? Thanks.
Have put a few thousand miles on my 450 with a Wossner piston and it doesn't seem to burn any oil between oil changes.
jesusgatos is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:03 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014