ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-12-2013, 06:48 AM   #4261
WVa Dualsport
Gnarly Adventurer
 
WVa Dualsport's Avatar
 
Joined: May 2010
Location: Buckhannon, WV
Oddometer: 380
Quote:
Originally Posted by resqd1 View Post
Searched cant find, Am I an idiot? Ok so the dash unit. It turns on when the bike rolls forward, but I cant get it to turn on by pressing the buttons or anything. Also I cant get it to do anything with any of the buttons once it is on. Is there an internal battery? I would think something is broken if one or two of the buttons didnt work, but all three buttons wont do anything. Can someone help me out here, or is it an anomaly?
Yep, there is a coin cell battery accessible from the bottom of the unit.
__________________
2010 450 EXC
WVa Dualsport is offline   Reply With Quote
Old 05-12-2013, 07:55 AM   #4262
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 226
Quote:
Originally Posted by WVa Dualsport View Post
Yep, there is a coin cell battery accessible from the bottom of the unit.
Oh ok very cool, take the headlight off to get to it? or can it come out without doing that? Thanks for the help
resqd1 is offline   Reply With Quote
Old 05-12-2013, 08:41 AM   #4263
B-Rod
RubberNecker
 
B-Rod's Avatar
 
Joined: Jul 2007
Location: Alberta
Oddometer: 1,894
Quote:
Originally Posted by resqd1 View Post
Oh ok very cool, take the headlight off to get to it? or can it come out without doing that? Thanks for the help
Take off the headlight. I had to replace the battery when mine was doing the same as yours. It's a common watch battery.
__________________
Save $5 on Smugmug by using this code. LW9ZIPzdRGzaI
B-Rod is offline   Reply With Quote
Old 05-12-2013, 08:43 AM   #4264
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 226
Quote:
Originally Posted by B-Rod View Post
Take off the headlight. I had to replace the battery when mine was doing the same as yours. It's a common watch battery.

Ok cool, got the headlight off, what is the easiest path of getting to the battery, which screws? The ones on the bottom? Dont want to start unplugging all sorts of things. Or do I need to mark and picture everything thing and unplug everything and pull it?
resqd1 is offline   Reply With Quote
Old 05-12-2013, 09:25 AM   #4265
B-Rod
RubberNecker
 
B-Rod's Avatar
 
Joined: Jul 2007
Location: Alberta
Oddometer: 1,894
Quote:
Originally Posted by resqd1 View Post
Ok cool, got the headlight off, what is the easiest path of getting to the battery, which screws? The ones on the bottom? Dont want to start unplugging all sorts of things. Or do I need to mark and picture everything thing and unplug everything and pull it?
There is a round battery cover that you can use a coin or a screw driver to remove, and removing anything on the front is easy. There are two bolts that attach the computer and sandwich the signals to the triple. Removing this may give you more access.
__________________
Save $5 on Smugmug by using this code. LW9ZIPzdRGzaI
B-Rod is offline   Reply With Quote
Old 05-12-2013, 09:54 AM   #4266
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 226
Quote:
Originally Posted by B-Rod View Post
There is a round battery cover that you can use a coin or a screw driver to remove, and removing anything on the front is easy. There are two bolts that attach the computer and sandwich the signals to the triple. Removing this may give you more access.
Ok got it off, tested the battery shows 3.06 on the multimeter, it is a 3V battery, just down enough to not run anymore? Or still good?
resqd1 is offline   Reply With Quote
Old 05-12-2013, 12:39 PM   #4267
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 226
New battery in and no change. Anyone have any other idea of why the buttons dont do anything on the dash unit?
resqd1 is offline   Reply With Quote
Old 05-12-2013, 08:35 PM   #4268
antpatterson
XR650L_High_Runner
 
antpatterson's Avatar
 
Joined: Nov 2009
Location: South MS
Oddometer: 378
today my ktm has kicked out. haven't been in the engine yet but looking for ideas of why or what to look for. there was a rattle noise then white smoke, shut it off then it wouldn't start again. any ideas?
__________________
2009 XR650L (100+k miles)
2008 Qlink XP200 (60k miles)
2006 CRF250r (traded)
XR80r
2008 XCRW450
antpatterson is offline   Reply With Quote
Old 05-12-2013, 09:49 PM   #4269
Bungholio
Studly Adventurer
 
Bungholio's Avatar
 
Joined: Oct 2008
Location: Aberdeen, WA
Oddometer: 581
Quote:
Originally Posted by antpatterson View Post
today my ktm has kicked out. haven't been in the engine yet but looking for ideas of why or what to look for. there was a rattle noise then white smoke, shut it off then it wouldn't start again. any ideas?
White smoke(steam?) sounds like coolant.

Sent from my Galaxy Nexus using Tapatalk 2
Bungholio is offline   Reply With Quote
Old 05-13-2013, 06:33 AM   #4270
J.Johnson
Adventurer
 
J.Johnson's Avatar
 
Joined: Jul 2011
Location: So. Ca.
Oddometer: 85
Quote:
Originally Posted by resqd1 View Post
New battery in and no change. Anyone have any other idea of why the buttons dont do anything on the dash unit?
My comp. started to fail 2 years ago. It started by not letting you scroll through the data options. I replaced it with the Voyager.


Sent with this high tech chingadera!
__________________
“This is your life, and it’s ending one minute at a time.”
J.Johnson is offline   Reply With Quote
Old 05-13-2013, 07:48 AM   #4271
antpatterson
XR650L_High_Runner
 
antpatterson's Avatar
 
Joined: Nov 2009
Location: South MS
Oddometer: 378
That's what my dad believes is it was steam, but there must be more because I heard a rattling noise like a rock was in the engine getting tossed like a salad. I am about to get my college refund check so instead of getting a new truck I guess I'll rebuild my KTM while fixing whatever the problem is.

While working at my local motorcycle shop I looked up kits for my 450 XCRW and there was only ONE listed for this model, the rest are different in some way like some are higher or lower ratios would this matter? Will the EXC or XCW piston kits work for the XCRW? I thinking of boring it out some is why I'm asking as well. I don't know why or where to begin to look for the steam problem, water pump seal maybe? I did all the seal replacements that came from factory wrong except for the oil seal that keeps the tranny and engine oil separate, I guess I'll do that while I'm at it. My riding season just began and there's a enduro race next weekend and then this happened, o well.
__________________
2009 XR650L (100+k miles)
2008 Qlink XP200 (60k miles)
2006 CRF250r (traded)
XR80r
2008 XCRW450
antpatterson is offline   Reply With Quote
Old 05-13-2013, 08:40 AM   #4272
Rickfenn1
Voltron
 
Joined: May 2013
Location: Western MA
Oddometer: 26
Quote:
Originally Posted by resqd1 View Post
New battery in and no change. Anyone have any other idea of why the buttons dont do anything on the dash unit?
Mine is the same way. Recently the cirlce button stopped as well. They have crappy buttons soldered in I found this semi expensive option: http://www.ktm-parts.com/54814073000.html#.UU-15ldv7vg

The computers don't seem to hold up too well. This was another one that I had. screen failure.
Rickfenn1 is offline   Reply With Quote
Old 05-13-2013, 09:19 AM   #4273
Foot dragger
singletracker
 
Foot dragger's Avatar
 
Joined: Dec 2006
Location: chico,just below rag dump(nor-cal)
Oddometer: 12,776
Quote:
Originally Posted by resqd1 View Post
Ok cool, got the headlight off, what is the easiest path of getting to the battery, which screws? The ones on the bottom? Dont want to start unplugging all sorts of things. Or do I need to mark and picture everything thing and unplug everything and pull it?
These bikes come with instructions,even on how to change a battery,just in case your interested.
__________________
Some bikes around at times
Foot dragger is offline   Reply With Quote
Old 05-13-2013, 09:25 AM   #4274
Foot dragger
singletracker
 
Foot dragger's Avatar
 
Joined: Dec 2006
Location: chico,just below rag dump(nor-cal)
Oddometer: 12,776
Quote:
Originally Posted by antpatterson View Post
That's what my dad believes is it was steam, but there must be more because I heard a rattling noise like a rock was in the engine getting tossed like a salad. I am about to get my college refund check so instead of getting a new truck I guess I'll rebuild my KTM while fixing whatever the problem is.

While working at my local motorcycle shop I looked up kits for my 450 XCRW and there was only ONE listed for this model, the rest are different in some way like some are higher or lower ratios would this matter? Will the EXC or XCW piston kits work for the XCRW? I thinking of boring it out some is why I'm asking as well. I don't know why or where to begin to look for the steam problem, water pump seal maybe? I did all the seal replacements that came from factory wrong except for the oil seal that keeps the tranny and engine oil separate, I guess I'll do that while I'm at it. My riding season just began and there's a enduro race next weekend and then this happened, o well.
Steam would come from where water goes,radiator has a vent line that pukes steam,its not usually a catastrophic event as these bikes over heat easily on a tight trail.

A sound like a rock being digested by the engine might mean more then a piston is needed. They dont usually explode internally from blowing some steam out.
__________________
Some bikes around at times
Foot dragger is offline   Reply With Quote
Old 05-13-2013, 02:42 PM   #4275
antpatterson
XR650L_High_Runner
 
antpatterson's Avatar
 
Joined: Nov 2009
Location: South MS
Oddometer: 378
so I may end up having a full rebuild.....great. and it was white smoke from exhaust.
__________________
2009 XR650L (100+k miles)
2008 Qlink XP200 (60k miles)
2006 CRF250r (traded)
XR80r
2008 XCRW450
antpatterson is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:46 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014