ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-03-2013, 07:26 AM   #4501
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 224
Hmm Mine doesnt have a single mark in it and there is over an inch between the tire and the flap on mine
resqd1 is offline   Reply With Quote
Old 07-03-2013, 08:56 AM   #4502
Navin
Beastly Adventurer
 
Navin's Avatar
 
Joined: Sep 2009
Oddometer: 7,091
Quote:
Originally Posted by jesusgatos View Post
Clearance looks fine. Those flaps all get chewed-up on these bikes. Run it.

X 100, run it and don't worry. Enjoy the shorter wheelbase while you can!
Navin is offline   Reply With Quote
Old 07-03-2013, 10:06 AM   #4503
trailjammer
Gnarly Adventurer
 
trailjammer's Avatar
 
Joined: Jan 2008
Location: San Jose, CA
Oddometer: 329
Quote:
Originally Posted by Rickfenn1 View Post
Question.

Slowly rolling on throttle from idle to just off idle is really like an on off switch. When cruising at low speeds it's difficult to do slow maneuvering, it acts like the carb is too big for the bike. It's jerky and I can't put the power back on easily. Seems as if clutch in then back out is the only way to be smooth with it.

I've already have a JD jet kit and decent gearing 15/48. I set my chain adjustment correctly. Throttle cables are adjusted correctly.

Is this an adjustment issue in the carb or am I doing something wrong?

Say if I was ever looking to find the balance point on this bike in a wheelie....I'd be on my a** real fast trying to roll on and off idle lightly.
My throttle tube just started doing the same damn thing. Sucks! if you're riding down the road w/one hand on the throttle it can give you whiplash from on/off right in the first like 1/16th of throw. It didn't use to do that. I have about 8k miles on it. I thought maybe my throttle cables were getting messed up since it started after i went down in a deep silt bed in baja. I may have to look at thos G2 throttle tubes, too. d'oh.
__________________
TRAILJAMMER DESIGNS -KTM/Berg/YAMAHA PROTECTION! www.facebook.com/trailjammer408
www.trailjammerdesigns.com
trailjammer is offline   Reply With Quote
Old 07-03-2013, 01:56 PM   #4504
Rickfenn1
Voltron
 
Joined: May 2013
Location: Western MA
Oddometer: 24
Quote:
Originally Posted by trailjammer View Post
My throttle tube just started doing the same damn thing. Sucks! if you're riding down the road w/one hand on the throttle it can give you whiplash from on/off right in the first like 1/16th of throw. It didn't use to do that. I have about 8k miles on it. I thought maybe my throttle cables were getting messed up since it started after i went down in a deep silt bed in baja. I may have to look at thos G2 throttle tubes, too. d'oh.

Just picked up a G2 off of supermotojunkie classifieds. It is coming with the quicker response cam on it but you can just pull off then swap cams with a slower response one for $25. I'll let you know the changes.
Rickfenn1 is offline   Reply With Quote
Old 07-03-2013, 03:35 PM   #4505
fast4ward
Adventurer
 
Joined: Jun 2010
Location: Hollister, CA
Oddometer: 97
Quote:
Originally Posted by Rickfenn1 View Post
Just picked up a G2 off of supermotojunkie classifieds. It is coming with the quicker response cam on it but you can just pull off then swap cams with a slower response one for $25. I'll let you know the changes.
I bought the G2 cam system new off CL but have not installed it yet. It came with the 100, 200 and 400 cams. What is yours coming with ? Interested in a swap with one of my cams if it is the 50 ?
fast4ward is offline   Reply With Quote
Old 07-03-2013, 04:55 PM   #4506
Stobie
Mr. Motivated
 
Stobie's Avatar
 
Joined: Jun 2002
Location: Stanley, NC
Oddometer: 1,853
Quote:
Originally Posted by trailjammer View Post
My throttle tube just started doing the same damn thing. Sucks! if you're riding down the road w/one hand on the throttle it can give you whiplash from on/off right in the first like 1/16th of throw. It didn't use to do that. I have about 8k miles on it. I thought maybe my throttle cables were getting messed up since it started after i went down in a deep silt bed in baja. I may have to look at thos G2 throttle tubes, too. d'oh.
I'm wondering if wear from a lot of hours might be causing a little misalignment that makes the stock throttle pulley (cam, whatever) bind in the housing. I had an "incident" when my throttle stuck shut. Not frozen, but sticky on closed throttle. It causes you to grab a handful when it breaks loose. I had just put a new TT X2 light on the bike, and grabbed an inadvertent handful coming up out of a gully. Took out a small tree, breaking my new headlight mask 1 hour after mounting it. A small squirt of lubricant into the throttle housing cured it temporarily.

Like you guys, I went ahead and installed the G2 tube with the 400 cam. That, along with the Rekluse, and the map switch set to "off", made her a real pussycat in the woods. Warp speed still a twist away, though.

Do you guys think maybe your throttle is a little "sticky" when fully closed?
__________________
Stobie


Problems cannot be solved at the same level of awareness that created them.

-Albert Einstein
Stobie is offline   Reply With Quote
Old 07-03-2013, 09:57 PM   #4507
Joe
Debaser
 
Joe's Avatar
 
Joined: Nov 2007
Location: Ontario, Canada
Oddometer: 1,715
Quote:
Originally Posted by jesusgatos View Post
Clearance looks fine. Those flaps all get chewed-up on these bikes. Run it.
Quote:
Originally Posted by Navin View Post
X 100, run it and don't worry. Enjoy the shorter wheelbase while you can!
Thanks. The flap looks pretty rough now after a few rides but no marks on the swing arm. I am going to leave as is until the chain is toast and then may go with a couple of extra links.
__________________

Joe is offline   Reply With Quote
Old 07-04-2013, 04:11 PM   #4508
antpatterson
XR650L_High_Runner
 
antpatterson's Avatar
 
Joined: Nov 2009
Location: South MS
Oddometer: 378
so my mechanic has informed me that my 08 450 xcrw crank went bad and so far I need new crank and piston kit. hopefully the cylinder is good to go so I don't have to replate it. We haven't went into the bottom yet because I got to buy a flywheel puller since he didnt have the right size. any ideas of what else could be costing me? what may be waiting in the bottom end? the piston and cylinder are scorched by he said he is going to clean the cylinder and mic it and be sure it's good. while the cases are split I'm considering getting the aluminum oil gears, I replaced the stock with the updated ones and they even felt loose. I replaced all seals except one, the one near the front behind some gears near the oil jetting so I'm going to get that done too. just wanting to know what may await in the bottom end due to the crank.
__________________
2009 XR650L (100+k miles)
2008 Qlink XP200 (60k miles)
2006 CRF250r (traded)
XR80r
2008 XCRW450
antpatterson is offline   Reply With Quote
Old 07-05-2013, 10:57 AM   #4509
xathor
Not actually Gnarly
 
Joined: Aug 2009
Location: Huntsville, Alabama
Oddometer: 438
Does anyone have the torque specs for the head bolts and rocker arm bolts? Or better yet... A PDF service manual?
__________________
2014 KTM 690 Enduro R (21/18 & 17/17's)
2013 Triumph 800XC (SOLD!)
2009 Yamaha WR250R (Sold!)
2008 KTM 450EXC-R (Stolen/Totaled)
2008 Subaru STi (Cobb Stage 2)
xathor is offline   Reply With Quote
Old 07-05-2013, 12:15 PM   #4510
fast4ward
Adventurer
 
Joined: Jun 2010
Location: Hollister, CA
Oddometer: 97
Quote:
Originally Posted by xathor View Post
Does anyone have the torque specs for the head bolts and rocker arm bolts? Or better yet... A PDF service manual?
PM sent.
fast4ward is offline   Reply With Quote
Old 07-06-2013, 11:50 AM   #4511
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 224
There was a guy on here that had a 530 with an aftermarket windscreen on it, I think his name was bond or something, anyone have any pictures of his bike? I am going to be laying down some road miles and thought a little wind protection would be nice. thanks
resqd1 is offline   Reply With Quote
Old 07-06-2013, 12:58 PM   #4512
Bungholio
Studly Adventurer
 
Bungholio's Avatar
 
Joined: Oct 2008
Location: Aberdeen, WA
Oddometer: 554
Quote:
Originally Posted by resqd1 View Post
There was a guy on here that had a 530 with an aftermarket windscreen on it, I think his name was bond or something, anyone have any pictures of his bike? I am going to be laying down some road miles and thought a little wind protection would be nice. thanks
Buy a Goldwing . :)

Sent from my Galaxy Nexus using Tapatalk 2
Bungholio is offline   Reply With Quote
Old 07-06-2013, 01:08 PM   #4513
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 224
Quote:
Originally Posted by Bungholio View Post
Buy a Goldwing . :)

Sent from my Galaxy Nexus using Tapatalk 2

Stupid

Road miles are in between the trails, and from what I remember right, it was two bolts and his came off real easy, just clamped to the bars, then stick it behind you for the trails :)

Bungholio thanks for your great insight and help
resqd1 is offline   Reply With Quote
Old 07-06-2013, 02:56 PM   #4514
Bungholio
Studly Adventurer
 
Bungholio's Avatar
 
Joined: Oct 2008
Location: Aberdeen, WA
Oddometer: 554
Quote:
Originally Posted by resqd1 View Post
Stupid

Road miles are in between the trails, and from what I remember right, it was two bolts and his came off real easy, just clamped to the bars, then stick it behind you for the trails :)

Bungholio thanks for your great insight and help
I couldn't resist.

Sent from my Galaxy Nexus using Tapatalk 2
Bungholio is offline   Reply With Quote
Old 07-06-2013, 03:35 PM   #4515
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 224
Quote:
Originally Posted by Bungholio View Post
I couldn't resist.

Sent from my Galaxy Nexus using Tapatalk 2
Figured as much, no offense taken, maybe others will read it now and get me some info :)
resqd1 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:47 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014