ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-05-2013, 04:52 PM   #5176
Navin
Beastly Adventurer
 
Navin's Avatar
 
Joined: Sep 2009
Oddometer: 6,901
Was it just burning off coolant that had spilled onto the rad/exhaust?
Navin is offline   Reply With Quote
Old 12-05-2013, 05:11 PM   #5177
steveWFL
Beastly Adventurer
 
steveWFL's Avatar
 
Joined: Feb 2010
Location: Tampa
Oddometer: 1,343
Quote:
Originally Posted by steveWFL View Post
Guys I bought an '09 530, installed a trail tech stator on and an OEM fan. I thought it was fairly simple to install. Filled it back up with rad fluid and I let the bike idle on the lift stand and it started smoking when it got hot, I can only assume it blew fluid plus I never heard the fan kick on. wiring this stuff was too simple, i think I plugged in everything.

are there some troubleshooting steps? somewhere I can check voltages and see whats up? Something to try? I took the tank back off and it seems everything is fine. I'm at a loss on this whole fan install and any help will be appreciated

worse case scenario i'll take it to a stealership. but i would never resort to such with my street bikes that i know a little bit about

I would so appreciate some tips thanks
Quote:
Originally Posted by Navin View Post
Was it just burning off coolant that had spilled onto the rad/exhaust?
You know what, I think it may be the oil change i did at the same time i installed that stator since i was in there anyway?

And my bike is smoking out of the exhaust too. makes me think overfill too?

geez I know my street bikes, this thing is a bear and I feel like a nooB hehe
__________________
KTM EXC - in 530 flavor
'10 Concours14 with >85,000 miles and ticking'
'99 ZX9R Ninja - rolling retro style
'99 ZX9R - because I like the other one so much
'08 ZZR600 minty
steveWFL is offline   Reply With Quote
Old 12-05-2013, 05:23 PM   #5178
Navin
Beastly Adventurer
 
Navin's Avatar
 
Joined: Sep 2009
Oddometer: 6,901
Do you have the stock oil system? How much did you put and where did you put it? 600cc in the engine side?
Navin is offline   Reply With Quote
Old 12-05-2013, 05:29 PM   #5179
steveWFL
Beastly Adventurer
 
steveWFL's Avatar
 
Joined: Feb 2010
Location: Tampa
Oddometer: 1,343
Quote:
Originally Posted by Navin View Post
Do you have the stock oil system? How much did you put and where did you put it? 600cc in the engine side?
I suspect I have the stock oil system, this is a new to me bike. Also I bet I put too much in. I put in the 600 "plus a drop". And I bet some of the old oil was still in too.

In the gear box I suspect I may have put to much too, the .95 quart and a bit for good will. tomorrow I'll drain all the oil out and do it over with less. I can't stand to see it smoke like this
__________________
KTM EXC - in 530 flavor
'10 Concours14 with >85,000 miles and ticking'
'99 ZX9R Ninja - rolling retro style
'99 ZX9R - because I like the other one so much
'08 ZZR600 minty
steveWFL is offline   Reply With Quote
Old 12-05-2013, 05:37 PM   #5180
steveWFL
Beastly Adventurer
 
steveWFL's Avatar
 
Joined: Feb 2010
Location: Tampa
Oddometer: 1,343
confirmed the radiator fluid is still full, so it wasnt puking that at all, and I may not have heard the new fan kick on because it never got quite hot enough because I turned it off with the smoke show.

I'll drain the oil and refill it proper, both tranny and engine
__________________
KTM EXC - in 530 flavor
'10 Concours14 with >85,000 miles and ticking'
'99 ZX9R Ninja - rolling retro style
'99 ZX9R - because I like the other one so much
'08 ZZR600 minty
steveWFL is offline   Reply With Quote
Old 12-05-2013, 06:35 PM   #5181
900rider
Studly Adventurer
 
Joined: Mar 2009
Location: Meadville, PA
Oddometer: 640
Quote:
Originally Posted by Hodakaguy View Post
I've had that problem twice now, the 530 is really picky when it comes to fresh fuel. I'd drain the tank and try fresh fuel first, including the bowl as mentioned above. If that doesn't work I'd look at the pilot jet to make sure it's clear.

Hodakaguy
Same with my 450. Don't bother with the fuel drain and refill. You're pilot jet is partially or fully clogged. Two months is way too long for it to sit with fuel in the bowl. If mine is going to sit more than a week I shut off the fuel tap and drain the fuel out of the bowl (into a small gas can so I can use it in something else or pour it back in the tank)

Pilots are about $8 for a new one and they don't take all that long to swap. Do yourself a favor and just swap it out. Ethonal does terrible things to pilot jets.
900rider is offline   Reply With Quote
Old 12-05-2013, 07:14 PM   #5182
steveWFL
Beastly Adventurer
 
steveWFL's Avatar
 
Joined: Feb 2010
Location: Tampa
Oddometer: 1,343
I had way to much oil in the gear box. It runs better now, still smokes but slightly, nothing like it was

The new radiator fan I installed kicked in which was great to see, I shut the bike off at that point instead of seeing if the remaining slight smoke would finally clear.

When I i can run it other than parked I'll see if it acts right now that its not overfilled with the oil

edit: this is worse than when i was a track nooB
__________________
KTM EXC - in 530 flavor
'10 Concours14 with >85,000 miles and ticking'
'99 ZX9R Ninja - rolling retro style
'99 ZX9R - because I like the other one so much
'08 ZZR600 minty
steveWFL is offline   Reply With Quote
Old 12-05-2013, 07:52 PM   #5183
matloik
kludge
 
matloik's Avatar
 
Joined: May 2008
Location: PDX | Hood River
Oddometer: 1,227
Quote:
Originally Posted by steveWFL View Post
I had way to much oil in the gear box.
What I do when I change the oils: The drain and initial fill is done when the things were warmed up, so I only fill back with 75% or so of nominal, and leave it for later--overnight, usually. And I place my oil jug next to the bike and tie a ribbon on a footpeg. The next day I top it off to the correct level as per sight glass and gear box dribble out port. And check sight glass level before each ride.
__________________
'08 Versys & '08 450 EXC-R / '11 G650GS & '06 KLX250S (wife's)
Portland Area Off Pavement Rides ~ Hood River Rides ~ Vancouver Island Trip
matloik is offline   Reply With Quote
Old 12-05-2013, 11:13 PM   #5184
windyhill
Adventurer
 
Joined: Apr 2011
Oddometer: 64
Ready for some snow!




windyhill screwed with this post 12-29-2013 at 10:58 PM
windyhill is offline   Reply With Quote
Old 12-06-2013, 06:57 AM   #5185
hethin
n00b
 
hethin's Avatar
 
Joined: Jan 2011
Oddometer: 7
Thanks for the replies guys! Ill try your suggestions and report back. Resqd1, no the bike will not start with the choke on. However, while cranking I turned off the choke and it fired and died.
__________________
Build a man a fire and he will stay warm for the night. Set a man on fire and he will stay warm for the rest of his life.

hethin screwed with this post 12-06-2013 at 07:08 AM
hethin is offline   Reply With Quote
Old 12-06-2013, 08:36 AM   #5186
resqd1
Gnarly Adventurer
 
Joined: Feb 2012
Oddometer: 224
Quote:
Originally Posted by hethin View Post
Thanks for the replies guys! Ill try your suggestions and report back. Resqd1, no the bike will not start with the choke on. However, while cranking I turned off the choke and it fired and died.
Yeah then I would go with the three suggestions, drain, clean jet, new fuel
resqd1 is offline   Reply With Quote
Old 12-06-2013, 08:56 AM   #5187
Bungholio
Studly Adventurer
 
Bungholio's Avatar
 
Joined: Oct 2008
Location: Aberdeen, WA
Oddometer: 525
Quote:
Originally Posted by hethin View Post
However, while cranking I turned off the choke and it fired and died.
I have to start mine this way sometimes too. Give a couple twists of throttle, choke on, hold throttle just with slack out of cable and crank a couple revs then shut off choke. Often it works great and bike starts. I NEVER twist throttle while cranking ENGINE.
Bungholio is offline   Reply With Quote
Old 12-06-2013, 09:29 PM   #5188
steveWFL
Beastly Adventurer
 
steveWFL's Avatar
 
Joined: Feb 2010
Location: Tampa
Oddometer: 1,343
After wrenching on mine all week with stator/recitfier/headlight/fan mods I said "I won't do anything friday night".

But I got home tonight, seen that long billet powder-coated sidestand on the dining room table

So I had to take action

__________________
KTM EXC - in 530 flavor
'10 Concours14 with >85,000 miles and ticking'
'99 ZX9R Ninja - rolling retro style
'99 ZX9R - because I like the other one so much
'08 ZZR600 minty
steveWFL is offline   Reply With Quote
Old 12-07-2013, 08:14 AM   #5189
Foot dragger
singletracker
 
Foot dragger's Avatar
 
Joined: Dec 2006
Location: chico,just below rag dump(nor-cal)
Oddometer: 12,675
Quote:
Originally Posted by steveWFL View Post
I suspect I have the stock oil system, this is a new to me bike. Also I bet I put too much in. I put in the 600 "plus a drop". And I bet some of the old oil was still in too.

In the gear box I suspect I may have put to much too, the .95 quart and a bit for good will. tomorrow I'll drain all the oil out and do it over with less. I can't stand to see it smoke like this
It cant really smoke from a too full gearbox,it just doesnt work that way.

But,there is a plug on the right side you pull out when filling the gearbox,when oil runs out that hole the gearbox is full.

Same idea with the oil window on the left side for the engine oil,filling to the right level shouldnt be too hard with some care.
__________________
Some bikes around at times
Foot dragger is offline   Reply With Quote
Old 12-07-2013, 10:52 AM   #5190
steveWFL
Beastly Adventurer
 
steveWFL's Avatar
 
Joined: Feb 2010
Location: Tampa
Oddometer: 1,343
Quote:
Originally Posted by Foot dragger View Post
It cant really smoke from a too full gearbox,it just doesnt work that way.

But,there is a plug on the right side you pull out when filling the gearbox,when oil runs out that hole the gearbox is full.

Same idea with the oil window on the left side for the engine oil,filling to the right level shouldnt be too hard with some care.
Thanks I got it sorted. Can't believe I did all that work to the bike then fvcked up the oil change like a nooB. Quite different world than my street bikes.
__________________
KTM EXC - in 530 flavor
'10 Concours14 with >85,000 miles and ticking'
'99 ZX9R Ninja - rolling retro style
'99 ZX9R - because I like the other one so much
'08 ZZR600 minty
steveWFL is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:29 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014