ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-18-2012, 01:35 PM   #30646
theMISSIONARY
hunting and riding!!
 
theMISSIONARY's Avatar
 
Joined: May 2006
Location: Devonport Tazmania
Oddometer: 2,089
Quote:
Originally Posted by byron555 View Post
How great these things are! I put them on yesterday, wire through a relay to the ignition switch and battery. I also added (finally) a GPS plug. Hands stayed toasty on the interstate at 70mph. Tusk brand, and only cost $20

Next mods i am doing + the IMS
__________________
Happiness is a warm barrel....i don't care if its the bikes barrel or the rifles barrel!

WR250r of Awesomeness.......now with extra added Awesomeness!
theMISSIONARY is offline   Reply With Quote
Old 09-18-2012, 01:59 PM   #30647
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,205
Red Light District.....and I ain't talking Hookers.....

Blew out my fan a while back.....needless to say, shortly thereafter the bike's overtemp light would come on occasionally if not moving at a good clip.........Switched over to my 300 while I waited for a new fan to arrive........replaced the fan (and verified working condition) but the light is now coming on/staying on even when traveling at a good clip with the fan on?

Oil is fresh, oil/air filters are clean

FMF fuel programer is set up to adjust for 290 Athena kit (no over temp issues in first ~500 miles with new top end when original fan was still working fine)

Coolant level fine/No boil over

Havevn't run with cap off yet to see if water is circulating......could be bad water pump?

Haven't checked the plug yet to see if it's running hot/lean?

Spent thermostat?
__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Old 09-18-2012, 02:40 PM   #30648
Rapid Dog
bikes, booze, broads...
 
Rapid Dog's Avatar
 
Joined: Oct 2003
Location: Strangel Living West of Hell
Oddometer: 9,035
Quote:
Originally Posted by flatboarder View Post
Well, mine was tailormade. That could be done for your caliper easily. However, what is your location?
I want to go the other way. My X is now an R with Warp big wheels.
But I'd like to swap the Warp rotor with the better floating OEM X rotor.
Enough peeps had that interest I may be swayed into doing the CAD and I do have a machinist...
__________________
'09 450 EXC Nani Roma Limited/'08 R1200R-Gone to the Hipsters/'02 Dirty lil KTM400EXC-gone to a good home/'10 WR290X/R buhbye!
'81 R100RS Rattlecandy Red/'06 950 ADV Orangeboom/91 R100GSPD Derelict

Rapid Dog is online now   Reply With Quote
Old 09-18-2012, 03:04 PM   #30649
coresports
coresports
 
coresports's Avatar
 
Joined: Aug 2011
Oddometer: 247



bad temp sensor? just a thought.


Quote:
Originally Posted by Crawdaddy View Post
Blew out my fan a while back.....needless to say, shortly thereafter the bike's overtemp light would come on occasionally if not moving at a good clip.........Switched over to my 300 while I waited for a new fan to arrive........replaced the fan (and verified working condition) but the light is now coming on/staying on even when traveling at a good clip with the fan on?

Oil is fresh, oil/air filters are clean

FMF fuel programer is set up to adjust for 290 Athena kit (no over temp issues in first ~500 miles with new top end when original fan was still working fine)

Coolant level fine/No boil over

Havevn't run with cap off yet to see if water is circulating......could be bad water pump?

Haven't checked the plug yet to see if it's running hot/lean?

Spent thermostat?
coresports is offline   Reply With Quote
Old 09-18-2012, 03:18 PM   #30650
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,205
Quote:
Originally Posted by coresports View Post



bad temp sensor? just a thought.
I'll be relieved "if" it's something simple...

Is there a way to test that or just drop a few $$ and put in a new one? P/N & Location?
__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Old 09-18-2012, 06:50 PM   #30651
scottmac
Beastly Adventurer
 
scottmac's Avatar
 
Joined: May 2008
Location: La Selva Beach, CA.
Oddometer: 1,501
THERMOSENSOR ASSY
5PS-85790-00-00
1$39.98$27.39

http://www.servicehondapsn.com/fiche...008&fveh=18085
scottmac is offline   Reply With Quote
Old 09-18-2012, 08:19 PM   #30652
Mr. Fisherman
Ray soon to be AWAY!
 
Mr. Fisherman's Avatar
 
Joined: Oct 2006
Location: Packing the bus!
Oddometer: 10,532
Quote:
Originally Posted by Crawdaddy View Post
Blew out my fan a while back.....needless to say, shortly thereafter the bike's overtemp light would come on occasionally if not moving at a good clip.........Switched over to my 300 while I waited for a new fan to arrive........replaced the fan (and verified working condition) but the light is now coming on/staying on even when traveling at a good clip with the fan on?

Oil is fresh, oil/air filters are clean

FMF fuel programer is set up to adjust for 290 Athena kit (no over temp issues in first ~500 miles with new top end when original fan was still working fine)

Coolant level fine/No boil over

Havevn't run with cap off yet to see if water is circulating......could be bad water pump?

Haven't checked the plug yet to see if it's running hot/lean?

Spent thermostat?
Quote:
Originally Posted by Crawdaddy View Post
I'll be relieved "if" it's something simple...

Is there a way to test that or just drop a few $$ and put in a new one? P/N & Location?
Woa there Nelley....

It is easy to check... a while back in this thread I posted the proceedure... when I get back to my computer I will re-post it. Just put it in diagnostic mode and compare the air temp to the engine temp. You can also test the relay for the fan.

Have you checked the coolant level?

Try the simple things... no need to start throwing money at it. if one of the temp sensors was bad it should have thrown a code... if one is ailing or fouled the diagnostic mode should help find it.

Also, clean your air filter... again...
Mr. Fisherman is offline   Reply With Quote
Old 09-19-2012, 07:44 AM   #30653
ArmyJoe
Beastly Adventurer
 
ArmyJoe's Avatar
 
Joined: Jul 2011
Location: Columbus, OH
Oddometer: 1,095
Backstory: I bought a WRR (my first two-wheeler) late last year, rode it a few times, and then deployed. The only mods I made are a lowering link and a Powerlet outlet on the handlebars for my GPS. I have a Fly Trekker helmet, but no other moto/DS clothes. I have Harbor Freight stand, but no other motorcycle-specific tools.

Question: Christmas is coming soon. I'm not sure what our budget will be, but I want to make it easy on the wife. Can you guys recommend stuff under $100 that would be appropriate for a noob?
__________________
2009 Can-Am Spyder RS, 2008 Yamaha WR250R

My latest adventures detailed at ArmyJoe's Perpetual Picture Thread:
http://advrider.com/forums/showthread.php?t=888783

ArmyJoe screwed with this post 09-19-2012 at 08:15 AM
ArmyJoe is offline   Reply With Quote
Old 09-19-2012, 07:48 AM   #30654
byron555
Lame Duck Adventurer
 
byron555's Avatar
 
Joined: Oct 2007
Location: Central Wisconsin
Oddometer: 1,110
Off Road much?

Quote:
Originally Posted by ArmyJoe View Post
Backstory: *I bought a WRR (my first two-wheeler)*late last year, rode it a few times, and then deployed. The only mods I made are a lowering link and a Powerlet outlet on the handlebars for my GPS. *I have a Fly Trekker helmet, but no other moto/DS clothes. I have Harbor Freight stand, but no other motorcycle-specific tools.*

Question: Christmas is coming soon. I'm not sure what our budget will be, but I want to make it easy on the wife. Can you guys recommend stuff under $100 that would be appropriate for a noob?

Either the radiator guard or skid plate... Not sure which is more necessary, I have both.
__________________
Another inmate stole my Avatar...
WR250R... 15 cubic inches of raw power.
WRr re-build
http://www.advrider.com/forums/showthread.php?t=997633
byron555 is offline   Reply With Quote
Old 09-19-2012, 08:12 AM   #30655
DaymienRules
Traffic target
 
DaymienRules's Avatar
 
Joined: Jul 2008
Location: vancouver, bc
Oddometer: 197
Quote:
Originally Posted by ArmyJoe View Post
Backstory: *I bought a WRR (my first two-wheeler)*late last year, rode it a few times, and then deployed. The only mods I made are a lowering link and a Powerlet outlet on the handlebars for my GPS. *I have a Fly Trekker helmet, but no other moto/DS clothes. I have Harbor Freight stand, but no other motorcycle-specific tools.*

Question: Christmas is coming soon. I'm not sure what our budget will be, but I want to make it easy on the wife. Can you guys recommend stuff under $100 that would be appropriate for a noob?
If you're a new rider, chances are you will fall/drop the bike a lot. So off the top of my head...

handguards would prob be first, a broken lever can ruin your day pretty quick
some sort of body armor (ds jacket or pressure suit)
cheap MX boots and shin guards if you want to play in the dirt
skidplate

a 2nd air filter,(i'm way more likely to change a filter out if there is a clean one on the shelf waiting)
msr chain breaker ( you WILL need one at some point with the WRR. HF also sells one, but its one of those tools I'd rather not skimp on)
Pick set, snap ring pliers, bearing grease

$100 worth of signed permission slips
DaymienRules is offline   Reply With Quote
Old 09-19-2012, 08:20 AM   #30656
ArmyJoe
Beastly Adventurer
 
ArmyJoe's Avatar
 
Joined: Jul 2011
Location: Columbus, OH
Oddometer: 1,095
Quote:
Originally Posted by DaymienRules View Post
$100 worth of signed permission slips
LOL, got that covered. I'll be off for two months when I get back, so I'll have plenty of time to ride.

Thanks for the suggestions so far and sorry for the asterisks in the original post. That's some weird side effect of typing my post in iPhone's Notes app and pasting it into the Safari browser.
__________________
2009 Can-Am Spyder RS, 2008 Yamaha WR250R

My latest adventures detailed at ArmyJoe's Perpetual Picture Thread:
http://advrider.com/forums/showthread.php?t=888783
ArmyJoe is offline   Reply With Quote
Old 09-19-2012, 08:21 AM   #30657
bigdon
Beastly Adventurer
 
Joined: Dec 2005
Oddometer: 2,451
Quote:
Originally Posted by ArmyJoe View Post
Backstory: I bought a WRR (my first two-wheeler) late last year, rode it a few times, and then deployed. The only mods I made are a lowering link and a Powerlet outlet on the handlebars for my GPS. I have a Fly Trekker helmet, but no other moto/DS clothes. I have Harbor Freight stand, but no other motorcycle-specific tools.

Question: Christmas is coming soon. I'm not sure what our budget will be, but I want to make it easy on the wife. Can you guys recommend stuff under $100 that would be appropriate for a noob?
PM me your address and I will send you a skid plate!
It's dirty but the price is right!
__________________
ADV Relay Rider 08 (The Texas Connection)
Ride Pooie Ride

Don't stop riding until you get to the crash , you might save it!
bigdon is offline   Reply With Quote
Old 09-19-2012, 10:06 AM   #30658
Crawdaddy
Navigate 2 Adventure
 
Crawdaddy's Avatar
 
Joined: Jun 2007
Location: Ramona, CA.
Oddometer: 2,205
Quote:
Originally Posted by Mr. Fisherman View Post
Woa there Nelley....

It is easy to check... a while back in this thread I posted the proceedure... when I get back to my computer I will re-post it. Just put it in diagnostic mode and compare the air temp to the engine temp. You can also test the relay for the fan.

Have you checked the coolant level?

Try the simple things... no need to start throwing money at it. if one of the temp sensors was bad it should have thrown a code... if one is ailing or fouled the diagnostic mode should help find it.

Also, clean your air filter... again...
Thanks guys.....
__________________
Chris Crawford (Crawford + 4 kids = Crawdaddy )
http://www.CrawdadOffRoadEvents.com
http://www.DualSportMoto.com
http://www.WhereAmIRiding.com
Crawdaddy is offline   Reply With Quote
Old 09-19-2012, 01:22 PM   #30659
freetors
Studly Adventurer
 
Joined: Feb 2011
Location: Collinsville, OK
Oddometer: 803
Welp I will be working on some modifications to my Safari tank in the next couple weeks. I went to start up my bike after getting off work and it cranked and cranked just fine but wouldn't fire. I knew I was getting low on gas but I should have had ~35 miles left, I was actually planning on going to the gas station right after work. I looked in the tank and saw gas, but also saw that tubes that suck the gas out of the wings were roughly horizontal instead of verticalish like they should be. The well around the electric pump was basically dry. put a bit of gas in and it fired right up.

I'm planning on attaching either some weights to the tubes to hold them down in the bottom or finding some way to attach the tubes to the side of the tank. I'm also going to make an aluminum cylinder to make the well deeper around the electric pump like another member did with a 2 liter pop bottle.
freetors is offline   Reply With Quote
Old 09-19-2012, 02:22 PM   #30660
10Cup
Beastly Adventurer
 
10Cup's Avatar
 
Joined: Oct 2008
Location: NW Arkansas
Oddometer: 2,517
Quote:
Originally Posted by freetors View Post
Welp I will be working on some modifications to my Safari tank in the next couple weeks. I went to start up my bike after getting off work and it cranked and cranked just fine but wouldn't fire. I knew I was getting low on gas but I should have had ~35 miles left, I was actually planning on going to the gas station right after work. I looked in the tank and saw gas, but also saw that tubes that suck the gas out of the wings were roughly horizontal instead of verticalish like they should be. The well around the electric pump was basically dry. put a bit of gas in and it fired right up.

I'm planning on attaching either some weights to the tubes to hold them down in the bottom or finding some way to attach the tubes to the side of the tank. I'm also going to make an aluminum cylinder to make the well deeper around the electric pump like another member did with a 2 liter pop bottle.
You may find this helpful
10Cup Mod
__________________
10Cup - WR250R - BMW R1200GS
Trails of the West 2011 Moab/Western TAT 2010 Continental Divide Ride 09 Route 66 Ride SPOT Tracker
The cost of living's going up, and the chance of livin's going down.
10Cup is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:29 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014