ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 8 votes, 5.00 average. Display Modes
Old 06-17-2012, 04:33 PM   #91
Wadester
Rides a dirty bike
 
Wadester's Avatar
 
Joined: Jun 2008
Location: 'Cruces
Oddometer: 1,863
Hello ya'll.

I found and followed this thread a couple of years back - but I didn't keep up with turning the unit on, and the replacement battery died.

So I got another battery, opened the unit up, warmed up the soldering iron, clipped the top lead off the battery, held the battery with tweezers while heating up the lower lead - no problem. Then I held the other lead with tweezers while heating it, and again, off it comes. Except:


It brought the pad up with it! Crap. So, I can still see the trace that went to the pad, and the "plate thru". What's the best approach for connecting? I can glue down a foil replacement pad - but then I have to connect to the trace and the battery tab. Would it be better to solder a wire to the trace? Metallic glue? I don't want to kludge it too bad - or at least no worse than it is currently.

Thanks for any help.
__________________
Two roads diverged in a wood, and / I took the one less traveled by, and / now where the hell am I?

This isn't a "you're doing it wrong" topic. (Originally Posted by Human Ills, 7/1/14)
Wadester is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:57 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014