ADVrider

Go Back   ADVrider > Bikes > Road warriors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-07-2012, 04:10 AM   #2116
Macroenie
Gnarly Adventurer
 
Macroenie's Avatar
 
Joined: May 2009
Location: Netherlands
Oddometer: 204
Finally it arrived from M-Tec. Way better looking than the original sucker and a bit larger too

Macroenie is offline   Reply With Quote
Old 04-07-2012, 07:01 AM   #2117
schlim66
Loner
 
schlim66's Avatar
 
Joined: Mar 2006
Location: Somewhere in SoCal
Oddometer: 668
We need more pics!

Schlim66
Quote:
Originally Posted by Macroenie View Post
Finally it arrived from M-Tec. Way better looking than the original sucker and a bit larger too

__________________
'14 S1000R
'11 R1200GSA
'09 HP2 MegaMoto
schlim66 is offline   Reply With Quote
Old 04-07-2012, 07:02 AM   #2118
GSMarc
Studly Adventurer
 
GSMarc's Avatar
 
Joined: Dec 2004
Oddometer: 985
Megamoto 2007 : ZFE replacement

I had a ZFE broken and I found another one, almost same Ref numbers.

I replaced it but the front light doesn't ligth up when the engine is running for example.

Does the ZFE must be reset by a BMW dealer ?

Thank you,

Original :
ZFE Basic Low
106 818 10 001 07 38
HW: C7
SW: 2.0.0
BMW : 6135 770 96 85

Other one :
ZFE Basic Low
106 818 10 001 08 03
HW : C7
SW : 2.0.0
BMW : 6135 770 96 85
__________________
GSMarc from BELGIUM
2014 KTM EXC450 6Days
2008 HP2/MM ABS
2005 HP2E
2005 HP2E SM Prototype
GSMarc is offline   Reply With Quote
Old 04-07-2012, 05:08 PM   #2119
Macroenie
Gnarly Adventurer
 
Macroenie's Avatar
 
Joined: May 2009
Location: Netherlands
Oddometer: 204
Quote:
Originally Posted by schlim66 View Post
We need more pics!

Schlim66
This is the only other one I have at this moment.

Macroenie is offline   Reply With Quote
Old 04-07-2012, 06:14 PM   #2120
hankgs
Beastly Adventurer
 
Joined: Dec 2005
Location: Santa Barbara, CA
Oddometer: 1,832



Looks like the ZFE controls the light sensor, if it's not reading, it may be faulty
hankgs is offline   Reply With Quote
Old 04-08-2012, 12:50 AM   #2121
GSMarc
Studly Adventurer
 
GSMarc's Avatar
 
Joined: Dec 2004
Oddometer: 985
I installed the ZFE of my other MM (working fine).

At the moment of contact, you must have the rear red light on and the small position light front on too.
I got the headlight on and no rear red light...

I'm sure now that the ZFE must be reset by a BMW Dealer (if it's possible).

Some Dude, have you experienced that ?

Thank you
__________________
GSMarc from BELGIUM
2014 KTM EXC450 6Days
2008 HP2/MM ABS
2005 HP2E
2005 HP2E SM Prototype
GSMarc is offline   Reply With Quote
Old 04-08-2012, 02:24 AM   #2122
hawideri
Adventurer
 
hawideri's Avatar
 
Joined: Jun 2011
Location: 020
Oddometer: 47
Quote:
Originally Posted by Macroenie View Post
Finally it arrived from M-Tec. Way better looking than the original sucker and a bit larger too

]
Wow that m tec sucker looks great, was it easy to install?
hawideri is offline   Reply With Quote
Old 04-08-2012, 04:22 AM   #2123
Macroenie
Gnarly Adventurer
 
Macroenie's Avatar
 
Joined: May 2009
Location: Netherlands
Oddometer: 204
Yes, it is very easy. Take of the panel, remove two clips holding the tube to the airbox with a screwdriver.
Then take away the tube which is then still hold in place by a small plastic pin in a rubber ring so pull it through the resistance of the ring...sounds weird doesn't it
Install in reverse order.
Macroenie is offline   Reply With Quote
Old 04-08-2012, 06:54 AM   #2124
GSMarc
Studly Adventurer
 
GSMarc's Avatar
 
Joined: Dec 2004
Oddometer: 985
I have bought 2 Air intake (as on left) from Wunderlich and they have been installed with K&N air filters.

I have pushed the 2 clips only a half way, was becomming too hard (also with Teflon spray). I'm sure the air intake is fixed but it seems a little bit too thick for the clips.

__________________
GSMarc from BELGIUM
2014 KTM EXC450 6Days
2008 HP2/MM ABS
2005 HP2E
2005 HP2E SM Prototype
GSMarc is offline   Reply With Quote
Old 04-08-2012, 10:13 AM   #2125
Macroenie
Gnarly Adventurer
 
Macroenie's Avatar
 
Joined: May 2009
Location: Netherlands
Oddometer: 204
Quote:
Originally Posted by GSMarc View Post
I have bought 2 Air intake (as on left) from Wunderlich and they have been installed with K&N air filters.

I have pushed the 2 clips only a half way, was becomming too hard (also with Teflon spray). I'm sure the air intake is fixed but it seems a little bit too thick for the clips.
True, it's seems a bit tighter than stock but I can get the clips in completely.
I just checked mine and it does not have such a notable line running at the underside of the tube. Maybe they are not completely the same?
Macroenie is offline   Reply With Quote
Old 04-09-2012, 10:00 AM   #2126
bikecat
Beastly Adventurer
 
bikecat's Avatar
 
Joined: Jan 2006
Location: Tropical Far East
Oddometer: 1,115
Quote:
Originally Posted by GSMarc View Post
I installed the ZFE of my other MM (working fine).

At the moment of contact, you must have the rear red light on and the small position light front on too.
I got the headlight on and no rear red light...

I'm sure now that the ZFE must be reset by a BMW Dealer (if it's possible).

Some Dude, have you experienced that ?

Thank you
GSMarc, I had an investigation into this when my MM's ZFE failed. The answer is yes, the dealer needs to run a new blank ZFE on a MM then dial in to Germany to get data into it. You will need also the VIN number etc.

Interestingly, the same ZFE is used for the new R, K, F series. The process will sense all of the gadgets on your bike and then update the ZFE accordingly. There is no rear light because the rear light goes through the ZFE, as the ZFE also controls the ABS, speedo etc. If you installed the ZFE from the ABS-MM to the non-ABS MM, ride the bike now and I think you will not have speedo too, even if the RPM works.

Cheers
bikecat is offline   Reply With Quote
Old 04-09-2012, 11:00 PM   #2127
GSMarc
Studly Adventurer
 
GSMarc's Avatar
 
Joined: Dec 2004
Oddometer: 985
Thank you Bikecat.

I have found a used ZFE from another crashed MM.
I was just wandering if I had to buy a new virgin ZFE or if a dealer could update the used one.
You gave me the answer, yes I can have it re-programmed

I couldn't have a ride with the MM2 because...

http://www.youtube.com/watch?v=sXe_6...layer_embedded

__________________
GSMarc from BELGIUM
2014 KTM EXC450 6Days
2008 HP2/MM ABS
2005 HP2E
2005 HP2E SM Prototype
GSMarc is offline   Reply With Quote
Old 04-10-2012, 06:29 PM   #2128
bikecat
Beastly Adventurer
 
bikecat's Avatar
 
Joined: Jan 2006
Location: Tropical Far East
Oddometer: 1,115
You are welcomed, GSMarc.

Nice collection you have there. How many HP2E/MM are in your country?

What is the red one at the back?
bikecat is offline   Reply With Quote
Old 04-10-2012, 10:22 PM   #2129
GSMarc
Studly Adventurer
 
GSMarc's Avatar
 
Joined: Dec 2004
Oddometer: 985
well, how many MM or Hp2E, I don't know, only a few as everywhere

The red one is a Triumph Daytona 675 and the black one is a Aprilia 125cc 2 strokes



__________________
GSMarc from BELGIUM
2014 KTM EXC450 6Days
2008 HP2/MM ABS
2005 HP2E
2005 HP2E SM Prototype
GSMarc is offline   Reply With Quote
Old 04-12-2012, 11:18 AM   #2130
ViperJustin
Back in school...
 
ViperJustin's Avatar
 
Joined: Jun 2009
Location: Lost Wages, Nevada
Oddometer: 634
I took a small 480 mile trip up to Zion NP, Cedar City, and the surrounding southern Utah areas. Elevations went from 1800' to 9700', where we ran into a road block. It was snow. I didnt take a camera, so no pics.

Conclusions: Take a camera. Head winds SUCK on the hiway (200+ miles of the trip). I still wish I had a bigger tank. The ride was awesome


Edit: These are the kind of trips where I wish I had a GSA. And once again, (sigh...), I'm pondering on trading in for one.
__________________
08 MegaMoto #99529 For sale. PM for details.
ViperJustin is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014