ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-15-2012, 07:27 PM   #6001
husky123
Beastly Adventurer
 
Joined: Nov 2005
Location: Leesburg, VA
Oddometer: 1,454
I'm in the club soon. Picked one up in the classifieds and having it shipped to VA from New Mexico. Can't wait!
husky123 is offline   Reply With Quote
Old 10-15-2012, 08:51 PM   #6002
Alaskajeff
Studly Adventurer
 
Alaskajeff's Avatar
 
Joined: Feb 2011
Location: Palmer, ALASKA
Oddometer: 964
Quote:
Originally Posted by husky123 View Post
I'm in the club soon. Picked one up in the classifieds and having it shipped to VA from New Mexico. Can't wait!
Welcome to the family! What year is it?
__________________
Palmer, ALASKA
1 Tim 6:11-12 "FIGHT the GOOD Fight"
2011 Verys ADV
92 FATBOY (in rebuild status)
Alaskajeff is online now   Reply With Quote
Old 10-15-2012, 08:51 PM   #6003
husky123
Beastly Adventurer
 
Joined: Nov 2005
Location: Leesburg, VA
Oddometer: 1,454
Quote:
Originally Posted by Alaskajeff View Post
Welcome to the family! What year is it?
It's a 2000. Should be here in a couple weeks. Thanks!
husky123 is offline   Reply With Quote
Old 10-15-2012, 08:56 PM   #6004
Alaskajeff
Studly Adventurer
 
Alaskajeff's Avatar
 
Joined: Feb 2011
Location: Palmer, ALASKA
Oddometer: 964
Quote:
Originally Posted by husky123 View Post
It's a 2000. Should be here in a couple weeks. Thanks!
Should have all the good stuff on it. Any pictures?
__________________
Palmer, ALASKA
1 Tim 6:11-12 "FIGHT the GOOD Fight"
2011 Verys ADV
92 FATBOY (in rebuild status)
Alaskajeff is online now   Reply With Quote
Old 10-16-2012, 12:14 PM   #6005
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,074
more tm38 jetting

allroght dudes so a little more jetting talk

Im rich, and Im thinking at WOT or near there as I have found out my intake is stained again

this is similar to what was going on on my stock carb before rejetting...since high octane gas is tinted here it easy to see if your rich by peeking inside the intake

its not as bad as with the stock carb but it wasnt doing this before the cam swap

sooooooooooooooooo

Im thinking Ill jet down the main before playing with the needle?

any of you guys with flatslides any help is appreciated

btw the float level is perfect right parallel when turned upside down...the float needle seals fine too so it seems its just a rich jetting symptom Im having causing the "flooding"

cheers
elsalvadorklr is offline   Reply With Quote
Old 10-16-2012, 02:30 PM   #6006
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,074
well test ride with the 220main is better...however I still have a smidge of a flat feeling high in the revs..like it wants to slip...its weird

dont know

max temps whaling on it are about 250f...not extremeley high and definitely not close to 290f like I had been getting on the highways before....

maybe one clip leaner on the needle and it will be good, dunno

later dudes
elsalvadorklr is offline   Reply With Quote
Old 10-16-2012, 02:38 PM   #6007
lookfar
from the land of OZ
 
Joined: Feb 2011
Location: Cairns, FNQ
Oddometer: 501
Quote:
Originally Posted by Jabba600 View Post
Guys can anyone tell me if a Ricky stator 200watt will work on our Aussie bikes?

Has anyone with an Aussie xr6 running a battery?
I have an XL6 running a battery and a Ricky...works well.
__________________
Stu in FNQ
The early bird catches the worm, but the second mouse gets the cheese.
Growing old is mandatory... growing up is optional.
1985 XL250R
1985 XL600R 1988 XR600
lookfar is offline   Reply With Quote
Old 10-17-2012, 07:52 AM   #6008
nikolic
Gnarly Adventurer
 
Joined: Apr 2007
Location: Serbia
Oddometer: 447
Thinking of instalin an oil cooler, has anyone measured is there an oil presure drop when instaled?
__________________
Home rides ;)
nikolic is offline   Reply With Quote
Old 10-17-2012, 09:02 AM   #6009
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,074
from my extensive reserach no...

xrs dont rely on pressure to operate as its minimal, they rely in flow or VOLUME

youll be adding more volume of oil with a cooler thats all...

however per schrauberklaus posts and others with oil cooler knowledge what you want to do is keep the oil hoses short and by all means KINK free...

Im searching round as we speak for a homemade cooler solution...

good luck
elsalvadorklr is offline   Reply With Quote
Old 10-17-2012, 09:02 AM   #6010
elsalvadorklr
Beastly Adventurer
 
Joined: Nov 2008
Location: el salvador
Oddometer: 4,074
Quote:
Originally Posted by nikolic View Post
Thinking of instalin an oil cooler, has anyone measured is there an oil presure drop when instaled?
out of curiosity what are your oil temps?
elsalvadorklr is offline   Reply With Quote
Old 10-17-2012, 07:12 PM   #6011
jjthevwguy
n00b
 
Joined: Feb 2012
Location: WV
Oddometer: 7
Question xr hit's but wont start...is there anyway.....

Xr600r 1987 (non electric Start) hit's but won't start motor kick's back on kicker lever once kicked or it pushes against my leg? It wants to start but doesn't. This Bike has been completely rebuilt new "everything" that should hinder it from starting. So question is there anyway I could have the cam upside down sprocket wrong? Could this happen even though the mark's line up to the head from the cam sproket? I have kicked the imortal dog skippy out of this bike an havent heard it start up an run for know more than 5 seconds! Im ready to dig a hole an send it back to japan!
jjthevwguy is offline   Reply With Quote
Old 10-17-2012, 10:27 PM   #6012
Mike the Yank
Gnarly Adventurer
 
Joined: Jun 2012
Location: MILLJURAH Vic. Aus
Oddometer: 174
Quote:
Originally Posted by jjthevwguy View Post
Xr600r 1987 (non electric Start) hit's but won't start motor kick's back on kicker lever once kicked or it pushes against my leg? It wants to start but doesn't. This Bike has been completely rebuilt new "everything" that should hinder it from starting. So question is there anyway I could have the cam upside down sprocket wrong? Could this happen even though the mark's line up to the head from the cam sproket? I have kicked the imortal dog skippy out of this bike an havent heard it start up an run for know more than 5 seconds! Im ready to dig a hole an send it back to japan!
The HONDA Dance

Quote:
Originally Posted by Strong Bad View Post
The gap is your idle.

The XR600 can be a bear to start when cold. Make sure you do the "Honda dance". (I learned this from the factory Honda Riders when I used to race a XR600 in the desert (dead engine starts)

1) Choke on (lever up)
2) Open throttle full
3) Pull Compression Release in
4) Kick 5 times
5) Release Compression Release
6) Release Throttle
7) Slowly kick to compression
8) Pull Compression Release in
9) Depress Kick Start Lever 1/4 kick
10) Release Compression Release
11) Allow Kick Start Lever to Return to the Top
12) Give one good hard swift kick with ZERO Throttle

This process (aka: the Honda Dance) gives a fresh charge making the start much easier.

IF it doesn't start on that kick you need to repeat the process. If the bike is Hot omit the choke.
__________________
It's a lot easier to apologise than to ask permission
My Stator rebuild pics http://advrider.com/forums/showthread.php?t=835339
Mike the Yank is offline   Reply With Quote
Old 10-17-2012, 10:53 PM   #6013
nikolic
Gnarly Adventurer
 
Joined: Apr 2007
Location: Serbia
Oddometer: 447
Quote:
Originally Posted by elsalvadorklr View Post
out of curiosity what are your oil temps?
I didn't measure it, but it boiled a couple of times.
__________________
Home rides ;)
nikolic is offline   Reply With Quote
Old 10-18-2012, 08:40 AM   #6014
jjthevwguy
n00b
 
Joined: Feb 2012
Location: WV
Oddometer: 7
I've tryed the Honda dance

That was one of the first things a buddy of mine was trying to tell me
Xr600 dance lol! Still won't start just sputter.:( is there still any way I could have cam upside down or outta time?
jjthevwguy is offline   Reply With Quote
Old 10-18-2012, 08:54 AM   #6015
motomike14
Thumper Crusader
 
motomike14's Avatar
 
Joined: Jan 2010
Location: Florida
Oddometer: 1,540
Quote:
Originally Posted by jjthevwguy View Post
That was one of the first things a buddy of mine was trying to tell me
Xr600 dance lol! Still won't start just sputter.:( is there still any way I could have cam upside down or outta time?
If it is backfiring horrendously, and I mean a very noticeable "pow" or "pop," then good chance your cam is 180 out. With that ignition, you will have to go back in and line the cam back up.

I had this problem with a TT500, but, with a points ignition, I was able to throw the points 180 degrees back to the right spot, and away I went (really helpful cheat!).

Check your valve clearances as well, especially on the valve attached to the automatic decompression. If that valve is set too loose, you will get similar issues you are dealing with.
__________________
"The bold adventurer succeeds the best. - Ovid

I drink the koolaid too...just not the orange kind.
motomike14 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:35 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014