ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-26-2012, 02:42 PM   #6271
Royal Club
Gnarly Adventurer
 
Royal Club's Avatar
 
Joined: Jul 2012
Location: The Netherlands
Oddometer: 392
Quote:
Originally Posted by elsalvadorklr View Post
hey dudes hows it going?

so Im having some issues lately

specifically hard starting and KICKBACK

I have gone back to the stock carb now thinking the flatslide was part of the problem and since I dint have enough jets to tune the pilot circuit I decided to try the stock carb again and once started it feels great, yes the bog is back off idle but I dont care that much aboyut that...

anywhoo

for those of you who have suffered kickback on almost every kick hot or cold how have you fixed it?

1. tight vaves= readjust and loosen them up a bit?
2. pilot jet circuit? lean out or richen up?
3. combination of these fixes or something else I can try?

the bike has become incredibly hard to start meaking me lean towards valves since BOTH carbs exhibit the same symptoms...

oem a little less...but still a nuissance

what say you?
It never hurts to check the valves no?

finally got my cambearings and ignition cover check-hole covers so I started to rebuild the pigs engine.

Its my first time rebuilding the top end so its not moving very fast.




who can tell me what the smallest o-ring is used for?
Royal Club is offline   Reply With Quote
Old 11-26-2012, 02:53 PM   #6272
elsalvadorklr
southern xr rider
 
Joined: Nov 2008
Location: Columbus, GA
Oddometer: 4,149
think the new cam and rockers are breaking in? and tightening up?

Ill do that next...thanks!

that oring..is either .for the petcock or the oil reservoir cap...

my k and s complete rebuild kit included these

cheers

lastly it can also be for the two caps on the stator cover holes for valve adjusts...both caps have orings on them
elsalvadorklr is offline   Reply With Quote
Old 11-26-2012, 03:05 PM   #6273
Royal Club
Gnarly Adventurer
 
Royal Club's Avatar
 
Joined: Jul 2012
Location: The Netherlands
Oddometer: 392
Quote:
Originally Posted by elsalvadorklr View Post
think the new cam and rockers are breaking in? and tightening up?

Ill do that next...thanks!

that oring..is either .for the petcock or the oil reservoir cap...

my k and s complete rebuild kit included these

cheers

lastly it can also be for the two caps on the stator cover holes for valve adjusts...both caps have orings on them
Yeah i checked those 2, but I find it funny they would include a oring for the small statorcover hole and not for the big one..

I'm using a ATHENA top end gasket kit by the way

Royal Club screwed with this post 11-26-2012 at 03:12 PM
Royal Club is offline   Reply With Quote
Old 11-26-2012, 03:44 PM   #6274
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 11,593
Christian,

Re Kick Back.

Should have left the auto decom assy in place. That's what it's in there for.



Royal,

O-ring.

Cam chain tensioner shaft.
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is online now   Reply With Quote
Old 11-26-2012, 04:10 PM   #6275
Royal Club
Gnarly Adventurer
 
Royal Club's Avatar
 
Joined: Jul 2012
Location: The Netherlands
Oddometer: 392
Quote:
Originally Posted by mcma111 View Post
Christian,

Re Kick Back.

Should have left the auto decom assy in place. That's what it's in there for.



Royal,

O-ring.

Cam chain tensioner shaft.
thanks!!!
Royal Club is offline   Reply With Quote
Old 11-26-2012, 07:30 PM   #6276
elsalvadorklr
southern xr rider
 
Joined: Nov 2008
Location: Columbus, GA
Oddometer: 4,149
Quote:
Originally Posted by mcma111 View Post
Christian,

Re Kick Back.

Should have left the auto decom assy in place. That's what it's in there for.



Royal,

O-ring.

Cam chain tensioner shaft.
cept it never did it before...so ots either jetting or the valve lash tighetned up on me

didnt do it on the oem cam without assembly either...

how many valve adjusts have you done on your new cam?

just wondering
elsalvadorklr is offline   Reply With Quote
Old 11-26-2012, 07:39 PM   #6277
2manyrides
shifty charactor
 
2manyrides's Avatar
 
Joined: Aug 2008
Location: Citrus Heights Ca.
Oddometer: 1,584
I'd like to tell ya 'bout yesterday's ride

...but I wont go into it too deeply here...

I'll make a video later...

Trailtech info

7:18-time spent away from the truck
4:32-time spent with a motor running
273 degrees-hotest engine got-(ran at 193 durning the hightailing it back)
6,010-max rev's per minute
69.5-maximum MPH
121.5 miles-finger numbing, butt burning, bike manuvering, tire ghooshing fun...

Most roads were as steep as can be, but road 27 has 754 semi level curves like this for breaking traction!
Must have passed 7 of those signs urging drivers to
"share the road" with a representation of, #1 a dirt rider, but #2,
a four wheel thingy.

The main goal I had in the planned day's loop was to hit the fiddle creek trail at the apex of our journey.
But by the time we we got there it was time to hightail it back to the truck...







1991 XR600R plated, with a 1992 motor that's never been apart...(but it could use it)
Yep, carrying plenty of "goodies" in them bags I made!
Really liking the MT 21's, there was a lot of slippery stuff...

Ya, she's starting to smoke a lot on decelerations...
__________________
too many...
I have completely lost count

and here's my channel...
http://www.youtube.com/user/2manyrides?feature=mhsn#p/u

2manyrides screwed with this post 11-26-2012 at 07:47 PM
2manyrides is offline   Reply With Quote
Old 11-26-2012, 07:42 PM   #6278
elsalvadorklr
southern xr rider
 
Joined: Nov 2008
Location: Columbus, GA
Oddometer: 4,149
tear it open bud! nothing to lose there... rering and call it good! jajaja or send it to steve or cw! christmas is coming
elsalvadorklr is offline   Reply With Quote
Old 11-26-2012, 07:44 PM   #6279
2manyrides
shifty charactor
 
2manyrides's Avatar
 
Joined: Aug 2008
Location: Citrus Heights Ca.
Oddometer: 1,584
Quote:
Originally Posted by elsalvadorklr View Post
tear it open bud! nothing to lose there... rering and call it good! jajaja or send it to steve or cw! christmas is coming
Got any spare cash? I have 3 to trick out...
__________________
too many...
I have completely lost count

and here's my channel...
http://www.youtube.com/user/2manyrides?feature=mhsn#p/u
2manyrides is offline   Reply With Quote
Old 11-26-2012, 07:45 PM   #6280
elsalvadorklr
southern xr rider
 
Joined: Nov 2008
Location: Columbus, GA
Oddometer: 4,149
Quote:
Originally Posted by Royal Club View Post
thanks!!!
forgot about the tensioner shaft! jejeje mine was green along with the valve cover cap orings...made it easier to identify on the k and s complete rebuild kit....

good luck!
elsalvadorklr is offline   Reply With Quote
Old 11-26-2012, 07:46 PM   #6281
elsalvadorklr
southern xr rider
 
Joined: Nov 2008
Location: Columbus, GA
Oddometer: 4,149
Quote:
Originally Posted by 22manyrides View Post
Got any spare cash? I have 3 to trick out...
tons bud tons! jajajaja














NOT!
elsalvadorklr is offline   Reply With Quote
Old 11-26-2012, 09:34 PM   #6282
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 11,593
None. Been meaning to check them since the install. That and install the XRR carb. Why bother. Starts in a heart beat and runs just fine.

Lazy.
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is online now   Reply With Quote
Old 11-26-2012, 10:41 PM   #6283
XRider
Almost Lifelike
 
XRider's Avatar
 
Joined: Oct 2006
Location: Los Gatos, CA
Oddometer: 1,264
22manyrides, diggin' the tank bags!
__________________
XR650R Plated Supermoto
XR628R Plated and highly modified
CR500R Still rips after all these beers
RZ350L Kenny Roberts Special
BMW 1150GS It's like ridding a Barkalounger
XRider is offline   Reply With Quote
Old 11-27-2012, 12:43 PM   #6284
kirbi69
Gnarly Adventurer
 
Joined: Mar 2012
Location: Aransas Pass, Texas ( near Corpus)
Oddometer: 219
hey guys i need your help for some reason my headlight and taillight arnt getting power, and ive checked through all the wiring, all connections good.

im not sure which stator this bike has, because it has three wires coming from it. one goes to the cdi and coil.
and the other two go to the lighting. i can unplug them and the bike continues to run. and they both put out 12 - 16 volts at idle.

is this an aftermarket stator? or a rewound stock stator? doesnt the stock one only have two legs? ignition, and one lighting?

anyways i found this box under the seat that is getting 16 volts going into it, straight from the stator, but not that much coming out. power goes in th rough the yellow wire 12v + and about 8 volts comes out the orange wire, and 0 on the red wire. wtf is this thing?

__________________
1994 XR600R dual sport
kirbi69 is offline   Reply With Quote
Old 11-27-2012, 01:04 PM   #6285
nikolic
Gnarly Adventurer
 
Joined: Apr 2007
Location: Serbia
Oddometer: 479
Doing some track riding and flying with the piggy :)

http://advrider.com/forums/showthrea...13870&page=419

http://www.youtube.com/watch?feature...&v=xcG9w3_FEIk
__________________
Home rides ;)
nikolic is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014