ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-08-2014, 12:20 AM   #1
TwoCamSam OP
Adventurer
 
Joined: Aug 2013
Location: Bothell, Washington
Oddometer: 45
Montana Track Manager

I have a Montana 600 and have been creating new tracks in basecamp. With the unit plugged in it shows they are all transfered to the gps. When I unplug the unit and open track manager there are just some old tracks I deleted in basecamp and half of the new tracks I created. Anyone have any ideas on what is going on?
TwoCamSam is offline   Reply With Quote
Old 07-08-2014, 06:35 AM   #2
wbbnm
Beastly Adventurer
 
wbbnm's Avatar
 
Joined: Dec 2007
Location: Abq NM
Oddometer: 1,789
I have had this happen occasionally. I don't know why it happens. I just keep trying and they eventually show up.

Don't unplug the Montana before you are really sure they are in the Montana's list. I always send mine to the Montana's internal storage.
wbbnm is offline   Reply With Quote
Old 07-08-2014, 09:19 PM   #3
OceanMtnSea
Pretty Dogged
 
OceanMtnSea's Avatar
 
Joined: Apr 2010
Location: left middle Saskatchewan & entering middle BC
Oddometer: 537
A couple of things I have noticed on my M650:

1) Deleting tracks from the M6XX from BC does not always work -especially with tracks that you have logged with the M6XX. It seems you have to delete these using the RESET function on the M6XX.

2) Occasionally when I send a track from a BC folder to the M6XX hard drive it does not seem to make it......so I just check afterwards on what is loaded on the M6XX Internal folder while still in BC - then shut down BC - then eject the M6XX.

3) Be careful with naming conventions and that you do not send tracks with the same name in a BC folder and already on the M6XX internal drive.

4) If you are sending to a uSD in the M6XX make sure you have the Garmin Folders set up correctly. Having said this I have had them set up correctly, but have experienced too many troubles accessing tracks/waypoints from the uSD????...............so now I only store extra maps there. Saving track/waypoint data on the internal drive is far more reliable for some unknown reason.

Hope that helps.
J
__________________
2007 BMW Dakar & 2009 Ducati Multistrada leaving the middle of the in-land sea called Saskatchewan for the Mountain Valleys of BC, Canada
http://s737.photobucket.com/user/Oce...?sort=3&page=0

OceanMtnSea screwed with this post 07-08-2014 at 09:24 PM
OceanMtnSea is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014