ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-16-2009, 07:14 PM   #1
gaspipe OP
Wandering Soul
 
gaspipe's Avatar
 
Joined: Jul 2004
Location: Pickwick Lake, Tennessippi
Oddometer: 11,352
Mapsource 6.15.3 - The good, the bad, and the ugly

I attempted to install 6.14.1 today to update from 6.13.7, and the install wrecked the registry. I had to delete it all from the registries, delete the folders, and start over.

In the midst of it all, 6.15.3 was released today. Dunno if it is better or worse, but it's out.
__________________
gaspipe [the original]

Hair of the dog....
gaspipe is offline   Reply With Quote
Old 01-16-2009, 07:42 PM   #2
9Dave
Bazinga!
 
9Dave's Avatar
 
Joined: Aug 2005
Location: Central Ohio
Oddometer: 12,831
I installed, then uninstalled 6.14. Performance sucked. Hard to tell from the release notes if 6.15 is any improvement.

Quote:

Changes made from version 6.14.1 to 6.15.3:
  • Fixed an issue where blank map tiles are left on the screen.
  • Fixed an issue with redrawing the map after a detail level change.
  • Enhanced the drawing of roads to better distinguish primary from secondary roads.
  • Added the ability to adjust symbol size of icons.
  • Fixed the display of spot soundings in Marine maps.
  • Fixed an issue with areas getting highlighted inadvertently.
  • Fixed 'Move Waypoint', 'Insert Route Section', and 'Extend Route' capabilities from right-click context menus.
  • Fixed an issue with water regions getting clipped.
  • Limited 'Nearest Features' to only displayed maps.
  • Fixed overlapping copyright information for certain maps.
  • Fixed the display of certain Marine icons in the 'Find Nearest Places' dialog.
  • Fixed an issue with improper amenities getting displayed for 'Exit Properties'
  • Modified the color used for bathymetric lines.
  • Enhanced the look of dashed and dotted lines.
  • Enhanced sizes of certain labels.
  • Enhanced the look of road shield icons.
  • Fixed an issue when using certain find operations.
  • Fixed an issue where changing the font would result in no labels being displayed.
  • Fixed an issue with using the Roads & Rec 2.1 Hawaii and Alaska product
Changes made from version 6.13.7 to 6.14.1:
  • Updated map rendering to provide visual improvements.
  • Added support for U.S. National and Swedish SWREF99 grids.
  • Fixed issue with setting the PC clock on Vista.
  • Allowed user specified colors for routes.
  • Added Brazilian Portuguese translation.
  • Improved interface for managing map products and unlock codes.
__________________


dunno.....
9Dave is offline   Reply With Quote
Old 01-16-2009, 08:32 PM   #3
Lucky_Devil
Master Lurker
 
Lucky_Devil's Avatar
 
Joined: Jun 2007
Location: San Francisco, CA
Oddometer: 253
Quote:
Originally Posted by 9Dave
I installed, then uninstalled 6.14. Performance sucked.
+1

...makes me hesitant to try 6.15.3
Lucky_Devil is offline   Reply With Quote
Old 01-16-2009, 09:27 PM   #4
tedder
irregular
 
tedder's Avatar
 
Joined: Jun 2004
Location: Los Angeles (ktown)
Oddometer: 8,797
Quote:
Originally Posted by 9Dave
I installed, then uninstalled 6.14. Performance sucked. Hard to tell from the release notes if 6.15 is any improvement.
+2. The rendering in 6.14.1 is sooooo slooooowwwwww on a small laptop. At home, it's fine- but my vid card is worth more than a cheap KLR
tedder is offline   Reply With Quote
Old 01-16-2009, 09:35 PM   #5
d0gWateR
Goat Stuntaz DSMC
 
d0gWateR's Avatar
 
Joined: Oct 2003
Location: Chilliwack, BC CANADA
Oddometer: 463
Thanks

Thanks for the warning fellas, I'll wait to install that latest update!
__________________
You were born an original, don't die a copy.

Cambodia 2013 Blog
d0gWateR is offline   Reply With Quote
Old 01-16-2009, 11:01 PM   #6
brfinley
Brooster
 
Joined: Nov 2003
Location: Republic of Davis
Oddometer: 426
OK, who is going to be the first hapless victim to go in and test Mapsource 6.15.3?

Somebody's going to have to do it.
brfinley is offline   Reply With Quote
Old 01-17-2009, 06:11 AM   #7
9Dave
Bazinga!
 
9Dave's Avatar
 
Joined: Aug 2005
Location: Central Ohio
Oddometer: 12,831
Quote:
Originally Posted by brfinley
OK, who is going to be the first hapless victim to go in and test Mapsource 6.15.3?

Somebody's going to have to do it.
If I have time later today, I'll install it on my old PC. It will be interesting to see how it will perform.
__________________


dunno.....
9Dave is offline   Reply With Quote
Old 01-17-2009, 09:34 AM   #8
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 3,015
I've installed Mapsource 6.15.3 on both my home PC and laptop and after rummaging around in it I can't really say that I have found any pro's or con's as of yet but it did install and load up without a hitch.
JetSpeed is offline   Reply With Quote
Old 01-17-2009, 09:44 AM   #9
rwamf
Follow me
 
rwamf's Avatar
 
Joined: Oct 2003
Location: Odessa TX USA
Oddometer: 1,351
I like it, Runs faster and looks very good, the way they show the roads is much better, major to minor etc.
__________________
"Do not go where the path may lead, go instead where there is no path and leave a trail. ~ RWE
Robert

rwamf homepage
rwamf is offline   Reply With Quote
Old 01-17-2009, 10:11 AM   #10
GSbiker
new and un-improved
 
GSbiker's Avatar
 
Joined: Jul 2005
Location: Wrong side of the tracks
Oddometer: 11,696
Updated a few minutes ago. Seems to work ok. Works with MapSource Topo maps. No problems yet.
__________________
TRLcam


GSbiker is offline   Reply With Quote
Old 01-17-2009, 10:32 AM   #11
EmmEff
Beastly Adventurer
 
Joined: Oct 2008
Location: Innisfil, Ontario, Canada
Oddometer: 1,692
I just installed it, but it seems to have trouble with my eTrex Vista (serial connection). It detects the GPS and correct COM port, displays the model/COM port info on the screen, but then says "GPS not detected" and I cannot use it.

I am going to try completely uninstalling everything and reinstalling in hopes it'll fix itself.

Obviously this won't affect those using GPSes made in this millenium :)
__________________
2001 F650GS Dakar
2008 DR-Z 400S
EmmEff is offline   Reply With Quote
Old 01-17-2009, 11:30 AM   #12
Countdown
Beastly Adventurer
 
Joined: Oct 2003
Location: Carson City/Ridgecrest
Oddometer: 5,269
Quote:
Originally Posted by rwamf
I like it, Runs faster and looks very good, the way they show the roads is much better, major to minor etc.
On which map sets?
__________________
Jerry Counts
Countdown is offline   Reply With Quote
Old 01-17-2009, 11:52 AM   #13
gaspipe OP
Wandering Soul
 
gaspipe's Avatar
 
Joined: Jul 2004
Location: Pickwick Lake, Tennessippi
Oddometer: 11,352
Quote:
Originally Posted by gaspipe
I attempted to install 6.14.1 today to update from 6.13.7, and the install wrecked the registry.
Seems like the issue was some older software, specifically Roads and Recreation. This is where things went wrong when I installed the 6.14.1 update. I ended up having to call Garmin's software folks to get to the bottom of it, but it required a new installation

I'm running the 6.15.3 now, and all my Bicimapas/LBMaps stuff, as well as Worldmap, R&R, etc are functioning fine, but I had to install *everything* from a blank slate, even deleting the registries for the Garmin stuff. Hopefully, it was just a local issue on my laptop, and not a problem for anyone else.

And 6.15.3 seems to work just fine on this HP laptop.
__________________
gaspipe [the original]

Hair of the dog....
gaspipe is offline   Reply With Quote
Old 01-17-2009, 12:46 PM   #14
9Dave
Bazinga!
 
9Dave's Avatar
 
Joined: Aug 2005
Location: Central Ohio
Oddometer: 12,831
I just loaded 6.15 up on the older desktop. 6.13.7 runs just fine on it. 6.15 has noticeable delays.

Glad they got the bugs worked out for Bicimaps and the like. That probably makes the upgrade make sense. For me - I'm just running CN NT and R&R, so I'm going to stay where I'm at for now.
__________________


dunno.....
9Dave is offline   Reply With Quote
Old 01-17-2009, 03:12 PM   #15
rwamf
Follow me
 
rwamf's Avatar
 
Joined: Oct 2003
Location: Odessa TX USA
Oddometer: 1,351
Quote:
Originally Posted by Countdown
On which map sets?
I have Metroguide USA(the last routable one) and Topo 3.0 both look much better and even Topo is easier to see the roads now.


TOPO on top is Old 6.11 and right above is 6.15


Again Metroguide USA on 6.11 (top)and on 6.15 (above)
__________________
"Do not go where the path may lead, go instead where there is no path and leave a trail. ~ RWE
Robert

rwamf homepage

rwamf screwed with this post 01-17-2009 at 03:27 PM
rwamf is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:58 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014