ADVrider

Go Back   ADVrider > Riding > Regional forums > Australia
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-15-2011, 03:01 AM   #1651
Sean-0
Closed
 
Sean-0's Avatar
 
Joined: Oct 2010
Location: Oztraya Mate
Oddometer: 4,259
Quote:
Originally Posted by kennyrob View Post
Right then
1) yes the blinkers are D/C

2) Standard, the blinkers flash alternately front then rear, not together. This is to conserve power. Remember the alternator is only about 35w per phase, 2 x blinkers at 21w each, plus brake light at 21w = 63w (alternator maxed out).

3) the flasher unit you have will most probably designed to make front & rear blinkers flash together.

4) so you will probably have to join the gray & gray/white wires at the flasher unit together so they both flash simultaniously.

5) then comes a problem with the indicator light in the speedo. Standard it works (prepare yourself for this) by taking power direct from the D/C main circuit (black wire) running it through the globe in the speedo, then back to the front blinker circuit at the flasher unit (gray wire).
And it works by the power flowing through the globe in the speedo (low wattage) to the front blinker circuit & therefore earths through the front blinker globe filament, (high wattage & therefore lower resitance) which lights the globe in the speedo but not the blinker its self, (but only when the flasher unit pauses power to the front circuit).
When the front blinker has power from the flasher unit, power backfeeds through the globe in the speedo & equalises (can't earth) & go's out.
I know it sounds confusing, but believe me this is how it works.

6) did you get some instructions with the flasher unit?
I'm thinking the third terminal on the flasher unit could possibly be for a dash indicator light.
And if it is, it is not just a matter of connecting the light in the speedo to it.
You are probably better off not using that terminal at all (don't hook any wire to it).
but if the light in the speedo wont work, the LED blinkers may not have a low enough resistance.
Or the power flowing from the speedo globe might be enough to make the blinkers stay on (not flash) remove speedo globe to test.
You will probably have to run a new circuit to it, then to earth (any green wire) from the other side of the globe

Confusing enough

PS direct a fan at your radiators when idling in the shed
i just came back to post yes i have worked out that the flashers run on dc from the wire diagram i have ,you sent me

it makes sense what you have posted , confusing yes but i can understand it

i was going to try that the unit i have has a ground so i thought go to green on that and the other 2 would be plug and play , i will go to jaycar tomorrow and get some terminals and give it a whack , im leaning more on the install of a small battery pak tho , so many things and so lil skillz

i wired my old honda z50 6v points system to a cdi with battery and led lights no problems i'll work it out with your help tho kennyrob your a wealth of knowledge

the flasher i have is 3 pin +....- and an L i would say for dash light , no instructions had it for yrs

Sean-0 screwed with this post 05-15-2011 at 03:18 AM
Sean-0 is online now   Reply With Quote
Old 05-15-2011, 03:08 AM   #1652
digga1111
bann ed
 
digga1111's Avatar
 
Joined: Oct 2009
Location: wynnum
Oddometer: 3,336
hey seano, why the led's mate, you have a plan?
__________________
----------------------------------------------
iam just not ready to be an adult
[QUOTE=troy safari carpente;24254589]
... the XR is the greatest off road motorcycle ever constructed. There's nothing it can't do, hasn't won or will not outperform.
digga1111 is offline   Reply With Quote
Old 05-15-2011, 03:14 AM   #1653
Sean-0
Closed
 
Sean-0's Avatar
 
Joined: Oct 2010
Location: Oztraya Mate
Oddometer: 4,259
Quote:
Originally Posted by digga1111 View Post
hey seano, why the led's mate, you have a plan?
free up power yes and get rid of those ugly stock blinkers ,led rear , i know boost the stator and i will just i want to do this
Sean-0 is online now   Reply With Quote
Old 05-15-2011, 03:26 AM   #1654
kennyrob
Adventurer
 
Joined: Jan 2010
Location: armidale australia
Oddometer: 95
yeh, maybe that will work

Quote:
Originally Posted by Sean-0 View Post
i just came back to post yes i have worked out that the flashers run on dc from the wire diagram i have ,you sent me

it makes sense what you have posted , confusing yes but i can understand it

i was going to try that the unit i have has a ground so i thought go to green on that and the other 2 would be plug and play , i will go to jaycar tomorrow and get some terminals and give it a whack , im leaning more on the install of a small battery pak tho , so many things and so lil skillz

i wired my old honda z50 6v points system to a cdi with battery and led lights no problems i'll work it out with your help tho kennyrob your a wealth of knowledge

the flasher i have is 3 pin +....- and an L i would say for dash light , no instructions had it for yrs
You need to post the instructions for the flasher unit so we can all take a look.
But maybe
Terminal marked earth to a green.
Black to one other terminal.
& gray & grey/white joined together to the last terminal.
kennyrob is offline   Reply With Quote
Old 05-15-2011, 03:29 AM   #1655
kennyrob
Adventurer
 
Joined: Jan 2010
Location: armidale australia
Oddometer: 95
Ugly, maybe. But totally reliable YES

Quote:
Originally Posted by Sean-0 View Post
free up power yes and get rid of those ugly stock blinkers ,led rear , i know boost the stator and i will just i want to do this
I can see trouble ahead
kennyrob is offline   Reply With Quote
Old 05-15-2011, 03:32 AM   #1656
Sean-0
Closed
 
Sean-0's Avatar
 
Joined: Oct 2010
Location: Oztraya Mate
Oddometer: 4,259
Quote:
Originally Posted by kennyrob View Post
You need to post the instructions for the flasher unit so we can all take a look.
But maybe
Terminal marked earth to a green.
Black to one other terminal.
& gray & grey/white joined together to the last terminal.
ill post what i do , no instructions for the flasher so see what happens
cant hurt

i can see trouble also , it always finds me
Sean-0 is online now   Reply With Quote
Old 05-15-2011, 03:47 AM   #1657
KASUYAHO
Road Hog
 
Joined: Apr 2006
Location: Aussie Land
Oddometer: 3,534
Quote:
Originally Posted by rocketmanphil View Post
What coolant have you got mixed with the water ? dunno its green was in it when i got it , havent changed yet


Hey KASUYAHO Coolant question ......... I have always run straight disitilled water..... now that comes from Bi gone times of when I used to try and race but realising that engines and times have changed I asked a guy that runs a dealer backed MX team and he said that they still do run distillled water ?? but I have not also read the stuff on coolant that you have posted either

I run distilled water just so less minerial deposits build up in the cooling system, then i mix it with Mobil coolant that is a concentrate.
50/50 is what they recommend.
One of the reasons i use the Mobil stuff is because the distributor sells it to me along with oils, brake fluids etc that works out to be half the cost of a retailer.

What i posted before is about Engine Ice a product made by Even's,
the Yanks swear by this stuff.

I would not just run plain distilled water as we have alloy barrels etc,
and coolants raise the boiling temperature of the coolant compared to just plain water.

One thing to is what i found was i know the smell of my coolant,
and i holed a radiator and then i could smell the coolant.
So i stopped and found the radiator was leaking instead
of doing damage to the engine.
KASUYAHO is online now   Reply With Quote
Old 05-15-2011, 03:49 AM   #1658
KASUYAHO
Road Hog
 
Joined: Apr 2006
Location: Aussie Land
Oddometer: 3,534
Quote:
Originally Posted by McAdoo View Post
Gotta finish dyno tuning the chainsaw first!
I got a Husky garden trimmer,
can i be in the sewing circle too ?
KASUYAHO is online now   Reply With Quote
Old 05-15-2011, 03:57 AM   #1659
kennyrob
Adventurer
 
Joined: Jan 2010
Location: armidale australia
Oddometer: 95
try this

Quote:
Originally Posted by Sean-0 View Post
ill post what i do , no instructions for the flasher so see what happens
cant hurt

i can see trouble also , it always finds me
Black wire to +
new green wire to -
both greys to L (load)

Don't worry about the speedo indicator, it will probably work OK
kennyrob is offline   Reply With Quote
Old 05-15-2011, 04:06 AM   #1660
Sean-0
Closed
 
Sean-0's Avatar
 
Joined: Oct 2010
Location: Oztraya Mate
Oddometer: 4,259
Quote:
Originally Posted by kennyrob View Post
Black wire to +
new green wire to -
both greys to L (load)

Don't worry about the speedo indicator, it will probably work OK
yep was my plan , changing that out also to a vapor
Sean-0 is online now   Reply With Quote
Old 05-15-2011, 04:13 AM   #1661
KASUYAHO
Road Hog
 
Joined: Apr 2006
Location: Aussie Land
Oddometer: 3,534
Quote:
Originally Posted by McAdoo View Post
got a set of new tyres on the Husky, digga,
it's just sitting waiting for you to kickstart the BRP & organise another good ride
Thats a good point there McAdoo.

When is the next good ride Digga ?
KASUYAHO is online now   Reply With Quote
Old 05-15-2011, 04:27 AM   #1662
rocketmanphil
Gnarly Adventurer
 
rocketmanphil's Avatar
 
Joined: Oct 2010
Location: Barossa South Australia
Oddometer: 187
I would not just run plain distilled water as we have alloy barrels etc,
and coolants raise the boiling temperature of the coolant compared to just plain water.

One thing to is what i found was i know the smell of my coolant,
and i holed a radiator and then i could smell the coolant.
So i stopped and found the radiator was leaking instead
of doing damage to the engine.[/QUOTE]


Good points I am not trying to be cheap by the way when I bought the bike the D head PO really had no idea and had run it down badly so I have slowly brought her back to life. I also have little idea as to whats happened inside so hence the enquiry re engine

it has the compression of a tank so am happy but want to be certain ! re radiators, have you had them rebuilt ? I have a spare set that I picked up that are a bit wobbly from impacts
__________________
A man may smile and bid you hail
Yet wish you to the devil;
But when a good dog wags his tail,
You know he's on the level.
rocketmanphil is offline   Reply With Quote
Old 05-15-2011, 05:15 AM   #1663
KASUYAHO
Road Hog
 
Joined: Apr 2006
Location: Aussie Land
Oddometer: 3,534
Quote:
Originally Posted by rocketmanphil View Post
I would not just run plain distilled water as we have alloy barrels etc,
and coolants raise the boiling temperature of the coolant compared to just plain water.

One thing to is what i found was i know the smell of my coolant,
and i holed a radiator and then i could smell the coolant.
So i stopped and found the radiator was leaking instead
of doing damage to the engine.

Good points I am not trying to be cheap by the way when I bought the bike the D head PO really had no idea and had run it down badly so I have slowly brought her back to life. I also have little idea as to whats happened inside so hence the enquiry re engine

it has the compression of a tank so am happy but want to be certain ! re radiators, have you had them rebuilt ? I have a spare set that I picked up that are a bit wobbly from impacts [/QUOTE]

Yeh infortunatley some guys just flog there bikes and don't spend the time
keeping them up to scratch.
Then guys like yourself have to fix them up.

It sounds like it is not too bad as it has good compression.
Just watch the oil usage.
And keep check when you do valve clearances to how far out they are.
Thats why i am a bit methodical in setting up TDC the same evverytime so i can see changes that may occur.

Mine went through a stage of using oil it i would say it was not so much the oil rings as the oil rings still had tension when i pulled it apart.
It would have been past the valves, the valve seals in these i am not that keen on so i used Nylon ones that we used to use in drag car engines.
I got them from a guy by the name of Bert Kingstone,
http://www.bkperformance.com.au/
Ya should see all the stuff Bert has in his shop.
He has Kawasaki Z900 stuff too.

My radiators have had more hits than Elvis mate.
A mate up the road where i live repairs radiators and does a good job too.
But there getting to the stage they need to be changed out.
I split a tube in one radiator and it would only hold about 50% of the coolant in the system.
It got me home but i rode slow and it was a cool day which would have helped.

So for me when the time is right i will get a set of these suckers
from here
http://www.pwr.com.au/#/view=home/

42mm thick unit they are.
That is one tube thicker than stock so more cooling capacity.
Around $370 a side, OEM around $550 a side.
Then the ones on there now will go in the backup spare parts bin.

KASUYAHO screwed with this post 05-15-2011 at 06:38 AM
KASUYAHO is online now   Reply With Quote
Old 05-15-2011, 06:32 AM   #1664
mazman808
Gnarly Adventurer
 
Joined: Feb 2010
Location: Sydney
Oddometer: 100
Thanks to the guys for the replies RE HID's.

Quote:
Originally Posted by af300e View Post
I have uprated stator and the dc side wasn't enough to ignite the hid. It might have lit it up at 6000rpm, I didn't try. I measured the draw, the hid used 90w at startup and 40w when warm.
Short story, I don't think that even with no other electrical draw and the entire stator dedicated to dc that there is enough power to reliably run
Hid. Use a small battery, even a couple of Ah should be enough.
Cheers, least you gave it a go.
I just seen an add on ebay about an HID setup but it mentions AC ignitor, and goes on about a bit how its better then a DC ignitor etc... wondering if these would work then! i sent him an email, see what he says.
mazman808 is offline   Reply With Quote
Old 05-16-2011, 04:37 PM   #1665
rocketmanphil
Gnarly Adventurer
 
rocketmanphil's Avatar
 
Joined: Oct 2010
Location: Barossa South Australia
Oddometer: 187
over priced

I Had been bidding on a Good used 6.3 Acrebis tank and early this am checked to see how it going and found that it had Hit US $243

unreal ! as the new price is $309
__________________
A man may smile and bid you hail
Yet wish you to the devil;
But when a good dog wags his tail,
You know he's on the level.
rocketmanphil is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:44 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014