ADVrider

Go Back   ADVrider > Riding > Regional forums > Tejas and the Gulf States
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-15-2013, 07:46 PM   #62176
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 32,421
Quote:
Originally Posted by Elvis70 View Post
Howdy folks.

So is S.L.A.P. happening or what?

Was talking to one of our managers and he is riding his Moto Guzzi to the Mount Nebo ride, I told him to look on here for S.L.A.P. since he also has a KLR.
try to keep up there Hoss!
DrLewall is online now   Reply With Quote
Old 03-15-2013, 08:13 PM   #62177
jtwest
Redneck Adventererer
 
jtwest's Avatar
 
Joined: Mar 2012
Location: Wickenburg, AZ
Oddometer: 2,641
Quote:
Originally Posted by Scribe View Post
Swamped at work (sucks) so I shan't be camping tomorrow. Who's still around and wants to ride?
I'm still around...would be up for a ride...bike is takin apart for repairs but nothing that prevents riding can get back on the road by noonish saturday....let me know
jtwest is online now   Reply With Quote
Old 03-15-2013, 08:18 PM   #62178
jtwest
Redneck Adventererer
 
jtwest's Avatar
 
Joined: Mar 2012
Location: Wickenburg, AZ
Oddometer: 2,641
just pickin some brains...especially maybe charlie...(if hes around)
radiator fan hasnt worked since I got the KLR...started tracing...fan works, relay works, temp sensor works..cannot short the relay to get the fan working...I checked voltage going into the relay; nada....
Checked all fuses I could find; all good..break in the wire somewhere I suppose..
any other ideas?
jtwest is online now   Reply With Quote
Old 03-15-2013, 08:33 PM   #62179
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 32,421
Quote:
Originally Posted by jtwest View Post
just pickin some brains...especially maybe charlie...(if hes around)
radiator fan hasnt worked since I got the KLR...started tracing...fan works, relay works, temp sensor works..cannot short the relay to get the fan working...I checked voltage going into the relay; nada....
Checked all fuses I could find; all good..break in the wire somewhere I suppose..
any other ideas?
needs a new stator! asking charlie is the right thing to do too!
DrLewall is online now   Reply With Quote
Old 03-15-2013, 08:33 PM   #62180
Arkmozark
M.C.
 
Arkmozark's Avatar
 
Joined: Dec 2011
Location: NWArkansas
Oddometer: 83
Quote:
Originally Posted by jtwest View Post
just pickin some brains...especially maybe charlie...(if hes around)
radiator fan hasnt worked since I got the KLR...started tracing...fan works, relay works, temp sensor works..cannot short the relay to get the fan working...I checked voltage going into the relay; nada....
Checked all fuses I could find; all good..break in the wire somewhere I suppose..
any other ideas?
This might help.

http://www.advrider.com/forums/showthread.php?t=451043



__________________
Marlin

Arkmozark screwed with this post 03-15-2013 at 08:42 PM
Arkmozark is offline   Reply With Quote
Old 03-15-2013, 08:44 PM   #62181
jtwest
Redneck Adventererer
 
jtwest's Avatar
 
Joined: Mar 2012
Location: Wickenburg, AZ
Oddometer: 2,641
Quote:
Originally Posted by Arkmozark View Post
This might help.

AHA!!!! thats exactly what I needed...I need to find that ten amp fuse...that wire is the only break and I dont think I found that fuse
Where would it be???At leaast I have something to look for...

Thanks man...you rock!!!
jtwest is online now   Reply With Quote
Old 03-15-2013, 09:23 PM   #62182
Scribe
£Bob£
 
Scribe's Avatar
 
Joined: Nov 2004
Location: In my natural state
Oddometer: 7,025
Quote:
Originally Posted by jtwest View Post
I'm still around...would be up for a ride...bike is takin apart for repairs but nothing that prevents riding can get back on the road by noonish saturday....let me know

Will do. Should be nice tomorrow.
__________________
"Do or do not. There is no 'try.'"
— Yoda

Man Ball Rolls Through Coloutahrado 2014!
Scribe is offline   Reply With Quote
Old 03-16-2013, 12:15 AM   #62183
TRZ Charlie
That's MR. Asshole
 
TRZ Charlie's Avatar
 
Joined: Nov 2008
Location: Fayetteville, AR
Oddometer: 15,316
Quote:
Originally Posted by jtwest View Post
AHA!!!! thats exactly what I needed...I need to find that ten amp fuse...that wire is the only break and I dont think I found that fuse
Where would it be???At leaast I have something to look for...

Thanks man...you rock!!!
I'd check the continuity of the ground wire from the battery to the fan and also the positive wire but take the positive loose from the battery for both tests. If it is open (no reading on the ohms setting on your meter) on either lead you have a bad fuse, broken wire, an OEM plug is intermittent or the fan switch is bad.

After testing the wiring for continuity continue on to the switch. It should be normally open (no ohms reading on the multimeter) when cold. To test it You can unscrew it and heat the element (not the whole switch) in boiling water while monitoring the switch with your multimeter set to ohms, it doesnt matter which lead is attached to what wire because you are looking for a short or closed switch condition.

Heat some water to boiling. and place the sensing element in the water.

When the switch heats sufficiently (boiling 212 degrees) it should close and show a closed circuit (dead short in ohms).
TRZ Charlie is online now   Reply With Quote
Old 03-16-2013, 12:41 AM   #62184
TRZ Charlie
That's MR. Asshole
 
TRZ Charlie's Avatar
 
Joined: Nov 2008
Location: Fayetteville, AR
Oddometer: 15,316
G'nite John Boy, and somebody get the lights.
TRZ Charlie is online now   Reply With Quote
Old 03-16-2013, 05:27 AM   #62185
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 32,421
mornin fellers
DrLewall is online now   Reply With Quote
Old 03-16-2013, 05:34 AM   #62186
mattmus4357
Studly Adventurer
 
Joined: Nov 2012
Location: Fayetteville, AR, USA, North America, Earth
Oddometer: 667
http://youtu.be/J0j3-tmQLjg
mattmus4357 is offline   Reply With Quote
Old 03-16-2013, 05:36 AM   #62187
mattmus4357
Studly Adventurer
 
Joined: Nov 2012
Location: Fayetteville, AR, USA, North America, Earth
Oddometer: 667
Baseball tickets

Anybody have an extra razorback baseball ticket for today? I've got 3 but the girlfriend's 'rents are in town.
mattmus4357 is offline   Reply With Quote
Old 03-16-2013, 06:11 AM   #62188
TRZ Charlie
That's MR. Asshole
 
TRZ Charlie's Avatar
 
Joined: Nov 2008
Location: Fayetteville, AR
Oddometer: 15,316
You easily pick one up outside the stadium.
TRZ Charlie is online now   Reply With Quote
Old 03-16-2013, 06:19 AM   #62189
mattmus4357
Studly Adventurer
 
Joined: Nov 2012
Location: Fayetteville, AR, USA, North America, Earth
Oddometer: 667
That's what usually ends up happening. I just like to try and get them before showing up to the game.
mattmus4357 is offline   Reply With Quote
Old 03-16-2013, 06:24 AM   #62190
DrLewall
The Human GPS
 
DrLewall's Avatar
 
Joined: Aug 2008
Location: Drakes Creek, AR
Oddometer: 32,421
Quote:
Originally Posted by DRZ Charlie View Post
You easily pick one up outside the stadium.


you're up? wtf?
DrLewall is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:11 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014