ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-10-2014, 11:08 AM   #1
Jamie Z OP
Beastly Adventurer
 
Jamie Z's Avatar
 
Joined: Oct 2006
Location: almost Memphis
Oddometer: 7,765
The voice in my Sena disappeared.

Used to be when I turned on my Sena SMH5-FM, it greeted me with "Hello." There were other voice prompts during operation like "Phone connected," for example.

A couple of weeks ago, those voice prompts disappeared. The headset still works normally otherwise. As far as I know, I didn't change or touch anything to cause the problem. I don't see any solution in the owners manual, and a google search doesn't turn up anything useful. Anyone have an idea?

Jamie
__________________
I'm the Tent Space Guy Sign up to host fellow travelers here.

Budget Travel the Jamie Z Way
Jamie Z is offline   Reply With Quote
Old 02-10-2014, 11:16 AM   #2
WoodButcher
Beastly Adventurer
 
WoodButcher's Avatar
 
Joined: Sep 2004
Location: Austin, TX
Oddometer: 1,991
The safe thing is to ask Sena. That being said, I'd be tempted to reinstall the latest production firmware.
__________________
Rusty

2009 BMW R1200GS Adventure
1999 DR650
WoodButcher is offline   Reply With Quote
Old 02-10-2014, 11:21 AM   #3
k1w1t1m
Kiwi
 
Joined: Oct 2010
Location: NW Arkansas
Oddometer: 901
Have you tried turning it up? Maybe somehow it became turned down.
__________________
It's all for Jesus, CMA Faith Riders, Chapter 732

'01 BMW R1150GS
k1w1t1m is offline   Reply With Quote
Old 02-10-2014, 11:26 AM   #4
Offcamber
Beastly Adventurer
 
Offcamber's Avatar
 
Joined: Aug 2010
Location: New Hampshire
Oddometer: 1,654
There is a setting that turns that on and off. Perhaps you accidentally switched voice prompts off?


Or maybe you pissed her off and she's not talking to you...did you cheat on her with another headset?
__________________
"Beer cans explode with a nice loud pop when they are hit by a Heidenau K60 at 40 miles an hour. Now my bike smells like last call..." Me
Offcamber is online now   Reply With Quote
Old 02-10-2014, 11:30 AM   #5
Jamie Z OP
Beastly Adventurer
 
Jamie Z's Avatar
 
Joined: Oct 2006
Location: almost Memphis
Oddometer: 7,765
Ok... well I knew I'd find it as soon as I posted.

I don't know how I did it, but the unit has a "Configuration Menu" which requires you hold the jog button for 12 seconds. Voice Prompts are an option on this menu and for some reason my voice prompts were disabled. I don't know how mine got changed but I fixed it.

Carry on.

Jamie
__________________
I'm the Tent Space Guy Sign up to host fellow travelers here.

Budget Travel the Jamie Z Way
Jamie Z is offline   Reply With Quote
Old 02-10-2014, 11:31 AM   #6
Jamie Z OP
Beastly Adventurer
 
Jamie Z's Avatar
 
Joined: Oct 2006
Location: almost Memphis
Oddometer: 7,765
Quote:
Originally Posted by WoodButcher View Post
The safe thing is to ask Sena. That being said, I'd be tempted to reinstall the latest production firmware.
I did both of those things prior to posting, though who knows when I'll hear back from Sena. I figured it would be quicker to post here since someone probably has had the same problem.

Moot point now, as I figured it out.

Thanks for the replies.

Jamie
__________________
I'm the Tent Space Guy Sign up to host fellow travelers here.

Budget Travel the Jamie Z Way
Jamie Z is offline   Reply With Quote
Old 02-10-2014, 11:33 AM   #7
Jamie Z OP
Beastly Adventurer
 
Jamie Z's Avatar
 
Joined: Oct 2006
Location: almost Memphis
Oddometer: 7,765
Quote:
Originally Posted by Offcamber View Post
Or maybe you pissed her off and she's not talking to you...did you cheat on her with another headset?
I have been looking at getting another one, since they're most useful in pairs. That coulda done it.

Jamie
__________________
I'm the Tent Space Guy Sign up to host fellow travelers here.

Budget Travel the Jamie Z Way
Jamie Z is offline   Reply With Quote
Old 02-10-2014, 12:02 PM   #8
Jamie Z OP
Beastly Adventurer
 
Jamie Z's Avatar
 
Joined: Oct 2006
Location: almost Memphis
Oddometer: 7,765
Wow, quick response from Sena!

Except the suggestion was that I do a Factory Reset and a Fault Reset rather than just telling me to change the setting.

But they get props for responding so quickly.

Jamie
__________________
I'm the Tent Space Guy Sign up to host fellow travelers here.

Budget Travel the Jamie Z Way
Jamie Z is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014