ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-11-2009, 11:24 AM   #1
Scrubs OP
erm
 
Scrubs's Avatar
 
Joined: Oct 2006
Location: Leeds, UK
Oddometer: 1,120
Problems unlocking maps in RoadTrip

I'm having problems unlocking - or rather getting my installed maps
to display (in detail) In Roadtrip.

I long since misplaced my original disc and no longer have the computer
I originally used to install the maps on since recently switching to Mac
(hence using roadtrip) but still have all my unlock codes etc.. filed away.

I have US basemap installed which seems to be getting recognised in roadtrip
although again not showing minor roads and POI's etc.. and also City Nav Europe
on the SD card.

If In Roadtrip I Use the option 'edit Unlock codes' and add my unlock
code manually it displays 'Map product not installed'.

If I choose the 'unlock online' option and enter in my serial number
and coupon code etc.. I hit the retrieve unlock button and I get the
message 'successfully retrieved unlocks' but it doesent display
anything else - if indeed it is even meant to?

No other maps are dispalyed to choose in the drop down map menu
other than the US base map.

How can I get roadtrip to recognise and display my installed maps?
__________________
Quote:
What the fuck is WTF??

Scrubs screwed with this post 06-11-2009 at 11:32 AM
Scrubs is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:25 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014