ADVrider

Go Back   ADVrider > Bikes > Beasts
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-07-2008, 05:25 AM   #1726
KT1
RD07A Adventure
 
KT1's Avatar
 
Joined: Aug 2007
Location: Hungary,
Oddometer: 202
[quote=Mika_AT]Hi !

this last week, the ATOC-Moto Meeting in north France
( www.atoc-moto.com ) , 35 french, 2 english, belgium and italian





And more in there gallery :
Guiohm: http://picasaweb.google.fr/guiohmL/MeetingAtocMai2008
Mr D: http://picasaweb.google.fr/msieur.d/...rdAubignyAuBac
JLRider : http://picasaweb.google.fr/fricadell...ngATOCTTSamedi
Olivier l'horticulteur: http://picasaweb.google.fr/fangi94/MeetingAtoc2008
Caum_fr2003 : http://picasaweb.google.fr/caum.fr2003/Meeting2008
TintinDuc : http://picasaweb.google.fr/fricadell...tinducVaradero
Mika : http://picasaweb.google.fr/fricadell...ngATOC2008Mika



Its good ! Nice places-Nice pictures !
__________________
Africa Twin Owner's Club Hungary
Honda MTX-125 -1983
Honda XL600LM -1987
Honda XRV-750 -1998
http://www.taxi240.hu
KT1 is offline   Reply With Quote
Old 05-07-2008, 01:12 PM   #1727
G-Funk
That ... Umm ..... "Dude"
 
G-Funk's Avatar
 
Joined: Jun 2006
Location: Pacific Northwest
Oddometer: 5,259
Pics of my Zebra ......

First, my CDIs will be here tomorrow! And then I'm back in business.

I thought to share with all you fine peoples the few pics so far I've taken of her.

From the first ride on Sunday, and the blue F650 next to her is mine as well.







From yesterday, while I was compiling my list of things to do to her before the summit.










Gawd she looks tough AND sexy ....
So there you have it for the moment .....

G.
__________________
03 Caponord

"The Funness out-weighs the Dumbness ....." - Mr. Jetmoto
G-Funk is offline   Reply With Quote
Old 05-07-2008, 04:41 PM   #1728
Papa Pete
RIDES RED
 
Papa Pete's Avatar
 
Joined: Jan 2007
Location: Hondarosa WI
Oddometer: 638
Zebra-one

You have got to get the re-paint done in a better version of the Zebra
with custom plates Zebra-1
Papa Pete is offline   Reply With Quote
Old 05-07-2008, 04:48 PM   #1729
G-Funk
That ... Umm ..... "Dude"
 
G-Funk's Avatar
 
Joined: Jun 2006
Location: Pacific Northwest
Oddometer: 5,259
Quote:
Originally Posted by Papa Pete
You have got to get the re-paint done in a better version of the Zebra
with custom plates Zebra-1
That's a very good idea ........

I'll have to see if the OR DMV issues custom plates for bikes .......
__________________
03 Caponord

"The Funness out-weighs the Dumbness ....." - Mr. Jetmoto
G-Funk is offline   Reply With Quote
Old 05-07-2008, 05:16 PM   #1730
KT1
RD07A Adventure
 
KT1's Avatar
 
Joined: Aug 2007
Location: Hungary,
Oddometer: 202
http://youtube.com/profile_videos?user=RD07A&p=r
__________________
Africa Twin Owner's Club Hungary
Honda MTX-125 -1983
Honda XL600LM -1987
Honda XRV-750 -1998
http://www.taxi240.hu
KT1 is offline   Reply With Quote
Old 05-08-2008, 10:00 PM   #1731
shinoda
Adventurer
 
Joined: Mar 2007
Oddometer: 22
Talking woohoo!

Got the pipe last weekend, a Remus Titanium




and got the baffle removed .... it sounds sweeeeeeeeeet ...

shinoda is offline   Reply With Quote
Old 05-08-2008, 10:13 PM   #1732
shinoda
Adventurer
 
Joined: Mar 2007
Oddometer: 22
Quote:
Originally Posted by G-Funk

Gawd she looks tough AND sexy ....
So there you have it for the moment .....

G.
Nice colour G-Funk!!!

Mind telling me what brand is the side saddles? I like them not so bulky.
shinoda is offline   Reply With Quote
Old 05-09-2008, 03:04 AM   #1733
Squily
Squily
 
Squily's Avatar
 
Joined: Sep 2006
Location: Esperance WA
Oddometer: 1,221
Another voltage/regulator issue

Technical question on regulators again: How do you know the regulator is fine? Tried to start the @ this morning and the battery was dead- after some fiddling, I found the regulator plug was burnt out similar to what Beemer Boy reported here: http://www.advrider.com/forums/showt...ge#post6859376

I replaced the plug, but it seems like the wires could be running slightly hot (it could be my imagination) and the voltage went over 14V at times(measured directly off the battery with the lights switched off). As far as I know, 13.2V are normal. I seem to get that with the lights switched on.

I also figured that since the battery was a bit flat, it might be charging a bit more to make up for the voltage drop. I then purchased a digital voltage gauge and will be mounting it this weekend to monitor the voltage as I am riding.

So the question: how much is too much Volts? Should I be replacing the regulator or can I simply put another voltage regulator in the circuit if the voltage is too high (i.e. to bring down from 14 to 13.2V)? What are the warning signs? Should I park the beast until the matter is sorted or is it worht risking riding it like this until I can get a replacement regulator from Singapore?
__________________

Squily
Squily is offline   Reply With Quote
Old 05-09-2008, 07:05 AM   #1734
Jim Rowley
Rise above
 
Jim Rowley's Avatar
 
Joined: Jul 2001
Location: Black Forest, Colorado
Oddometer: 2,517
I thought 14.4 was normal output voltage to the battery. Install your digital gauge and monitor the system.

shinoda, those are Eclipse brand bags.

Jim.
__________________
Jim Rowley
Black Forest, CO
Jim Rowley is offline   Reply With Quote
Old 05-09-2008, 08:41 AM   #1735
shinoda
Adventurer
 
Joined: Mar 2007
Oddometer: 22
Cool2

Quote:
Originally Posted by Jim Rowley
I thought 14.4 was normal output voltage to the battery. Install your digital gauge and monitor the system.

shinoda, those are Eclipse brand bags.

Jim.
Cheers for that Jim!
shinoda is offline   Reply With Quote
Old 05-09-2008, 11:38 AM   #1736
G-Funk
That ... Umm ..... "Dude"
 
G-Funk's Avatar
 
Joined: Jun 2006
Location: Pacific Northwest
Oddometer: 5,259
Quote:
Originally Posted by shinoda
Cheers for that Jim!
Yuppers ..... that's what they are. I had them for my 89 TA. They work well enough, though the twin is a little wider it seems than the TA. Some smaller cortechs might work better ....

Me, I'm using these till I get my HB pannier mounts for my Gobi's .....

G.
__________________
03 Caponord

"The Funness out-weighs the Dumbness ....." - Mr. Jetmoto
G-Funk is offline   Reply With Quote
Old 05-09-2008, 11:39 AM   #1737
G-Funk
That ... Umm ..... "Dude"
 
G-Funk's Avatar
 
Joined: Jun 2006
Location: Pacific Northwest
Oddometer: 5,259
Quote:
Originally Posted by shinoda
Got the pipe last weekend, a Remus Titanium




and got the baffle removed .... it sounds sweeeeeeeeeet ...

Sweet ...........

A remus is on my list as well ......
I've got one on my Elefant, and I love it!

G.
__________________
03 Caponord

"The Funness out-weighs the Dumbness ....." - Mr. Jetmoto
G-Funk is offline   Reply With Quote
Old 05-09-2008, 11:48 AM   #1738
G-Funk
That ... Umm ..... "Dude"
 
G-Funk's Avatar
 
Joined: Jun 2006
Location: Pacific Northwest
Oddometer: 5,259
Bluhduh Twin Frustration ........

Greetings everyone .....

I swear, it was meant to be that I scored a twin that needs a little time and tlc, per se ......

Which is making me slightly frustrated, cause all I want to do is ride the damn thing.

So, got my CDIs yesterday, and changed them out in all of about 20 odd minutes including collecting my tools to take off the plastic rears and seat.

Got my tach back!

But she's still running rough, and then dies. She starts right up though, just idles really poorly, and then you can see the tach drop (with the choke pulled all the way) from 1500 rpm down to nothin', and then she stalls.

Me, my few mechanic friends, and my mechanic (for when an issue is too much for me) Are all thinking some fouled plugs due to the single cylinder ride home. The thought is, that the fuel flow was still the same while I was running off of one cylinder, and that has most likely fouled 2 plugs.

Which means I have to take off the front crash bars, fairings, and tank - again .......... Which I will be doing this weekend.

Anybody want to chime in with their thoughts? Do you all agree that most likely plugs are fouled, or do you think it could be something else?

Cause up until the CDI went on me, the thing ran like a mother!

G.
__________________
03 Caponord

"The Funness out-weighs the Dumbness ....." - Mr. Jetmoto
G-Funk is offline   Reply With Quote
Old 05-09-2008, 03:45 PM   #1739
Eickey
Underwater Adventurer
 
Eickey's Avatar
 
Joined: May 2007
Location: Fort Likkertail
Oddometer: 721
G - Changing the plugs will certainly not hurt and it will eliminate a potential problem also I know it sounds stupid but check the fuel.

Squily - I agree on the 14.4 V as a normal running voltage.

Shinoda - nice pipe!...does it add any performance to the beast? or is it just cosmetic and euphoric?

Mine runs great but I know she has more potential and I was trying to determine what would give her that extra umph....
Eickey is offline   Reply With Quote
Old 05-09-2008, 03:52 PM   #1740
G-Funk
That ... Umm ..... "Dude"
 
G-Funk's Avatar
 
Joined: Jun 2006
Location: Pacific Northwest
Oddometer: 5,259
Quote:
Originally Posted by Eeickey
G - Changing the plugs will certainly not hurt and it will eliminate a potential problem also I know it sounds stupid but check the fuel.

Squily - I agree on the 14.4 V as a normal running voltage.

Shinoda - nice pipe!...does it add any performance to the beast? or is it just cosmetic and euphoric?

Mine runs great but I know she has more potential and I was trying to determine what would give her that extra umph....
Fuel filter is filled to the brim ...... Unless you're talking about "bad" fuel, now that I think about it though .... when I filled her up, it was at a station I never go to, but it still was a 76 ..........

G.
__________________
03 Caponord

"The Funness out-weighs the Dumbness ....." - Mr. Jetmoto
G-Funk is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:24 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014