ADVrider

Go Back   ADVrider > Riding > Ride reports
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-26-2014, 06:43 PM   #631
GoneAgain OP
Huh?
 
GoneAgain's Avatar
 
Joined: Jul 2009
Location: Bendigonia, Vic.
Oddometer: 1,443
Quote:
Originally Posted by OZZY-GS View Post
To the stealership?
Yeah...

But to be fair, they are making all the right noises, so I'm not gonna call em that.............. Yet.




.
GoneAgain is offline   Reply With Quote
Old 02-26-2014, 07:23 PM   #632
OceanMtnSea
Pretty Dogged
 
OceanMtnSea's Avatar
 
Joined: Apr 2010
Location: left middle Saskatchewan & entering middle BC
Oddometer: 530
Quote:
Originally Posted by GoneAgain View Post
Yeah...

But to be fair, they are making all the right noises, so I'm not gonna call em that.............. Yet.




.
After what you have been thru already.......have you forgotten that you heard those "right noises" before?

I feel for ya, but at this point it would likely be best to have lower expectations than for sudden BMW miracles or magic.

It will be less stressful. Wishing for the best thou!
__________________
2007 BMW Dakar & 2009 Ducati Multistrada entering the middle of the in-land sea called Saskatchewan Canada
http://s737.photobucket.com/user/OceanMtnSea/library/
OceanMtnSea is offline   Reply With Quote
Old 02-26-2014, 10:59 PM   #633
b0mb3r
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,757
Quote:
Originally Posted by GoneAgain View Post
Yeah I know...

I been moving house..more than 450km.. so stuff is in boxes all over the place..I've got half a computer up n working now... But I've lost a usb stick w all the sorted/reduced pics from the last trip... I've got a master copy but gotta do the while rotate/delete/reduce/upload thing again....

It'll happen, coz it ended up being a fairly interesting ride home w a few cool pics


.
looking forward to it
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 02-26-2014, 11:00 PM   #634
masterbrewer
TDMster
 
masterbrewer's Avatar
 
Joined: Dec 2005
Location: Adelaide, South Australia
Oddometer: 2,497
Hi GA

Well! ........ you got me out of retirement.

Me thinks the BMW Dealers don't like the colour you chose
masterbrewer is offline   Reply With Quote
Old 02-26-2014, 11:16 PM   #635
bikeroz
Gnarly Adventurer
 
bikeroz's Avatar
 
Joined: Oct 2012
Location: Sydney Lower North Shore
Oddometer: 219
So what is wrong with mighty and unstoppable one? Still the fuel pump issue?
What are the right noises you heard?
bikeroz is offline   Reply With Quote
Old 02-28-2014, 03:02 AM   #636
GoneAgain OP
Huh?
 
GoneAgain's Avatar
 
Joined: Jul 2009
Location: Bendigonia, Vic.
Oddometer: 1,443
Quote:
Originally Posted by masterbrewer View Post
Hi GA

Well! ........ you got me out of retirement.

Me thinks the BMW Dealers don't like the colour you chose
Kymbo..! Good to hear from ya old fella..

Knew it was in ya blood n couldn't stay away forever... Truely hope things are goin well for you..

.
GoneAgain is offline   Reply With Quote
Old 02-28-2014, 03:10 AM   #637
GoneAgain OP
Huh?
 
GoneAgain's Avatar
 
Joined: Jul 2009
Location: Bendigonia, Vic.
Oddometer: 1,443
Quote:
Originally Posted by bikeroz View Post
So what is wrong with mighty and unstoppable one? Still the fuel pump issue?
What are the right noises you heard?
So hacking away on the mobile phone..

So not a big update......

But no, not fuel pump... That seems sorted after the replacement in Queensland..

Was supposed to hear back mid afternoon today about BMW paying for the next dead bit ($1500.00)

But no news at a bit after 5 today when I called.. so wait till. monday...



.
GoneAgain is offline   Reply With Quote
Old 02-28-2014, 05:46 AM   #638
b0mb3r
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,757
ouch .... has the computer brain thingy gone pop??
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 03-01-2014, 01:49 AM   #639
GoneAgain OP
Huh?
 
GoneAgain's Avatar
 
Joined: Jul 2009
Location: Bendigonia, Vic.
Oddometer: 1,443
Quote:
Originally Posted by b0mb3r View Post
ouch .... has the computer brain thingy gone pop??
Would hate to know how much a computer brainy thingie is...

No, alternator died.......


.
GoneAgain is offline   Reply With Quote
Old 03-01-2014, 04:31 AM   #640
b0mb3r
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,757
$1500 for a friggin alternator
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 03-01-2014, 09:01 PM   #641
Buster Grumpy
$400 bucket of parts
 
Joined: Jul 2008
Location: TN
Oddometer: 27
Quote:
Originally Posted by b0mb3r View Post
$1500 for a friggin alternator
No wonder folks love KLRs!
Buster Grumpy is offline   Reply With Quote
Old 03-01-2014, 11:23 PM   #642
b0mb3r
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,757
hope the bikes sorted soon ..... want to see some more from u GA
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 03-02-2014, 12:49 PM   #643
GoneAgain OP
Huh?
 
GoneAgain's Avatar
 
Joined: Jul 2009
Location: Bendigonia, Vic.
Oddometer: 1,443
So a bit if background...

So the bike has been starting on one cylinder for, gee, I dunno.. say 4 months..

It's been looked at a few times but never actually fixed..

Now warranty has run out.. (about 2.5 months ago)

Took it in to BMW for it 50k service..

I mentioned the one cylinder thing when booking it in, but said it had been looked at and a few things done, but not fixed.. and I was a bit over even bothering to get it looked at..

Service manager said they would have a bit of a look anyway..

I asked if , because its an ongoing problem from before warranty ran out, would that be covered...

Asked if I had receipts from other dealer, bring em in with the bike and that should be fine..

A week or so later, dropped of the bike, and some fairly detailed receipts, dealer took a copy and said yeah that should be fine...

Got a text later in day saying service was done, went back to pick up bike..

Tech guys had seen the problem and were thinking it was a faulty ignition coil stick thingie.. (there are 2 on this bike, one on each plug) but they didn't have any in stock, and didn't have enough time today to pull one from a demo bike to check...

So I booked her in for a week or so later (today actually)

Caught up with old mate Philmeup for tea, beers etc and crashed the night at his place..

Next morning bike wouldn't start..

Stuffed around for a few mins and she started..

Went had breakfast and she started ok after that so we hit the rd for about 190km upto central Victoria..

Over the next 2 days we rode around all over the place, sometimes she would start, sometimes she wouldnt...

Then of course, ending up in heavily treed n hilly scrub, a couple of km from
The track, heading uphill, crossing a log, she stalled, and would not start... Turn the key... Nothin...

Can't quite remember how/why, but after about 20 mins, she started again..we got the Hell outta there and went to the pub

Had to roll start from to pub.. ride to camp and parked on a decent bit of hill.. next day was all roll starts...

Headed home and pulled out the multimeter..

Battery was showing 11.57 volt.. hmmm, flat battery..

Roll started down the driveway, and at 3000rpm, battery was showing 12.3 volts... Not enough to charge..

Sounds like alternator..

But more multimeter probing confirmed it for me..

Next day she was on a tow truck for 150km to the dealer..

They confirmed alternator buggered..

None in Australia.. that'll be 3 weeks..

Next day they pulled it out and yep, buggered..
Asked the dealer if, given that supplies the power to fire the bike, could, it dying a slow death, cause the bike to start on one cylinder..?

He replied 'absolutely'....

Bit mire banter etc, and now I'm just waiting to hear back from the big boss, if that 'yeah that should be covered' turns into reality..


Oh, forgot to mention.. the reason its stupidly expensive, is because it also includes a redesigned flywheel and a few other bits.. u can't buy the stator seperately..

It would seem that there was/is a fairly high failure rate on these due to excessive heat buildup.. new flywheel has holes in it for extra cooling.. and yes, they started putting them into the bikes about a month after I bought my bike... So yes, that would make it a known 'problem' with the bike they sold me..

Seems fairly clear cut to me.. but I still wait for a decision..


.
GoneAgain is offline   Reply With Quote
Old 03-02-2014, 02:01 PM   #644
b0mb3r
Old Git
 
b0mb3r's Avatar
 
Joined: Jan 2005
Location: Sunshine Coast QLD
Oddometer: 1,757
fingers crossed for u
__________________


White pig

b0mb3r is offline   Reply With Quote
Old 03-02-2014, 02:37 PM   #645
bikeroz
Gnarly Adventurer
 
bikeroz's Avatar
 
Joined: Oct 2012
Location: Sydney Lower North Shore
Oddometer: 219
You got solid case there mate. Do not give up the fight.

There will be a whole forum of upset people they would have to deal with if not sorted out.
bikeroz is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:59 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014