ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-19-2012, 11:31 AM   #1486
danham
Gnarly Adventurer
 
danham's Avatar
 
Joined: Jul 2009
Location: Cape Cod, MA
Oddometer: 268
200-mile road test today and though this does not "prove" anything about the "new" v4, using two-way intercom, GPS, phone, and radar, everything functioned flawlessly.

-dan
__________________
2009 BMW F800 ST
Never let your motorcycle take you where your brain hasn't been five seconds earlier.
danham is offline   Reply With Quote
Old 04-19-2012, 11:50 AM   #1487
JRWooden
Beastly Adventurer
 
Joined: Jul 2008
Location: The great state of confusion
Oddometer: 4,111
Quote:
Originally Posted by mpenner View Post
I did some playing around and have discovered why I am missing calls. With V4.0 the ring tone is played on top of the music (the music is turned down slightly and the ring tone is played at the same time). Given the "melodic" nature of the ring tone on the Sena and all of the background noise, I am often missing it. With the previous versions, when you are listening to music the music is completely muted and the ring tone is played when an incoming call is received. This is much harder to miss.

Technologically, it is cool what Sena did with V4.0 with the ring tone and music and many may consider this a great feature, but I am going back to V3.3 so that I do not miss phone calls.
Interesting ... I have not upgraded yet ... can the default ringtone be changed?
I don't have my unit with me, but I seem to recall that in V3.3 the ringtone on the phone was "passed thru" to the Sena.
... but I may just be talking thru my hat on that ....
JRWooden is offline   Reply With Quote
Old 04-19-2012, 12:05 PM   #1488
mpenner
Heavy Cruiser
 
mpenner's Avatar
 
Joined: Dec 2008
Location: Centerburg, OH
Oddometer: 788
Quote:
Originally Posted by JRWooden View Post
Interesting ... I have not upgraded yet ... can the default ringtone be changed?
I don't have my unit with me, but I seem to recall that in V3.3 the ringtone on the phone was "passed thru" to the Sena.
... but I may just be talking thru my hat on that ....
I do not know of any way to change the default ring tone on the Sena. It generates its own ring tone and does not pass thru the ring tone from the phone AFAIK. I would love to be able to be able to do that, since I have unique ring tones on my phone for anyone that calls me regularly.
__________________
Mike

2001 KLR 650
2003 V-Strom DL1000
mpenner is offline   Reply With Quote
Old 04-19-2012, 12:20 PM   #1489
radon222
1150GS-ADV
 
radon222's Avatar
 
Joined: Dec 2003
Location: Va Beach, VA
Oddometer: 342
Quote:
Originally Posted by mpenner View Post
I did some playing around and have discovered why I am missing calls. With V4.0 the ring tone is played on top of the music (the music is turned down slightly and the ring tone is played at the same time). Given the "melodic" nature of the ring tone on the Sena and all of the background noise, I am often missing it. With the previous versions, when you are listening to music the music is completely muted and the ring tone is played when an incoming call is received. This is much harder to miss.

Technologically, it is cool what Sena did with V4.0 with the ring tone and music and many may consider this a great feature, but I am going back to V3.3 so that I do not miss phone calls.
Interesting..but it doesn't totally explain what happened when wife nearly missed a call. In her case, because she was stream pandora on her phone, when the call came in...android interupted pandora and music stopped playing, but she still couldn't hear the ring tones. Unless they were so quiet she just couldn't hear them over the road/wind noise?


SENA - If you're reading this please make V 4.01 so incoming calls completely interrupt any music (BT or 3.5mm jack) until the call is either accepted/ended or manually ignored ...PLEASE?!?!?
__________________
'05 R1150GS Adv
'12 R1200RT (Wifey's bike)
radon222 is offline   Reply With Quote
Old 04-19-2012, 12:32 PM   #1490
TowPro
Healing time Sucks
 
TowPro's Avatar
 
Joined: Aug 2009
Location: Compass PA
Oddometer: 2,724
Quote:
Originally Posted by mpenner View Post
I did some playing around and have discovered why I am missing calls. With V4.0 the ring tone is played on top of the music (the music is turned down slightly and the ring tone is played at the same time)..

My crackberry still rings, and vibrates when attached to a Bluetooth headset.
See if you can turn your phone to vibrate long and frequent vibrations, then put it in your chest pocket so you will feel it.
__________________
2014 R1200GS - My Naked Street Touring Bike
2000 KTM LC4 640 E - For everything else
TowPro is online now   Reply With Quote
Old 04-19-2012, 01:53 PM   #1491
mpenner
Heavy Cruiser
 
mpenner's Avatar
 
Joined: Dec 2008
Location: Centerburg, OH
Oddometer: 788
Quote:
Originally Posted by towpro View Post
My crackberry still rings, and vibrates when attached to a Bluetooth headset.
See if you can turn your phone to vibrate long and frequent vibrations, then put it in your chest pocket so you will feel it.
That's a good suggestion and I will try it on the Strom. I am doubtful that it will help much when I am riding the paint shaker KLR particularly off the pavement.
__________________
Mike

2001 KLR 650
2003 V-Strom DL1000
mpenner is offline   Reply With Quote
Old 04-19-2012, 03:22 PM   #1492
Lomax
Nanu-Nanu Adventurer
 
Lomax's Avatar
 
Joined: Jul 2004
Location: Westminster Colorado
Oddometer: 8,436
I just got my SR10 today with the hopes of using it with a radar detector and my Ham radio.

We shall see if this works.

Marc
__________________
06 KTM 450EXC, 84 R100RS LE, 89 XL600V, 2012 Stelvio, 2013 V7R, 73 850 Commando, 78 CT90, 14 Ural, 74 Eldorado police, 64 R50/2
http://s22.photobucket.com/albums/b327/lomaxcm/?sc=3
Lomax is offline   Reply With Quote
Old 04-20-2012, 07:14 AM   #1493
AlecMyrddyn
Gnarly Adventurer
 
Joined: Oct 2011
Location: Saco, Maine USA
Oddometer: 213
Quote:
Originally Posted by radon222 View Post
Interesting..but it doesn't totally explain what happened when wife nearly missed a call. In her case, because she was stream pandora on her phone, when the call came in...android interupted pandora and music stopped playing, but she still couldn't hear the ring tones. Unless they were so quiet she just couldn't hear them over the road/wind noise?


SENA - If you're reading this please make V 4.01 so incoming calls completely interrupt any music (BT or 3.5mm jack) until the call is either accepted/ended or manually ignored ...PLEASE?!?!?
Radon222,

You can adjust the volume of the beeps/announcements of the Sena. With the unit on, but not using the Intercom or Phone, adjust the volume dial. This might make the ring tone loud enough to be heard over playing music. After the update to 4.0, all my volume settings were reset to factory default.

Not a full solution, but it might take help with the ability to know if a call is incoming.

I just tested with my unit and a version of 4.0 from 4/17: With playing music from my iPhone over A2DP Bluetooth, I called my iPhone; the music faded completely out and I heard the iPhone's ringtone (not the Sena tone I had on 3.3).

If I turned the announcement volume all the way down, the music faded out, but I could hear no ringtone at all.
AlecMyrddyn is offline   Reply With Quote
Old 04-20-2012, 07:23 AM   #1494
radon222
1150GS-ADV
 
radon222's Avatar
 
Joined: Dec 2003
Location: Va Beach, VA
Oddometer: 342
Quote:
Originally Posted by AlecMyrddyn View Post
Radon222,

You can adjust the volume of the beeps/announcements of the Sena. With the unit on, but not using the Intercom or Phone, adjust the volume dial. This might make the ring tone loud enough to be heard over playing music. After the update to 4.0, all my volume settings were reset to factory default.

Not a full solution, but it might take help with the ability to know if a call is incoming.

I just tested with my unit and a version of 4.0 from 4/17: With playing music from my iPhone over A2DP Bluetooth, I called my iPhone; the music faded completely out and I heard the iPhone's ringtone (not the Sena tone I had on 3.3).

If I turned the announcement volume all the way down, the music faded out, but I could hear no ringtone at all.
Thanks Alec,

I'll have to play with that and see how it works.
__________________
'05 R1150GS Adv
'12 R1200RT (Wifey's bike)
radon222 is offline   Reply With Quote
Old 04-22-2012, 08:02 AM   #1495
SaharaJp99
Studly Adventurer
 
Joined: Feb 2011
Location: Nunn
Oddometer: 633
Quote:
Originally Posted by BlueLghtning View Post
What you are going to need for this is one of the older BT dongles that came out for cell phones before BT became standard on them. Problem is most of them are discontinued, so aren't as easy to find.

Two of them which I currently own and are familiar with are the Jabra A210 and the Cardo BTA II. Both of them are BT adapters for no bluetooth phones so they support the HFP profile only. You might watch ebay and see if one pops up or something. The Jabra model has become popular with the ham guys as they are hook it to their radio's and using a BT ear piece to talk hands free on their ham radio's. Some times you'll get lucky and see them on ebay for $30-$40.
Thanks BlueLghtning. I have been searching for either of those adapters for a few days now and have come up empty unless I wanted to spend >$100 for a refurb. Well, just this morning a guy posted on ebay that he has 50 of the cardo BTA II's, with a buy it now for $35 with free shipping. I bought 2. There is no pictures, but the description is correct, so hopefully it's legit. He's a top seller with 100% feedback w/3,000+ transactions, so I feel pretty confident.

This will be a great inexpensive way to get rid of the wire for my Escort to get into my helmet!

Here is the link for those that are interested as this is a great price, and these are getting hard to find:

http://www.ebay.com/itm/300698849691...84.m1497.l2649
SaharaJp99 is online now   Reply With Quote
Old 04-22-2012, 09:51 AM   #1496
BlueLghtning
Riding is my passion
 
BlueLghtning's Avatar
 
Joined: Feb 2004
Location: Newnan, GA
Oddometer: 4,799
Quote:
Originally Posted by SaharaJp99 View Post
Thanks BlueLghtning. I have been searching for either of those adapters for a few days now and have come up empty unless I wanted to spend >$100 for a refurb. Well, just this morning a guy posted on ebay that he has 50 of the cardo BTA II's, with a buy it now for $35 with free shipping. I bought 2. There is no pictures, but the description is correct, so hopefully it's legit. He's a top seller with 100% feedback w/3,000+ transactions, so I feel pretty confident.

This will be a great inexpensive way to get rid of the wire for my Escort to get into my helmet!

Here is the link for those that are interested as this is a great price, and these are getting hard to find:

http://www.ebay.com/itm/300698849691...84.m1497.l2649
Yep, that is them. I think I've seen that guy post up those before, so I think you are good. Let us know how they are when they show up.
__________________
BlueLghtning - Follow me on my SPOT Messenger
Mine: 09 DL650, 08 WR250R, 01 FZ1,
Hers: 07 Ninja 650R, 13 CRF250L,
Smugmug Pics - Save $5: Y2l43o9LVBERU
BlueLghtning is online now   Reply With Quote
Old 04-22-2012, 11:12 AM   #1497
radon222
1150GS-ADV
 
radon222's Avatar
 
Joined: Dec 2003
Location: Va Beach, VA
Oddometer: 342
Quote:
Originally Posted by SaharaJp99 View Post
Thanks BlueLghtning. I have been searching for either of those adapters for a few days now and have come up empty unless I wanted to spend >$100 for a refurb. Well, just this morning a guy posted on ebay that he has 50 of the cardo BTA II's, with a buy it now for $35 with free shipping. I bought 2. There is no pictures, but the description is correct, so hopefully it's legit. He's a top seller with 100% feedback w/3,000+ transactions, so I feel pretty confident.

This will be a great inexpensive way to get rid of the wire for my Escort to get into my helmet!

Here is the link for those that are interested as this is a great price, and these are getting hard to find:

http://www.ebay.com/itm/300698849691...84.m1497.l2649
Just a heads with the Cardo BTAs. They do work ok but you will have to go through the pairing process every time you power up the up the Sena.
__________________
'05 R1150GS Adv
'12 R1200RT (Wifey's bike)
radon222 is offline   Reply With Quote
Old 04-22-2012, 03:20 PM   #1498
Lomax
Nanu-Nanu Adventurer
 
Lomax's Avatar
 
Joined: Jul 2004
Location: Westminster Colorado
Oddometer: 8,436
Quick report from today's riding.

Sena SMH10 and a Sena SR10.

Garmin Zumo 450 (non blue tooth) with cable attached to the SMH10 works great for GPS prompts and music. Ham radio and radar detector hooked to the SR10 and that also works great.

Garmin Zumo 550 (blue tooth) and the same setup as above on the SR10. I could not get the SMH10 to pair with both the Zumo and the SR10 at the same time. I then tried turning off the blue tooth in the Zumo and the SR10 paired right up and worked fine. But even with the blue tooth off and the cable attached to the Zumo I could not get voice prompts or music.

So it looks like if I want to run everything at the same time I have to user the Zumo 450.

Or learn another way to pair and hook things up.

Marc
__________________
06 KTM 450EXC, 84 R100RS LE, 89 XL600V, 2012 Stelvio, 2013 V7R, 73 850 Commando, 78 CT90, 14 Ural, 74 Eldorado police, 64 R50/2
http://s22.photobucket.com/albums/b327/lomaxcm/?sc=3
Lomax is offline   Reply With Quote
Old 04-22-2012, 04:02 PM   #1499
danham
Gnarly Adventurer
 
danham's Avatar
 
Joined: Jul 2009
Location: Cape Cod, MA
Oddometer: 268
Marc,

Why not plug the zumo's audio out cable into one of the AUX ports on the SR10? I'm assuming the ham rig has its own cable going into the hirose connector and the radar can go to the other AUX. Then it's easy to pair the SR10 to the SMH10. This is exactly how I'm set up, minus the handy talkie and plus an iPhone 4 paired to the SMH10.

-dan
__________________
2009 BMW F800 ST
Never let your motorcycle take you where your brain hasn't been five seconds earlier.
danham is offline   Reply With Quote
Old 04-22-2012, 04:27 PM   #1500
Lomax
Nanu-Nanu Adventurer
 
Lomax's Avatar
 
Joined: Jul 2004
Location: Westminster Colorado
Oddometer: 8,436
Dan that could work but the SR10 is mono and then I would not get the stereo sound. I turned the 550 blue tooth off and maybe I should have completely unpaired the unit. I will try that next time. The 450 sure works good.

Marc
__________________
06 KTM 450EXC, 84 R100RS LE, 89 XL600V, 2012 Stelvio, 2013 V7R, 73 850 Commando, 78 CT90, 14 Ural, 74 Eldorado police, 64 R50/2
http://s22.photobucket.com/albums/b327/lomaxcm/?sc=3
Lomax is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014