ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-02-2014, 11:50 AM   #3481
ArcticaMT6
Gnarly Adventurer
 
ArcticaMT6's Avatar
 
Joined: May 2010
Location: Seattle
Oddometer: 338
I emailed them and they are shipping me some out.
ArcticaMT6 is offline   Reply With Quote
Old 05-04-2014, 05:37 PM   #3482
B.E. Coyote
(Super-Genius)
 
B.E. Coyote's Avatar
 
Joined: Jul 2004
Location: Virginia Beach, Va. / Sugar Grove W.V.
Oddometer: 5,362
I bought the Anker 1500 battery pack. It is a great little charger but does not work with the Sena.
B.E. Coyote is offline   Reply With Quote
Old 05-04-2014, 07:32 PM   #3483
BlueLghtning
Riding is my passion
 
BlueLghtning's Avatar
 
Joined: Feb 2004
Location: Newnan, GA
Oddometer: 4,948
SMH10 v5.01 + music + Sena SR10 + ham radio = crashing headset

Anyone used their SR10 with a ham radio since updating their Sena to 5.01?

I had to use my SR10 to run my ham radio this weekend so it was the first time since I upgraded my headset to 5.01 that I had paired them up. Once I remembered how to put the SR10 into pairing mode, it seemed to work fine, but I had a problem that happened a couple times over the course of the day. 3 different times through the course of the day, I had the SMH10 shut off on me with no warning. Each time it happened, it was while I was listening to music on the SMH10 and then had the ham radio audio kick up through the SR10, however it didn't happen every time which was weird. The trigger seemed to be that I had music playing and then have the ham radio audio kick up through the SR10 which mutes the music, then I'd hear a few crackles and then silence. The first time it happened, I noticed my ham radio was feeding out audio, but I wasn't hearing anything on the headset. It took me a minute to realize that the headset had actually shut down. So I paid attention and it happened again soon after that. When the headset would shut down, you wouldn't hear anything like the normal shut down notice. It would just go quiet. It's almost like the headset was crashing.

It seems strange though because the headset works fine otherwise, it was only when I had music going and then have the SR10 audio kick in, but like I said, it didn't happen every time. Sometimes the SR10 audio would kick in just fine and the headset would mute, ham radio audio would play, then it would mute and my music would come back.

During the course of the day working the event, I never had music playing on the SMH10 and the SR10 & SMH10 played nicely together without any hiccups.

On the way home, I kicked on my music, and sure enough one more time, the ham radio kicked in and off went the headset.

What puzzles me is what kind of signal is the SMH10 getting from the SR10 that's causing it to crash? Prior to this, I've been using my SMH10 for an entire 3 day weekend riding listening to music, had both cell phones paired to it, mulitple intercom conversations and never had an issue. I connect the SR10 and I'm suddenly having issues? I may have to send a note to Sena and see what they say? I think I'll start first though with resetting the SR10 and see if that helps as I had already reset the SMH10 after the last update.
__________________
BlueLghtning - Follow me on my SPOT Messenger
Mine: 09 DL650, 08 WR250R,
Hers: 07 Ninja 650R, 13 CRF250L,
Smugmug Pics - Save $5 <-- Click Here

BlueLghtning screwed with this post 05-04-2014 at 07:38 PM
BlueLghtning is offline   Reply With Quote
Old 05-05-2014, 11:10 AM   #3484
JRWooden
Beastly Adventurer
 
Joined: Jul 2008
Location: The great state of confusion
Oddometer: 4,204
SMH-10 integrated into Bell helmet ...

Somehow I missed that Bell is integrating the SMH-10 into one of their helmets:

http://www.revzilla.com/motorcycle/b...dset-dual-pack

Is anybody else doing this?
JRWooden is offline   Reply With Quote
Old 05-05-2014, 11:15 AM   #3485
XICAQUE
Q' pedo?
 
XICAQUE's Avatar
 
Joined: May 2009
Location: Lacey, WA Ridiculous amount of piss rain
Oddometer: 605
So I placed an order for my SMH10-11 yesterday. I have a 2014 GSA with the Navigator V. How are you guys setting up your SMH10, iPhone and the Navigator V?

Do I pair the iPhone to the Navigator V and then the Sena to the Navigator? All I want is to be able to listen to my iPhone, take a call when someone calls, listen to music and be able to talk to the other rider on my trips.

Thanks for the input!
__________________
Rob

LRMC sucks ASS!

Can't stand HD bikes! Loud POSs and nothing but posers.
XICAQUE is offline   Reply With Quote
Old 05-05-2014, 11:22 AM   #3486
BlueLghtning
Riding is my passion
 
BlueLghtning's Avatar
 
Joined: Feb 2004
Location: Newnan, GA
Oddometer: 4,948
Quote:
Originally Posted by XICAQUE View Post
So I placed an order for my SMH10-11 yesterday. I have a 2014 GSA with the Navigator V. How are you guys setting up your SMH10, iPhone and the Navigator V?

Do I pair the iPhone to the Navigator V and then the Sena to the Navigator? All I want is to be able to listen to my iPhone, take a call when someone calls, listen to music and be able to talk to the other rider on my trips.

Thanks for the input!
What equivalent Garmin GPS is the Navigator V?

Having the phone connected through the GPS or directly to the Sena is kind of personal preference if you want touch control over your phone, but generally speaking, I think the iPhone does better being directly connected to the Sena headset. I don't think it likes having the phone connection to one device and the music to another device.

Depending on what GPS that is, the best way would be have the iPhone connected to the Sena via the main phone pairing. This is one HFP connection for the phone and one A2DP connection for the music. It would connect both automatically upon pairing. Then you pair the GPS to the "multipoint" pairing which is a single HFP connection for nav instructions. You would not pair the iPhone & the GPS in this case.
__________________
BlueLghtning - Follow me on my SPOT Messenger
Mine: 09 DL650, 08 WR250R,
Hers: 07 Ninja 650R, 13 CRF250L,
Smugmug Pics - Save $5 <-- Click Here
BlueLghtning is offline   Reply With Quote
Old 05-05-2014, 02:21 PM   #3487
klinquist
übergeek
 
klinquist's Avatar
 
Joined: Apr 2008
Location: San Jose, CA
Oddometer: 1,094
Quote:
Originally Posted by BlueLghtning View Post
What equivalent Garmin GPS is the Navigator V?
Zumo 590LM.
__________________
My 2013 Tiger 800 "Off-Roadie" (plate GETLOZT) - My 2003 DRZ (plate LV DRT RD) - My 2003 E350 Adventure Van (plate ADV VAN) - Amateur Radio W1ADV
klinquist is offline   Reply With Quote
Old 05-05-2014, 02:23 PM   #3488
klinquist
übergeek
 
klinquist's Avatar
 
Joined: Apr 2008
Location: San Jose, CA
Oddometer: 1,094
Quote:
Originally Posted by XICAQUE View Post
So I placed an order for my SMH10-11 yesterday. I have a 2014 GSA with the Navigator V. How are you guys setting up your SMH10, iPhone and the Navigator V?

Do I pair the iPhone to the Navigator V and then the Sena to the Navigator? All I want is to be able to listen to my iPhone, take a call when someone calls, listen to music and be able to talk to the other rider on my trips.

Thanks for the input!

Pair Sena with both iPhone (for music/phone calls) and GPS (for GPS directions)

Pair iPhone with GPS for SmartLink and music control, but not for audio.
__________________
My 2013 Tiger 800 "Off-Roadie" (plate GETLOZT) - My 2003 DRZ (plate LV DRT RD) - My 2003 E350 Adventure Van (plate ADV VAN) - Amateur Radio W1ADV
klinquist is offline   Reply With Quote
Old 05-05-2014, 03:36 PM   #3489
RocketMoto
2 Many Motersikles
 
RocketMoto's Avatar
 
Joined: Jun 2008
Location: New Haamsha, USA
Oddometer: 930
Quote:
Originally Posted by ArcticaMT6 View Post
Anyone know of a source for replacement speaker velcro? I got a new helmet and need to swap the unit over to the new one.
You can use any hook-side old Velcro. Just put it in the center of the speaker only. Or call us and we'll send you a couple, if you want the genuine article. You did buy 'em from Rocket Moto, right?
__________________
=Adam=
Like us on Facebook -- Follow us on Twitter
PM us for your *personal* ADVRider discount code to use at RocketMoto.com
Autocom | TPX Radar/Laser | Sena Bluetooth
| Hi-Power LED Lights
Shorai Battery | Techmount | Powerlet | Rowe PDM60 | Skene Design



RocketMoto screwed with this post 05-05-2014 at 09:56 PM
RocketMoto is offline   Reply With Quote
Old 05-05-2014, 06:56 PM   #3490
MSUfan
n00b
 
Joined: Oct 2009
Oddometer: 3
iPhone and Zumo 550 issue

Hoping for any assistance with this.... I have an iPhone 5c and a zumo 550. Using 5.01 firmware. I have the iphone paired to the SMH10 and the zumo via multipoint. When I play music from iPhone it is garbled. If I disable bluetooth on the zumo it will play fine.

Any advice? Thanks!
MSUfan is offline   Reply With Quote
Old 05-06-2014, 04:32 AM   #3491
Cataract2
Where to?
 
Cataract2's Avatar
 
Joined: Jul 2010
Location: N. Charleston, SC
Oddometer: 1,568
Quote:
Originally Posted by MSUfan View Post
Hoping for any assistance with this.... I have an iPhone 5c and a zumo 550. Using 5.01 firmware. I have the iphone paired to the SMH10 and the zumo via multipoint. When I play music from iPhone it is garbled. If I disable bluetooth on the zumo it will play fine.

Any advice? Thanks!
Betting the Zumo is interfering with the iphone link. Someone on here might have the solution as I've seen a lot of posts in regards to the Zumo not playing nice.
__________________
People who get made because they're old, haven't lived.
Cataract2 is offline   Reply With Quote
Old 05-06-2014, 10:01 AM   #3492
BlueLghtning
Riding is my passion
 
BlueLghtning's Avatar
 
Joined: Feb 2004
Location: Newnan, GA
Oddometer: 4,948
Quote:
Originally Posted by MSUfan View Post
Hoping for any assistance with this.... I have an iPhone 5c and a zumo 550. Using 5.01 firmware. I have the iphone paired to the SMH10 and the zumo via multipoint. When I play music from iPhone it is garbled. If I disable bluetooth on the zumo it will play fine.

Any advice? Thanks!
Quote:
Originally Posted by Cataract2 View Post
Betting the Zumo is interfering with the iphone link. Someone on here might have the solution as I've seen a lot of posts in regards to the Zumo not playing nice.
The Zumo 550 though only supports an HFP connection, so it doesn't normally interfere with the music.

MSUfan. Just to verify this is your settings.
- iPhone paired to the SMH10 via "phone pairing". This should connect both your HFP connection for phone calls and A2DP for music.
- Zumo 550 paired to the SMH10 via "mult-point pairing". This should connect via the HFP connection only.
- Your iPhone is not paired to your Zumo 550 at all?

Does that sum it up?
__________________
BlueLghtning - Follow me on my SPOT Messenger
Mine: 09 DL650, 08 WR250R,
Hers: 07 Ninja 650R, 13 CRF250L,
Smugmug Pics - Save $5 <-- Click Here
BlueLghtning is offline   Reply With Quote
Old 05-06-2014, 11:34 AM   #3493
MSUfan
n00b
 
Joined: Oct 2009
Oddometer: 3
Quote:
Originally Posted by BlueLghtning View Post
The Zumo 550 though only supports an HFP connection, so it doesn't normally interfere with the music.

MSUfan. Just to verify this is your settings.
- iPhone paired to the SMH10 via "phone pairing". This should connect both your HFP connection for phone calls and A2DP for music.
- Zumo 550 paired to the SMH10 via "mult-point pairing". This should connect via the HFP connection only.
- Your iPhone is not paired to your Zumo 550 at all?

Does that sum it up?
Yes- that is it exactly. Sounds like I need to do a little more research but I was surprised with it potentially interfering as well.
MSUfan is offline   Reply With Quote
Old 05-06-2014, 11:39 AM   #3494
BlueLghtning
Riding is my passion
 
BlueLghtning's Avatar
 
Joined: Feb 2004
Location: Newnan, GA
Oddometer: 4,948
Quote:
Originally Posted by MSUfan View Post
Yes- that is it exactly. Sounds like I need to do a little more research but I was surprised with it potentially interfering as well.
I'd start with clearing all pairings from all devices and starting over.

If you've updated the firmware on your SMH10, it's always good to clear all the pairings and start over any time you do a firmware update.

So on both the Zumo & iPhone, delete your pairing to the SMH10, and on the SMH10, read the manual to delete all pairings.
__________________
BlueLghtning - Follow me on my SPOT Messenger
Mine: 09 DL650, 08 WR250R,
Hers: 07 Ninja 650R, 13 CRF250L,
Smugmug Pics - Save $5 <-- Click Here
BlueLghtning is offline   Reply With Quote
Old 05-06-2014, 02:15 PM   #3495
Texcollect
Adventurer wannabe
 
Texcollect's Avatar
 
Joined: Oct 2009
Oddometer: 199
Quote:
Originally Posted by BlueLghtning View Post
The Zumo 550 though only supports an HFP connection, so it doesn't normally interfere with the music.

MSUfan. Just to verify this is your settings.
- iPhone paired to the SMH10 via "phone pairing". This should connect both your HFP connection for phone calls and A2DP for music.
- Zumo 550 paired to the SMH10 via "mult-point pairing". This should connect via the HFP connection only.
- Your iPhone is not paired to your Zumo 550 at all?

Does that sum it up?
I have this setup and the only issue I have is how "chatty" the 550 is. the conversation goes something like this

"in 1 mile turn right onto....", pause then music then "in 400 yards turn right onto ....", pause then music, then "Turn right onto ....", pause then music then "Continue 13.4 miles on ..." pause music. It's got to the stage that I will turn the Bluetooth off for most of the ride and go by the arrows on the display !! If this means missing a junction and taking a 10 mile detour then what's the big problem with that :)
__________________
If you love your bike, set it free. If it comes back to you, you just highsided.
Texcollect is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:47 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014