ADVrider

Go Back   ADVrider > Bikes > Road warriors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-05-2013, 08:38 AM   #16
btao
RIP Lilolita
 
Joined: Jul 2013
Location: Not far enough...
Oddometer: 1,009
Quote:
Originally Posted by GarHef View Post
Hi There, I'm brand new to this site and was reading your problem with the Bandit. i'm having the exact same symtoms as yourself with my Bandit...I can't see the pics on you article. Any advive please

Cheers

Gar
Start fresh and post a new one with all of your details and what you've done.
__________________
_________________________
Current: '13 Tiger 800 XC, '09 Subi WRX, '11 405hp Sti (wifey's) Past: '74 Honda CB 360, '81 Yamaha 650 Special II, '01 Bandit 1200S, '07 Bandit 1250S
btao is offline   Reply With Quote
Old 09-07-2013, 10:19 AM   #17
zaphoid
At the Space Bar.
 
Joined: Feb 2008
Location: Michigan
Oddometer: 124
This froum is for Bandits. Maybe they can help:

http://www.maximum-suzuki.com/forums/index.php
zaphoid is offline   Reply With Quote
Old 09-11-2013, 06:59 AM   #18
GarHef
n00b
 
Joined: Sep 2013
Oddometer: 3
Cheers for the reply. I guess. I'll never know what the pics where.

Thanks anyway

Gar
GarHef is offline   Reply With Quote
Old 09-11-2013, 07:00 AM   #19
GarHef
n00b
 
Joined: Sep 2013
Oddometer: 3
By the way that's a thank you to all that replied.

Cheers folks

Gar
GarHef is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:09 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014