ADVrider

Go Back   ADVrider > Bikes > Beasts > The British Invasion: Triumph Tigers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-17-2013, 08:06 AM   #17326
cug
--
 
Joined: May 2009
Location: Sunny California
Oddometer: 4,877
Quote:
Originally Posted by bross View Post
Running the latest tune 653, bone stock.
I'm not so certain whether I like the latest map. I could be imagining it but it seems like it has added some slight surging running at lower revs (<3k rpm) which is annoying in city traffic.

Overall my mileage is very decent. Lifetime mileage over 9852 miles is just a bit over 50mpg (4.7L/100km). Mileage on my 3.5k miles road trip was 53.8mpg (4.37L/100km). Wife's F650GS was ~20% better though ...
cug is offline   Reply With Quote
Old 06-17-2013, 08:40 AM   #17327
some call me...tim
Gnarly Adventurer
 
some call me...tim's Avatar
 
Joined: Jan 2011
Location: Seattle
Oddometer: 279
Finally got the bike back this weekend. It's good to have that ordeal behind me. Here's a pic of the sonofabitchin' detent wheel that got everything started:



You can see the broken dog, that's what wouldn't let me shift. The broken piece ended up falling into the sump, and the mechanic wasn't able to get it out with a couple oil changes or fishing around with a magnet. He ended up taking the sump off and found it nestled in a corner, so I'm glad he went the extra mile to search for it. Of course, it was another hour's worth of labor, but he said it actually took him the better part of 3 hours to get the sump off and on (first time doing it on a Tiger, apparently). The other piece in the picture--I'm not sure what it's called or what it does exactly, but its part of the assembly as well. You can see a bit of scoring on it, so he went ahead and replaced that too.

The detent wheel itself was only like $25, but when all was said and done with the parts and labor, and including the towing, this little ordeal set me back $530+. I'm glad to have the bike back, but man, this has sucked.

I'd hoped that I'd gotten footage of the actual wreck, but no such luck. I do, however have some anticlimactic footage of rolling down to get to the main FS road. You can see that it wasn't any sort of brutal terrain.


some call me...tim screwed with this post 06-17-2013 at 08:47 AM
some call me...tim is offline   Reply With Quote
Old 06-17-2013, 10:09 AM   #17328
swimmer
armchair asshole
 
swimmer's Avatar
 
Joined: Oct 2007
Location: tucson
Oddometer: 4,632
Quote:
Originally Posted by markbvt View Post
For what it's worth -- last time I checked the valves on my Tiger (at about 27,000 miles) they were in spec. I'm now at about 39,000 miles and will check them again in the near future, and I expect they'll still be in spec. Bike continues to run great, and I have no doubt it'll continue to for a long time to come.

--mark
On the subject of valve checks, what type of feeler gauges are you guys using? I had both a standard flat set and also a set with a 45 degree bend in them but I found both pretty tough to access under the cam lobes. Just wondering if there is something better than what I was using.

FWIW, I checked mine a few thousand miles ago at round 14k miles on they were all in spec.
swimmer is offline   Reply With Quote
Old 06-17-2013, 12:09 PM   #17329
bross
Where we riding to?
 
bross's Avatar
 
Joined: Nov 2005
Location: Osoyoos, BC
Oddometer: 4,549
Quote:
Originally Posted by swimmer View Post
On the subject of valve checks, what type of feeler gauges are you guys using? I had both a standard flat set and also a set with a 45 degree bend in them but I found both pretty tough to access under the cam lobes. Just wondering if there is something better than what I was using.

FWIW, I checked mine a few thousand miles ago at round 14k miles on they were all in spec.
I tried using both when I did the valves on my wife's Street Triple and same as you had a b!tch of a time on a few of the valves.
bross is offline   Reply With Quote
Old 06-17-2013, 12:15 PM   #17330
Bad-Tat
800 XC
 
Joined: Jul 2004
Location: Cumming, Ga
Oddometer: 125
Sargent Seat

Just got my seat on. It takes a major wack with fist to get the rear seat to latch. Called Sargent and suggested they consider a very thin shim under that latch when riveting it to the seat. They say it will loosen up with use. Had a Corbin on a Valkyrie with the same issue. Also have to wack it when turning the key to unlatch.
__________________
Bill

1995 XR 650L, Tiger 800 XC, 72 Triumph T100R, 86 SRX 6, 05 FLSTSCI, 13 Vespa 300, 08 Versys, 14 Grom
Bad-Tat is offline   Reply With Quote
Old 06-17-2013, 12:40 PM   #17331
HelmetHead Cycle
Gnarly Adventurer
 
Joined: Aug 2008
Location: NE Georgia
Oddometer: 316
Quote:
Originally Posted by Bad-Tat View Post
Just got my seat on. It takes a major wack with fist to get the rear seat to latch. Called Sargent and suggested they consider a very thin shim under that latch when riveting it to the seat. They say it will loosen up with use. Had a Corbin on a Valkyrie with the same issue. Also have to wack it when turning the key to unlatch.
So other than that, how's the seat? Is it an improvement? It has to be.
HelmetHead Cycle is offline   Reply With Quote
Old 06-17-2013, 12:54 PM   #17332
BlackBeast
Studly Adventurer
 
BlackBeast's Avatar
 
Joined: Jul 2006
Location: Ontario, CANADA
Oddometer: 934
Quote:
Originally Posted by rrr70 View Post
Have anyone installed Universal Mud guard from Touartech? I found OE Triumph one in AU, but shipping is gonna kill the deal.
I have one that is still new. Tried the placement and if you want to fiddle around a bit, it may work. It wasn't an easy solution for me. I can sell it to you if interested.
BlackBeast is offline   Reply With Quote
Old 06-17-2013, 02:46 PM   #17333
Bueller
Cashin?
 
Bueller's Avatar
 
Joined: Sep 2003
Location: Hide Away Hills, Ohio
Oddometer: 17,276
Quote:
Originally Posted by swimmer View Post
On the subject of valve checks, what type of feeler gauges are you guys using? I had both a standard flat set and also a set with a 45 degree bend in them but I found both pretty tough to access under the cam lobes. Just wondering if there is something better than what I was using.

FWIW, I checked mine a few thousand miles ago at round 14k miles on they were all in spec.
The intake valves are easy, but it is indeed tough to get a standard set of feeler gauges (both straight and 45 degree type) in there to check the exhaust valve clearance. I have a set of smaller craftsman feeler gauges that are a bit less than half the width of the standard size, but they are straight. I bent them to work. They were originally intended for setting plug gap, and I didn't care that I sacrificed them for this bike. They worked better, but there's probably not anything that will make it easy.
__________________
"Bueller, you're an island of sense in a sea of bullshit" - swimmer

"bueller, you ARE an island of reason in a sea of bullshit" - quasigentrified
Bueller is offline   Reply With Quote
Old 06-17-2013, 03:16 PM   #17334
rrr70
Gnarly Adventurer
 
Joined: Oct 2006
Location: Comcord
Oddometer: 144
Quote:
Originally Posted by BlackBeast View Post
I have one that is still new. Tried the placement and if you want to fiddle around a bit, it may work. It wasn't an easy solution for me. I can sell it to you if interested.
Why exactly didn't you like it?
rrr70 is offline   Reply With Quote
Old 06-17-2013, 05:24 PM   #17335
BlackBeast
Studly Adventurer
 
BlackBeast's Avatar
 
Joined: Jul 2006
Location: Ontario, CANADA
Oddometer: 934
I'm a lazy ass and if something doesn't bolt right on, I don't have the skill, patience or time to tinker with it.
BlackBeast is offline   Reply With Quote
Old 06-17-2013, 05:26 PM   #17336
rrr70
Gnarly Adventurer
 
Joined: Oct 2006
Location: Comcord
Oddometer: 144
You kinda long ways away from me
rrr70 is offline   Reply With Quote
Old 06-17-2013, 06:16 PM   #17337
Flyboy52219
Adventurer
 
Flyboy52219's Avatar
 
Joined: May 2012
Location: Metro Detroit, Michigan
Oddometer: 69
This weekend I took my Tiger into the dealer for the turn signal recall. While waiting I took their Explorer demo (non-XC) for a nice long demo ride. Beautiful bike...I was worried it might give me an itch to trade in. Before I post any observations, curious how many others have had an opportunity to compare the two. I know some have traded up to the Explorer, any others who have riden both? Reactions?
__________________
"Lube your chains boy's, because tonight we ride"
Flyboy52219 is offline   Reply With Quote
Old 06-17-2013, 07:30 PM   #17338
Wandering Dane
We are the luckiest guys
 
Wandering Dane's Avatar
 
Joined: Jul 2005
Location: Lone Tree, Colorado
Oddometer: 351
Quote:
Originally Posted by rrr70 View Post
Have anyone installed Universal Mud guard from Touartech? I found OE Triumph one in AU, but shipping is gonna kill the deal.
Perhaps you'll find your answer here: http://advrider.com/forums/showpost....&postcount=788
Wandering Dane is offline   Reply With Quote
Old 06-17-2013, 07:38 PM   #17339
rrr70
Gnarly Adventurer
 
Joined: Oct 2006
Location: Comcord
Oddometer: 144
Quote:
Originally Posted by Wandering Dane View Post
Perhaps you'll find your answer here: http://advrider.com/forums/showpost....&postcount=788
Not really. OE rear mudguard not available in US. I found on in AU and places the order on Saturday. Dealer there contacted me Sunday and said that shipping will be over $60.
So, I'll have to settle for the one that I can get there. Hence the reason behind my question.
rrr70 is offline   Reply With Quote
Old 06-17-2013, 09:50 PM   #17340
Seventy One
Gnarly Adventurer
 
Seventy One's Avatar
 
Joined: Apr 2011
Location: Land of 10,000 lakes.
Oddometer: 487
Found this today while changing tires. It's the left hand axle spacer for the rear tire. The grooves were cut almost 3/4 way around it. Everything else looked fine.

Is this going to be an issue? What would have caused this? The bike is an 800XC with 4,500 miles....oh, and a pair of brand new Karoo 3's.


__________________
"Dynamite comes in small packages." ~Anon.
2009 DR650
2013 800XC
Seventy One is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:48 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015